bmw r60/2 sur un cylindre

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Aller en bas

Re: bmw r60/2 sur un cylindre

Message  nortonton le Mer 9 Nov 2011 - 17:28

FLAT-TWIN42 a écrit:Étant donné qu'un moteur a besoin de trois choses pour fonctionner. soit:
1) oxygène /essence
2) Les compressions égales sur chaque cylindre.
3) de la HT aux bougies..

Alors, si on déduit que l'essence arrive correctement au carburateur, que les cylindres ont les mêmes compressions.
Donc, reste l'allumage, malgré qu'il y est une étincelle à la bougie, il ce peut que la bobine HT soit en court circuit, ou encore le condensateur à une perte de charge..
Mais je pencherai plutôt sur la Bobine HT... Question


Tout à fait...mais si j'ai bien compris, Michepied ne veut pas procéder au croisement des circuits d'allumage pour vraiment lever le doute sur ce point.
Il suffit de permuter les connections directement sur la bobine.
avatar
nortonton


http://bsamicale.forumsactifs.net/forum

Revenir en haut Aller en bas

Re: bmw r60/2 sur un cylindre

Message  Michepied le Mer 9 Nov 2011 - 19:59

Nortonton et flatwin bonsoir

comme je vous l ai indique precedement ma culasse est chez le rectifieur , des que je la récupére je la remonte et je refait un essais si rien de probant je reprends toutes vos suggestions les unes apres les autres et je refais un check list complet , avec inversion des fils ht sur la bobine
Je vous tiens informe
amicalement
avatar
Michepied


Revenir en haut Aller en bas

Re: bmw r60/2 sur un cylindre

Message  helmut51 le Dim 11 Déc 2011 - 15:22

Je viens de lire ton post par hasard et j'ai eu une panne idendique sur ma 69s. J'avais une prise d'air au carbu, le joint entre la pipe d'admission et la culasse ayant séché pendant le temps d'immobilisation de la moto (j'avais tout démonté et attendu assez lontemps les cylindres partis au réalésage). L'air passait par la fente de la bague de centrage du carbu sur la culasse. Je me rappelle avoir retiré cette bague et le moteur a tourné sur ses deux pattes !!! faché
avatar
helmut51


Revenir en haut Aller en bas

Re: bmw r60/2 sur un cylindre

Message  Michepied le Dim 11 Déc 2011 - 16:44

Bon jour a tous
j ai trouve la panne
Siege de soupape trop usine sur la soupape d admission ( grosse erreur du premier usineur )
j ai reussi a faire tourner le cylindre incrimine en mettant le bon cylindre a l air libre et en mettant retard max a l allumage ; mais bien sur dans ces conditions le bon cylindre ne tournait plus

Bilan de l affaire 4 sieges de soupapes 2 soupapes neuves et c est reparti une R60/2 qui roule sur la cote bleue

merci a tous pour votre collaboration

A tout hasard je cherche des pieces habillage course pour faire tourner sur piste une BSA B40 cadre et moteur ok il manque le reste (bracelet , commande reculees selle avec dosseret ect ect )
avatar
Michepied


Revenir en haut Aller en bas

Re: bmw r60/2 sur un cylindre

Message  Seven le Dim 11 Déc 2011 - 16:49

J'ai eu, une fois, une panne curieuse sur une 60/2, elle tournait sur les 2 cylindres mais avait perdu une grosse partie de sa puissance faché je me suis aperçu qu'un cylindre restait froid ... l'avance à l'allumage était bien calé mais c'était sans compter sur l'usure lol! au final, j'ai réglé l'avance de façon à annuler l'usure et me suis retrouvé avec 1 cylindre au dessous du repère et l'autre au dessus hahaha et ça a fonctionné comme ça pendant des années yess ... sur une mécanique performante ça n'aurait certainement pas fonctionné saispas
avatar
Seven


Revenir en haut Aller en bas

Re: bmw r60/2 sur un cylindre

Message  Topf le Dim 11 Déc 2011 - 17:52

Vous ne pensez pas que ça supporte quelques explications ?

Michepied tu dis:

j ai trouve la panne

Siege de soupape trop usine sur la soupape d admission
j ai reussi a faire tourner le cylindre incrimine
en mettant le bon cylindre a l air libre
et en mettant retard max a l allumage
mais… le bon cylindre ne tournait plus

et Seven, tu nous dis :

elle tournait sur les 2 cylindres mais…
un cylindre restait froid…
l'avance à l'allumage était bien calé mais…
j'ai réglé l'avance de façon à annuler l'usure…
1 cylindre au dessous du repère et l'autre au dessus
ça a fonctionné comme ça pendant des années…. Ouf !



Put'1, faut que je retourne à l'école !!! Je n'ai rien compris.






Topf


Revenir en haut Aller en bas

Re: bmw r60/2 sur un cylindre

Message  Topf le Dim 11 Déc 2011 - 23:41

Nonobstant ces obstacles de langage, je dois reconnaître que cette situation est ubuesque.

Comment un siège de soupape mal usiné et si il ya de la compression donc étanche, peu empécher le moteur de démarrer ?

Quant aux explications du réglage de l'allumage, je suis encore assis. Comment faites vous pour dénicher de pareils problèmes ?

Topf


Revenir en haut Aller en bas

Re: bmw r60/2 sur un cylindre

Message  Michepied le Mar 13 Déc 2011 - 21:15

BONSOIR

le siége de soupape d admission étant trop usine la soupape se trouve trop "enfoncée"
Donc pour le même levée de soupape ( arbre a came ok et longueur de tige correct ) le dégagement à l ouverture est insuffisant pour créer la bonne dépression et remplir au bon moment le cylindre
Donc en mettant plein retard on arrive a démarrer mais le bilan mécanique n est pas bon manque de puissance et surchauffe du cylindre

Pour ma part les 2 pistons et les 4 soupapes sont neufs c est pour cela que les deux cylindres ne pouvaient tourner de concert avec un allumage en plein retard

En changeant les 4 sieges et en refaisant usiner les sieges conformément aux cotes constructeur le probléme se trouve réglé ( a quel prix )

amicalement
avatar
Michepied


Revenir en haut Aller en bas

Re: bmw r60/2 sur un cylindre

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum