R100 GS pb clignotants et feu stop (RESOLU)

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

R100 GS pb clignotants et feu stop (RESOLU)

Message  Juan Antonio le Lun 23 Sep 2013 - 14:17

Bon je m'arrache les cheveux ..
ce matin je constate plus de clignotant, je me dis "relais" ..
je teste avec celui de ma 80 G/S pas mieux. Je remets l'ancien.
Je me rends compte que plus de klaxon, et appel de phare.
Je regarde les fusibles, ils semblent bons.

Après recherche, je me dis c'est un fusible .. finalement "oui" mais !
J'ai un fusible 10 au lieu de 8 en 2ème position et un fusible en 3ème position qui ne doit servir à rien ... (ou rechange).

En remettant celui qui ne sert à rien .. j'ai bien klaxon, et appel de phare ..

mais toujours pas "clignotants" et feu stop ..

Or dans ma doc
le fusible 1 : veilleuse et feu rouge + éclairage tache ..
le fusible 2 est pour klaxon, cligne, feu stop, phare route ..

Mon commodo gauche est récent .. 2 ans.
J'ai vérifier les branchements plots rouge et noir ..

Maintenant je sèche un peu .. je pleure 

Des idées ? ou comment chercher ?

merci clin


Dernière édition par Juan Antonio le Mar 28 Jan 2014 - 10:12, édité 1 fois
avatar
Juan Antonio


Revenir en haut Aller en bas

Re: R100 GS pb clignotants et feu stop (RESOLU)

Message  Flatman le Lun 23 Sep 2013 - 14:42

ton faisceau électrique, au moins pour les clignos, il est en bon état?

Devant la colonne de direction, t'as rien qui serait coupé, ou en train de?
avatar
Flatman


Revenir en haut Aller en bas

Re: R100 GS pb clignotants et feu stop (RESOLU)

Message  Juan Antonio le Lun 23 Sep 2013 - 14:45

Non .. le commodo est récent, donc cette partie de faisceau aussi .. du commodo aux plots rouge et noir.

Bon après récent ne veut pas dire ... je vais voir à tester jus au niveau du relais clignotants ??

avatar
Juan Antonio


Revenir en haut Aller en bas

Re: R100 GS pb clignotants et feu stop (RESOLU)

Message  Juan Antonio le Lun 23 Sep 2013 - 16:54

Bon .. après une course en ville .. plus de klaxon ni appel de phare faché 
je pense que mon fusible a de nouveau grillé ..

du coups je penche pour masse sur feu stop.. puisqu'il ne marche jamais, même avec fusible neuf .. qui m'a fait grillé la centrale cligno .. puis le fusible.

Comment on recherche une masse ?

avatar
Juan Antonio


Revenir en haut Aller en bas

Re: R100 GS pb clignotants et feu stop (RESOLU)

Message  DR le Lun 23 Sep 2013 - 18:01

Si c'est sur le 100 le même système (porte fusibles) que sur le 80 G/S, chahute un peu les connexions qui sont en amont.
Avec le temps elles s' oxydent et sont responsables de bien des maux.
avatar
DR


Revenir en haut Aller en bas

Re: R100 GS pb clignotants et feu stop (RESOLU)

Message  Juan Antonio le Lun 23 Sep 2013 - 19:50

pas le même porte que la 80G/S ..

bon alors .. ampoule feu stop grillée ..

Est-ce normal d'avoir une masse sur le fil gris-noir du stop .. parce qu'avec nouveau fusible et nouvelle ampoule .. le stop fonctionne.

En cherchant les masses .. mon faisceau arrière est ok .. mais faisceau contacteur pédale frein et contacteur poignée .. ok.

Par contre, au niveau de la cosse raccord entre faisceau arrière et faisceau principal ..
j'ai masse .. toujours sur mon gris noir
et une masse sur bleu rouge .. ça doit être un clignotant.

Mes petits "faisceaux" clignotants avant ne sont pas beaux du tout ... mais ils me semblent pas avoir de contacteur, ils font directement partis du faisceau principal ??



avatar
Juan Antonio


Revenir en haut Aller en bas

Re: R100 GS pb clignotants et feu stop (RESOLU)

Message  Juan Antonio le Lun 23 Sep 2013 - 22:29

Bon en regardant les schémas de principe de Pizza ..

la continuité gris-noir ampoule arrière et la masse cadre me semble logique, à travers la veilleuse instrument.



Par contre la continuité bleu-rouge et masse cadre .. pas normal. Donc problème cligno gauche. C'est là que je dois avoir le problème, je parie sur l'avant .. faisceau bof bof au niveau du clignotant lui-même.

à suivre .. enfin je suis preneur des idées des pros clin 
avatar
Juan Antonio


Revenir en haut Aller en bas

Re: R100 GS pb clignotants et feu stop (RESOLU)

Message  PizzaRoller le Lun 23 Sep 2013 - 22:47

T'es pas très clair dans tes explications ! saispas 

Comment mesures tu tes masses ?
Comment trouves tu un fil à la masse ?

Le feu arrière qui fait sauter la centrale cligno, c'est du vaudou ! yaaa 
Le fil de cligno pelé et qui touche la masse est plus probable pour cramer la centrale, encore que ... le fusible sert entre autre à protéger ce cas de court circuit

____________________
Toutélectrix                 À l'âge de bière, l'homme habitait dans des tavernes ...
avatar
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

Re: R100 GS pb clignotants et feu stop (RESOLU)

Message  Mick13 le Lun 23 Sep 2013 - 22:51

l'un comme l'autre de tes fils sont des plus ... Qui ne doivent pas être a la masse
Une ampoule, en cramant, peut se mettre a la masse, ça m'est deja arrivé

____________________
“Due to budget constraints, the light at the end of the tunnel has been temporarily shut off. Please find your way in the dark.”
avatar
Mick13


Revenir en haut Aller en bas

Re: R100 GS pb clignotants et feu stop (RESOLU)

Message  Juan Antonio le Lun 23 Sep 2013 - 22:58

bon je me croyais clair siffle 

Effectivement, je ne mesure pas de "masse" mais une continuité ... contact coupé. Pfff et du coups je ne peux pas en déduire grand chose ..

Donc d'après tes schémas, c'est logique que j'ai une continuité gris-noir et masse cadre, à travers la veilleuse d'instrument.
Enfin si tu peux me confirmer siffle 
(mais idem pour bleu-rouge et masse cadre à travers ampoule cligno) ??

Je pense qu'effectivement j'avais 2 pannes ... enfin 3. L'ampoule feu arrière, filament stop grillé.
Le fusible a sauté aussi ... (donc plus de klaxon et appel de phare) ..

et la 3ème doit être un court-circuit bleu-rouge à la masse - je penche pour celui à l'avant ..

Ce soir. Feu stop - appel de phare - klaxon marchent.
J'ai mis du scotch sur mon interrupteur cligno pour ne pas les mettre en marche et re-griller un fusible .. (mon dernier).

Demain je démonte mon cligne avant gauche et je cherche mon court-circuit.

Donc comment on cherche une masse ?
avatar
Juan Antonio


Revenir en haut Aller en bas

Re: R100 GS pb clignotants et feu stop (RESOLU)

Message  PizzaRoller le Lun 23 Sep 2013 - 23:56

Comment chercher une masse ? Grande question métaphysique qui revient assez souvent !

D'abord, c'est quoi une masse ?
Généralement, c'est l'excuse du mec qui comprend rien à ce qu'il a pu faire : « Ça marche pas, y a une mauvaise masse !»

La masse n'est pas une tare puisque toute la moto est à la masse (j'ai pas dit le pilote, hein !)

Mesurer une masse, c'est mesurer rien ! Puisque comme dit plus haut, tout est à la masse sauf quelques petits trucs comme la positif de la batterie et un tas d'autres machins aussi amusants. Donc la masse, c'est la référence, le point zéro.

Les petits bidules qui s'allument ont en général deux pattes. Une qui est à la masse et l'autre sur laquelle on va envoyer ou non une tension (environ 12 V sur nos pétoires) pour que la lampe s'allume, le relais s'enclenche, le démarreur tourne, la bobine fasse des étincelles, le klaxon fasse pouêt, etc.

En cas de panne de fonctionnement d'un de ces bidules, qu'est ce qui peut être en cause :
- le bidule lui même,
- le fil qui amène le 12 V au bidule,
- le machin qui commande l'envoi du 12 V (interrupteur, allumeur, etc)
- éventuellement le fil qui relie l'autre patte du bidule à la masse

La panne du bidule est facile à diagnostiquer et à échanger (lampe grillée, relais qui ne claque pas)

Le fil qui amène le 12 V est plus sournois, il peut se couper, s'user et mettre le conducteur à nu qui peut toucher le cadre (la voilà la masse, fausse ou vraie) ou encore deux fils pelés faire contact entre eux, ce qui peut faire des effets assez inattendus du genre, on klaxonne en freinant (du plus bel effet !)

Pour savoir si il n'est pas en court circuit, on démonte le bidule du bout du fil (on enlève la lampe, le relais, etc) et on vérifie à l'autre bout on n'est pas en court circuit avec la masse ou un fil voisin) en envoyant du 12 V à travers une lampe témoin (ou on utilise un ohmmètre ou un bippeur mais c'est moins net) Si la lampe s'allume, le fil est en court circuit, sinon il va bien et on passe au test suivant.
Pour savoir si le fil est cassé, il faut vérifier la continuité du fil. Facile : à un bout du fil, on envoie du 12 V et avec une lampe réputée non grillée (ou un voltmètre) on cherche si le 12 V arrive à l'autre bout. S'il arrive bien, le fil n'est pas en cause.

Il faut alors vérifier le machin qui commande encore avec la lampe de test. Il faut trouver le 12 V sur la sortie du machin qui commande (sur le fil qui va au bidule concerné) sinon c'est lui est fatigué.

Je ne sais pas si c'est clair mais une chose impérative : On ne mesure pas un fil avec la lampe branchée et un ohmmètre (ou un bippeur) pour déterminer un court circuit à la masse, la résistance de la lampe est proche de zéro Ohm donc on est certain d'avoir un court circuit.




____________________
Toutélectrix                 À l'âge de bière, l'homme habitait dans des tavernes ...
avatar
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

Re: R100 GS pb clignotants et feu stop (RESOLU)

Message  lolo13 le Mar 24 Sep 2013 - 7:26

Encore une réponse pédagogiques, synthétiques, merci PizzaRoller priere 
avatar
lolo13


http://www.flat-twin-bmw.com/t18961-la-rose-noire-dit-rosie-est-

Revenir en haut Aller en bas

Re: R100 GS pb clignotants et feu stop (RESOLU)

Message  Juan Antonio le Mar 24 Sep 2013 - 7:59

Merci Pizza ! j'avais déjà compris par moi-même une partie de mes bêtises ... ceci dit je suis pas un "conducteur nu" ce qui n'explique pas tout.

Question du jour :
Ce matin, j'avais donc klaxon, feu stop, appel de phare .. et en 10' en accompagnant ma fille au lycée .. ben j'ai de nouveau le fusible qui a grillé ...
Je pensais avoir un court-circuit sur clignotant .. dont je ne me suis pas servi (condamné commodo avec scotch pour ne pas oublier)

Pourquoi mon fusible a de nouveau grillé ce matin ?
avatar
Juan Antonio


Revenir en haut Aller en bas

Re: R100 GS pb clignotants et feu stop (RESOLU)

Message  flattwin66 le Mar 24 Sep 2013 - 8:11

PizzaRoller a écrit:
Les petits bidules qui s'allument ont en général deux pattes. Une qui est à la masse et l'autre sur laquelle on va envoyer ou non une tension (environ 12 V sur nos pétoires) pour que la lampe s'allume, le relais s'enclenche, le démarreur tourne, la bobine fasse des étincelles, le klaxon fasse pouêt, etc.

Rhooo ça me rappel quand j'etais un ptit con (t'ention hein   ) on preparait un fil souple de 2.00 m avec deux cosses et quand une copine/un pote allait pisser, on piquait ses clefs et on connectait le contacteur a la pedale de freins sur le klaxon .
et quand il/elle partait c'etait un grand moment de rigolade .
Bon aller, je retourne au lit ...
avatar
flattwin66


Revenir en haut Aller en bas

Re: R100 GS pb clignotants et feu stop (RESOLU)

Message  PizzaRoller le Mar 24 Sep 2013 - 10:22

Juan Antonio a écrit:Merci Pizza ! j'avais déjà compris par moi-même une partie de mes bêtises ... ceci dit je suis pas un "conducteur nu" ce qui n'explique pas tout.

Question du jour :
Ce matin, j'avais donc klaxon, feu stop, appel de phare .. et en 10' en accompagnant ma fille au lycée .. ben j'ai de nouveau le fusible qui a grillé ...
Je pensais avoir un court-circuit sur clignotant .. dont je ne me suis pas servi (condamné commodo avec scotch pour ne pas oublier)

Pourquoi mon fusible a de nouveau grillé ce matin ?
Tu viens (peut être) d'éliminer le problème du cligno !
Tu dois avoir un fil pelé quelque part qui te fait des misères.
Regarde le faisceau arrière ou le faisceau principal sous le réservoir.

Petite remarque comme ça : C'est bizarre que l'appel de phare soit protégé par le fusible du klaxon et du stop. tu dois avoir une erreur de câblage quelque part par là.


____________________
Toutélectrix                 À l'âge de bière, l'homme habitait dans des tavernes ...
avatar
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

Re: R100 GS pb clignotants et feu stop (RESOLU)

Message  Juan Antonio le Mar 24 Sep 2013 - 10:33

Tu penses que ce n'est plus le cligno ... ou plus QUE le cligno ..
à priori je penche comme toi aussi je pleure 

Oui bizarre pour appel de phares .. mais le faisceau est d'origine, et commodo (récent).
Le fusible 1 fonctionne comme dans revue.

Par contre, pour le fusible 2, il y avait un fusible 10A au lieu d'un 8A doc (7.5 en pratique).
Impression que ça ne grille pas instantanément ... déjà un pb précédent ?

J'ai découvert aussi, mais je vais regarder de plus prêt tout à l'heure .. un fil (il me semble jaune) mais peut-être blanc-jaune d'après tes schémas près des relais qui est débranché ... faché 
si il est blanc-jaune il doit aller sur relais lumière ..

mon faisceau arrière semble ok .. et en contact avec du plastic (garde-boue ..passe-fils)




avatar
Juan Antonio


Revenir en haut Aller en bas

Re: R100 GS pb clignotants et feu stop (RESOLU)

Message  PizzaRoller le Mar 24 Sep 2013 - 11:47

Le jaune, c'est le code. Le blanc/jaune, c'est entre le relais lumière et l'inverseur code/phare.
Sans le jaune/blanc branché tu ne dois pas avoir de code ou de phare

L'ampérage des fusibles n'est pas critique. Tu peux mettre 15 A, sur un court circuit il claquera aussi bien qu'un 8 A.

Le court circuit peut se faire entre deux fils dans le faisceau, à un endroit délicat comme un passe câble ou une pliure un peu trop marquée. Dans les faisceaux il y a généralement un fil brun qui est ... la masse ! Encore elle.
Dans ton cas, ça ressemble à un court circuit qui se produit en roulant, c'est à dire quand ça bouge. Pas évident de trouver où ça se passe.

Pour l'appel de phare par le fusible, vérifie le fil vert du commodo gauche, il ne doit pas être branché sur du vert/noir (derrière fusible) mais sur du vert.


____________________
Toutélectrix                 À l'âge de bière, l'homme habitait dans des tavernes ...
avatar
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

Re: R100 GS pb clignotants et feu stop (RESOLU)

Message  Juan Antonio le Mer 25 Sep 2013 - 22:09

Bon j'ai du bosser ... je n'ai pas avancé sur ma panne.
J'ai vu Mick13 tout à l'heure qui m'a prêté un fusible disjoncteur et fil avec lampe témoin ..

J'ai disjoncté une fois .. et puis avec pas mal de conduites, plus de "disjonction" .. mais le feu stop ne marche plus avec ma pédale de frein ...
Le contacteur pédale ou .. pourrait-il être le coupable ...

Pas eu le temps de regarder la couleur de mon fil débranché sous les relais .. mais mes phares fonctionnent normalement. Je penche pour le fil "contacteur" embrayage sur le relais démarreur. C'était parfois aléatoire et là c'est maintenant impossible de démarrer avec une vitesse enclenchée.  

Pizza : pour l'histoire de mon appel phare qui passe par mon fusible n° 2. Je vois bien le branchement "correct" sur ton croquis. Mais je ne comprends pas où et comment il pourrait être branché à du vert ... à la place du quel ??
Enfin je regarderai aussi.

avatar
Juan Antonio


Revenir en haut Aller en bas

Re: R100 GS pb clignotants et feu stop (RESOLU)

Message  Mick13 le Mer 25 Sep 2013 - 22:46

ça semble se rapprocher
pédale de frein
contacteur
fils de contacteur
Vérifie tout le cheminement des fils du contacteur

____________________
“Due to budget constraints, the light at the end of the tunnel has been temporarily shut off. Please find your way in the dark.”
avatar
Mick13


Revenir en haut Aller en bas

Re: R100 GS pb clignotants et feu stop (RESOLU)

Message  Juan Antonio le Jeu 26 Sep 2013 - 15:18

Je n'avance pas .. pas le temps de me mettre dessus .. mais elle ne disjoncte plus (enfin pas de cligno).

Comment on teste un relais clignotant ? j'ai trouvé ça .. mais même pour mon relais neuf .. ben pas de bruit perceptible ??

avatar
Juan Antonio


Revenir en haut Aller en bas

Re: R100 GS pb clignotants et feu stop (RESOLU)

Message  Juan Antonio le Mar 28 Jan 2014 - 10:11

Bon un peu long sans venir sur le forum ...

juste pour dire .. toutes les pannes trouvées : ampoule feu stop, relais cligno, fil contacteur embrayage débranché sous relais démarreur .. et c'est en fait le commodo gauche qui fout un peu la merde, récent moins de 2 ans ..  je pleure 

J'ai fait sauter quelques fusibles ... maintenant ça ne saute plus. Il faut faire attention au commodo gauche pour que le cligno gauche fonctionne .. ne pas aller jusqu'en buter. Pas très pratique, je vais regarder pour me mettre une "nouvelle" butée.

Merci à tous en tout cas. clin 
avatar
Juan Antonio


Revenir en haut Aller en bas

Re: R100 GS pb clignotants et feu stop (RESOLU)

Message  Mick13 le Mar 28 Jan 2014 - 10:28

Sur ma 90S, comodo acheté il y a 3 ans chez Motobins :
Cligno a gauche, il vas trop loin, il faut que je revienne un peu en arrière pour que ça clignotte ...
Par contre, les fusibles sautent pas

____________________
“Due to budget constraints, the light at the end of the tunnel has been temporarily shut off. Please find your way in the dark.”
avatar
Mick13


Revenir en haut Aller en bas

Re: R100 GS pb clignotants et feu stop (RESOLU)

Message  Juan Antonio le Mar 28 Jan 2014 - 10:32

moi c'est chez BMW .. mais même fabrication je pense ..
maintenant si je vais trop loin, les fusibles ne sautent pas non plus .. mais je pense quand même que c'est lui le coupable .. pas vraiment compris pourquoi ça sautait .. ça ne saute plus.
avatar
Juan Antonio


Revenir en haut Aller en bas

Re: R100 GS pb clignotants et feu stop (RESOLU)

Message  Ste_Phane le Mar 16 Fév 2016 - 15:38

bonjour,

Je rouvre le sujet car ma RT de 84 rencontre les mêmes symptômes, dès que j'actionne les clignotants, au bout de quelques mètres le fusible pète, si je ne les actionnent pas le fusible tient mais en plus j'ai un phénomène bizarre : quand j'accélère le feu de stop arrière s'allume ????

J'ai ouvert le phare, enlever le réservoir vérifier les fils je n'en vois aucun de dénudé ou coupé, ça fait 2 semaines et une dizaine de fusibles que je suis là dessus et j'suis en train de craquer........ Help 
avatar
Ste_Phane


Revenir en haut Aller en bas

Re: R100 GS pb clignotants et feu stop (RESOLU)

Message  Juan Antonio le Mar 16 Fév 2016 - 15:43

Salut,

je pense que tu devrais ouvrir un post spécifique .. celui-là, est marqué "résolu" .. tu risques d'attirer un peu moins de monde. 

Bon courage ... faut que tu essayes de tester des problèmes 1 par 1 .. 

cligno - forte chance que ce soit le comodo qui fasse court-circuit .. 
accélération et feu stop ?? tu as peur quand tu accélères trop et tu mets inconsciemment le pied sur le frein ? 

ça peut-être ton contacteur poignée de frein avant qui déconne ?
avatar
Juan Antonio


Revenir en haut Aller en bas

Re: R100 GS pb clignotants et feu stop (RESOLU)

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum