90/6 démarreur inerte

Page 2 sur 2 Précédent  1, 2

Aller en bas

90/6 démarreur inerte - Page 2 Empty Re: 90/6 démarreur inerte

Message  SamSam le Mer 10 Juil 2019 - 16:43

Bonjour à tous, 
je relance le sujet après qu'il est été enterré  lol!  

Je me retrouve dans un cas de figure similaire.. 

Je suis sur le point de remonter le faisceau de R90/6 de 75 qui à été complètement démonter de la belle ( non pas par moi malheureusement ) Je repars donc de zero 

Après avoir effectué un montage à blanc où j'ai juste essayé de reconnecter chaque câble à son emplacement je me retrouve dans la même situation

Clac du relais lorsque que je met un coup de starter mais rien.. 

-La batterie est chargé
-Le démarreur fonctionne bien ( technique du tourne vis et quand je viens du + à l’excitateur ça lance l'ensemble ) 

Le hic c'est que quand j'ai contrôlé le relais en mettant le rouge du multi sur la cosse noir du relais et le nir à la masse j'ai du 12v qui arrive  faché
pareil quand je test de shunter en me piquant  avec un fil volant  entre la cosse 85 (où il y a le fil bleu/jaune) et la masse et il ne se passe rien.. ? 


penser vous que le relais est cuit ? Mauvais montage ? Masse quelque part ? 


Pour info les nouilles sont hors du phare donc facile d'arriver à la plaque et les commodo sont démonté j'ai simplement les câbles 


Merci pour vos réponses 

SamSam


Revenir en haut Aller en bas

90/6 démarreur inerte - Page 2 Empty Re: 90/6 démarreur inerte

Message  PizzaRoller le Mer 10 Juil 2019 - 17:26

SamSam a écrit:Bonjour à tous, 
je relance le sujet après qu'il est été enterré  lol!  

Je me retrouve dans un cas de figure similaire.. 

T'aurais mieux fait d'en ouvrir un nouveau, ça aurait pu être le 1259 ème souris

SamSam a écrit:...
Clac du relais lorsque que je met un coup de starter mais rien.. 

Un coup de starter, ça ressemble à quoi ?
Il se passe quoi quand tu appuies sur le bouton du démarreur ? Rien, c'est clac ou pas clac du relais ?

SamSam a écrit:

-La batterie est chargé
-Le démarreur fonctionne bien ( technique du tourne vis et quand je viens du + à l’excitateur ça lance l'ensemble ) 

Voilà une bonne chose de faite ! Au moins le démarreur fonctionne. bien

SamSam a écrit:

Le hic c'est que quand j'ai contrôlé le relais en mettant le rouge du multi sur la cosse noir du relais et le nir à la masse j'ai du 12v qui arrive  faché
pareil quand je test de shunter en me piquant  avec un fil volant  entre la cosse 85 (où il y a le fil bleu/jaune) et la masse et il ne se passe rien.. ? 

Quelle cosse noire ? Y en a plein sur un flat ...
Le fil bleu/jaune se met à 0 V (masse) quand on actionne le bouton de démarreur, c'est normal que tu ne trouves rien en mesurant entre le fil bleu/jaune et la masse. Il te faut mesurer entre le fil et le + 12 V

SamSam a écrit:
penser vous que le relais est cuit ? Mauvais montage ? Masse quelque part ? 


Pour info les nouilles sont hors du phare donc facile d'arriver à la plaque et les commodo sont démonté j'ai simplement les câbles 


Merci pour vos réponses 

Si le relais fait clac : problème de relais ou de cosses oxydées
Si le relais ne fait pas clac : couille au branchement du relais sur les cosses 85 (vert/bleu) et 86 (bleu/jaune) ou encore la diode derrière la plaquette qui est cuite mais dans ce cas, le relais devrait fonctionner en actionnant le levier d'embrayage (si toutefois le contacteur du dit levier est bien en place)


____________________
90/6 démarreur inerte - Page 2 Idee-p10 Toutélectrix   90/6 démarreur inerte - Page 2 569134          90/6 démarreur inerte - Page 2 Pizza     À l'âge de bière, l'homme habitait dans des tavernes ... 90/6 démarreur inerte - Page 2 4202
Doctorat Flatistanais honorifique en branchement de témoin de charge.

old  Vu mon sale caractère, je ne réponds pas aux questions par M.P. Les questions se posent sur le forum.
PizzaRoller
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

90/6 démarreur inerte - Page 2 Empty Re: 90/6 démarreur inerte

Message  SamSam le Mer 10 Juil 2019 - 17:54

PizzaRoller a écrit:
SamSam a écrit:Bonjour à tous, 
je relance le sujet après qu'il est été enterré  lol!  

Je me retrouve dans un cas de figure similaire.. 

T'aurais mieux fait d'en ouvrir un nouveau, ça aurait pu être le 1259 ème  souris

SamSam a écrit:...
Clac du relais lorsque que je met un coup de starter mais rien.. 

Un coup de starter, ça ressemble à quoi ?
Il se passe quoi quand tu appuies sur le bouton du démarreur ?  Rien, c'est clac ou pas clac du relais ?


Un coup de starter sur le montage actuel correspond à mettre en contact les câbles Bleu/jaune et Marron/jaune.. L'ancien proprio c'était amusé à démonter les commodos..  confused  j'ai donc juste les câble joliment coupé 

Pour m'assurer du bon fonctionnent j'ai aussi relié le vert/jaune au vert pour que le coupe circuit ne m’embête pas et le contacteur de point mort est bien relié lui aussi et le contacteur de levier d'embrayage est lui aussi relié pour simuler le faite d'embrayer. 

SamSam a écrit:

-La batterie est chargé
-Le démarreur fonctionne bien ( technique du tourne vis et quand je viens du + à l’excitateur ça lance l'ensemble ) 

Voilà une bonne chose de faite !  Au moins le démarreur fonctionne.  bien

SamSam a écrit:

Le hic c'est que quand j'ai contrôlé le relais en mettant le rouge du multi sur la cosse noir du relais et le nir à la masse j'ai du 12v qui arrive  faché
pareil quand je test de shunter en me piquant  avec un fil volant  entre la cosse 85 (où il y a le fil bleu/jaune) et la masse et il ne se passe rien.. ? 

Quelle cosse noire ? Y en a plein sur un flat ...
Le fil bleu/jaune se met à 0 V (masse) quand on actionne le bouton de démarreur, c'est normal que tu ne trouves rien en mesurant entre le fil bleu/jaune et la masse. Il te faut mesurer entre le fil et le + 12 V

Je me suis mal exprimer pardon. Lorsque je met le + du multi à la cosse 87 du relais et le - à la masse le simple faite de mettre le contact au niveau du contacteur à clefs me fait monter le multi à 12V.. même pas besoin de faire toucher mes deux fils pour simuler un coup de starter 
SamSam a écrit:
penser vous que le relais est cuit ? Mauvais montage ? Masse quelque part ? 


Pour info les nouilles sont hors du phare donc facile d'arriver à la plaque et les commodo sont démonté j'ai simplement les câbles 


Merci pour vos réponses 

Si le relais fait clac : problème de relais ou de cosses oxydées
Si le relais ne fait pas clac : couille au branchement du relais sur les cosses 85 (vert/bleu) et 86 (bleu/jaune) ou encore la diode derrière la plaquette qui est cuite mais dans ce cas, le relais devrait fonctionner en actionnant le levier d'embrayage (si toutefois le contacteur du dit levier est bien en place)


J'ai bien mon clac, j'ai vérifier la diode elle est bonne.. J'ai même ouvert le relais pour jeter un œil à l’intérieur, j'ai quelques point d'oxydation mais sous la plaque donc impossible d’accès. 'J'ai juste bien nettoyer les cosses du relais  
SamSam
SamSam


Revenir en haut Aller en bas

90/6 démarreur inerte - Page 2 Empty Re: 90/6 démarreur inerte

Message  SamSam le Mer 10 Juil 2019 - 18:27

PizzaRoller a écrit:
SamSam a écrit:Bonjour à tous, 
je relance le sujet après qu'il est été enterré  lol!  

Je me retrouve dans un cas de figure similaire.. 

T'aurais mieux fait d'en ouvrir un nouveau, ça aurait pu être le 1259 ème  souris

SamSam a écrit:...
Clac du relais lorsque que je met un coup de starter mais rien.. 

Un coup de starter, ça ressemble à quoi ?
Il se passe quoi quand tu appuies sur le bouton du démarreur ?  Rien, c'est clac ou pas clac du relais ?

SamSam a écrit:

-La batterie est chargé
-Le démarreur fonctionne bien ( technique du tourne vis et quand je viens du + à l’excitateur ça lance l'ensemble ) 

Voilà une bonne chose de faite !  Au moins le démarreur fonctionne.  bien

SamSam a écrit:

Le hic c'est que quand j'ai contrôlé le relais en mettant le rouge du multi sur la cosse noir du relais et le nir à la masse j'ai du 12v qui arrive  faché
pareil quand je test de shunter en me piquant  avec un fil volant  entre la cosse 85 (où il y a le fil bleu/jaune) et la masse et il ne se passe rien.. ? 

Quelle cosse noire ? Y en a plein sur un flat ...
Le fil bleu/jaune se met à 0 V (masse) quand on actionne le bouton de démarreur, c'est normal que tu ne trouves rien en mesurant entre le fil bleu/jaune et la masse. Il te faut mesurer entre le fil et le + 12 V

SamSam a écrit:
penser vous que le relais est cuit ? Mauvais montage ? Masse quelque part ? 


Pour info les nouilles sont hors du phare donc facile d'arriver à la plaque et les commodo sont démonté j'ai simplement les câbles 


Merci pour vos réponses 

Si le relais fait clac : problème de relais ou de cosses oxydées
Si le relais ne fait pas clac : couille au branchement du relais sur les cosses 85 (vert/bleu) et 86 (bleu/jaune) ou encore la diode derrière la plaquette qui est cuite mais dans ce cas, le relais devrait fonctionner en actionnant le levier d'embrayage (si toutefois le contacteur du dit levier est bien en place)


Un coup de starter sur le montage actuel correspond à mettre en contact les câbles Bleu/jaune et Marron/jaune.. L'ancien proprio c'était amusé à démonter les commodos..  j'ai donc juste les câble qui sont joliment coupé à l apince coupante  Suspect  Pour m'assurer du bon fonctionnent j'ai aussi relié le vert/jaune au vert pour que le coupe circuit ne m’embête pas et le contacteur de point mort est bien relié lui aussi et le contacteur de levier d'embrayage est lui aussi relié pour simuler le faite d'embrayer. 

Je me suis mal exprimer concernant la cosse noir pardon. Lorsque je met le + du multi à la cosse 87 du relais et le - à la masse le simple faite de mettre le contact au niveau du contacteur à clefs me fait monter le multi à 12V.. même pas besoin de faire toucher mes deux fils pour simuler un coup de starter 


J'ai bien mon clac au niveau du relais et j'ai vérifier la diode derrière la plaquette de connexion  est bonne.. J'ai même ouvert le relais pour jeter un œil à l’intérieur, j'ai quelques point d'oxydation mais sous la plaque donc impossible d’accès. 'J'ai juste bien nettoyer les cosses du relais
SamSam
SamSam


Revenir en haut Aller en bas

90/6 démarreur inerte - Page 2 Empty Re: 90/6 démarreur inerte

Message  PizzaRoller le Mer 10 Juil 2019 - 19:42

Ça se précise. 

Le bleu/jaune en contact avec brun/jaune actionne le relais. 


Du +12 V sur 87, c’est normal. Les deux cosses 87 du relais reçoivent le +12 alors que la cosse 30 correspond à la commande du démarreur. Le relais est monté à l’envers par rapport au brochage standard. Astuce de câblage pour assurer la continuité entre les fils rouges à travers le relais, les deux cosses 87 sont en continuité. 

Il te faut donc chercher la commande du solénoïde sur le gros fil noir qui va du relais au solénoïde sur la cosse 30 du relais. 

Regarde les schémas de principe dans le tuto « comment ça marche » de la Flatis’tech.

____________________
90/6 démarreur inerte - Page 2 Idee-p10 Toutélectrix   90/6 démarreur inerte - Page 2 569134          90/6 démarreur inerte - Page 2 Pizza     À l'âge de bière, l'homme habitait dans des tavernes ... 90/6 démarreur inerte - Page 2 4202
Doctorat Flatistanais honorifique en branchement de témoin de charge.

old  Vu mon sale caractère, je ne réponds pas aux questions par M.P. Les questions se posent sur le forum.
PizzaRoller
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

90/6 démarreur inerte - Page 2 Empty Re: 90/6 démarreur inerte

Message  SamSam le Jeu 11 Juil 2019 - 12:24

PizzaRoller a écrit:Ça se précise. 

Le bleu/jaune en contact avec brun/jaune actionne le relais. 


Du +12 V sur 87, c’est normal. Les deux cosses 87 du relais reçoivent le +12 alors que la cosse 30 correspond à la commande du démarreur. Le relais est monté à l’envers par rapport au brochage standard. Astuce de câblage pour assurer la continuité entre les fils rouges à travers le relais, les deux cosses 87 sont en continuité. 

Il te faut donc chercher la commande du solénoïde sur le gros fil noir qui va du relais au solénoïde sur la cosse 30 du relais. 

Regarde les schémas de principe dans le tuto « comment ça marche » de la Flatis’tech.
Donc si j'ai bien compris j'ai une couille au niveau des câble noirs ? 

Pour le moment j'ai 2 noir qui vienne l'avant :

-un qui est relier au solénoide du dem que je dois branché sur la 87 du relais et une autre que je ne ais pas trop où branché ( + de la bobine ? ) 

Pareil j'ai un noir qui se balade sur l'arrière du faisceau. Si j'ai bien compris il s'agit d'un relais lumière [86] (coupure des phares au démarrage)
SamSam
SamSam


Revenir en haut Aller en bas

90/6 démarreur inerte - Page 2 Empty Re: 90/6 démarreur inerte

Message  PizzaRoller le Jeu 11 Juil 2019 - 15:46

SamSam a écrit:
Pareil j'ai un noir qui se balade sur l'arrière du faisceau. Si j'ai bien compris il s'agit d'un relais lumière [86] (coupure des phares au démarrage)

C'est où l'arrière du faisceau ? Dans le feu arrière ?


Pour lever les doutes, envoie des photos du relais et de tes fils ...

____________________
90/6 démarreur inerte - Page 2 Idee-p10 Toutélectrix   90/6 démarreur inerte - Page 2 569134          90/6 démarreur inerte - Page 2 Pizza     À l'âge de bière, l'homme habitait dans des tavernes ... 90/6 démarreur inerte - Page 2 4202
Doctorat Flatistanais honorifique en branchement de témoin de charge.

old  Vu mon sale caractère, je ne réponds pas aux questions par M.P. Les questions se posent sur le forum.
PizzaRoller
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

90/6 démarreur inerte - Page 2 Empty Re: 90/6 démarreur inerte

Message  SamSam le Jeu 11 Juil 2019 - 15:53

PizzaRoller a écrit:
SamSam a écrit:
Donc si j'ai bien compris j'ai une couille au niveau des câble noirs ? 

Pour le moment j'ai 2 noir qui vienne l'avant :

-un qui est relier au solénoide du dem que je dois branché sur la 87 du relais et une autre que je ne ais pas trop où branché ( + de la bobine ? ) 

Mais non, regarde ce que j'ai écrit au dessus :
PizzaRoller a écrit:...
Il te faut donc chercher la commande du solénoïde sur le gros fil noir qui va du relais au solénoïde sur la cosse 30 du relais. 
...
Dans le faisceau moteur, le gros noir de 4 mm² va de la cosse 30 du relais de démarreur vers la cosse plate du solénoïde.
Un petit noir de 1.5mm² vient du rupteur et va vers la cosse 1 de la bobine de droite.

Du faisceau principal, on peut avoir un fil noir de 1.5 mm² qui va sur le 1 de la bobine de droite pour le compte tours électronique (dernières /6)

Normalement, les /6 n'ont pas le fil noir pour éteindre la lumière au démarrage.


SamSam a écrit:
Pareil j'ai un noir qui se balade sur l'arrière du faisceau. Si j'ai bien compris il s'agit d'un relais lumière [86] (coupure des phares au démarrage)

C'est où l'arrière du faisceau ? Dans le feu arrière ?
J'ai bien étudier le "comment ça marche" et tout était bon.. j'ai donc décider de ré ouvrir le relais et là bingo.. Me suis dit tiens je vais essayer de le remonter sans le capot et voir si il s'actionne correctement et en faite le contact n'était pas assez franc..  j'avais le clac mais pas le contact.. la petite plaque qui bascule dans le relais était légèrement  tordu vers le haut  confused  

J'ai remis tout ça t'aplomb et ça fonctionne.. !! merci pizza pour tes lumières  clin

Maintenant je vais m'attarder sur le branchement de mon allumage boyer car visiblement pas d'allume  yaaa mais petit à petit ça va le faire

Affaire à suivre...
SamSam
SamSam


Revenir en haut Aller en bas

90/6 démarreur inerte - Page 2 Empty Re: 90/6 démarreur inerte

Message  PizzaRoller le Jeu 11 Juil 2019 - 15:56

J'ai écrit une connerie concernant le relais, le 87 du relais de /6 correspond bien au fil noir et le 30 au fil rouge.
J'ai modifié mon post mais tu l'avais déjà ouvert, trop rapide souris

Quel est ton type de relais de démarreur ?

____________________
90/6 démarreur inerte - Page 2 Idee-p10 Toutélectrix   90/6 démarreur inerte - Page 2 569134          90/6 démarreur inerte - Page 2 Pizza     À l'âge de bière, l'homme habitait dans des tavernes ... 90/6 démarreur inerte - Page 2 4202
Doctorat Flatistanais honorifique en branchement de témoin de charge.

old  Vu mon sale caractère, je ne réponds pas aux questions par M.P. Les questions se posent sur le forum.
PizzaRoller
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

90/6 démarreur inerte - Page 2 Empty Re: 90/6 démarreur inerte

Message  SamSam le Jeu 11 Juil 2019 - 15:58

PizzaRoller a écrit:J'ai écrit une connerie concernant le relais, le 87 du relais de /6 correspond bien au fil noir et le 30 au fil rouge.
J'ai modifié mon post mais tu l'avais déjà ouvert, trop rapide souris

Quel est ton type de relais de démarreur ?
SR 9572 ça répond à ta question ?
SamSam
SamSam


Revenir en haut Aller en bas

90/6 démarreur inerte - Page 2 Empty Re: 90/6 démarreur inerte

Message  PizzaRoller le Jeu 11 Juil 2019 - 16:05

Pas franchement !

90/6 démarreur inerte - Page 2 Captur21


90/6 démarreur inerte - Page 2 Captur20

Il ressemble au premier ou au second ?

____________________
90/6 démarreur inerte - Page 2 Idee-p10 Toutélectrix   90/6 démarreur inerte - Page 2 569134          90/6 démarreur inerte - Page 2 Pizza     À l'âge de bière, l'homme habitait dans des tavernes ... 90/6 démarreur inerte - Page 2 4202
Doctorat Flatistanais honorifique en branchement de témoin de charge.

old  Vu mon sale caractère, je ne réponds pas aux questions par M.P. Les questions se posent sur le forum.
PizzaRoller
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

90/6 démarreur inerte - Page 2 Empty Re: 90/6 démarreur inerte

Message  SamSam le Jeu 11 Juil 2019 - 16:06

PizzaRoller a écrit:Pas franchement !

90/6 démarreur inerte - Page 2 Captur21


90/6 démarreur inerte - Page 2 Captur20

Il ressemble au premier ou au second ?
Au premier
SamSam
SamSam


Revenir en haut Aller en bas

90/6 démarreur inerte - Page 2 Empty Re: 90/6 démarreur inerte

Message  PizzaRoller le Jeu 11 Juil 2019 - 16:24

C'est bien le modèle d'origine /6

Assure toi que le vert/noir (86) est bien alimenté en 12 V quand le contact est enclenché
En mettant 85 à la masse avec un fil volant, ça devrait démarrer

____________________
90/6 démarreur inerte - Page 2 Idee-p10 Toutélectrix   90/6 démarreur inerte - Page 2 569134          90/6 démarreur inerte - Page 2 Pizza     À l'âge de bière, l'homme habitait dans des tavernes ... 90/6 démarreur inerte - Page 2 4202
Doctorat Flatistanais honorifique en branchement de témoin de charge.

old  Vu mon sale caractère, je ne réponds pas aux questions par M.P. Les questions se posent sur le forum.
PizzaRoller
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

90/6 démarreur inerte - Page 2 Empty Re: 90/6 démarreur inerte

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum