phare/ code ou cligno qui coupe le moteur

Page 1 sur 3 1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

phare/ code ou cligno qui coupe le moteur

Message  natcoyote le Dim 30 Mar 2014 - 19:22

bonjour

tout est dans le titre,  j'ai remis en route ma R100/7 de 79

j'ai  debuté le rodage apres une refection complete moteur et là depuis 2 jours des que je met les phare ou les clignos

le moteur se coupe comme si je commandais le coupe circuit ( sauf qu'il a été shunté par l'ancien propro ,  c'est la prochaine modif,  refectio du cable et reparation de toutes les bidouilles)

j'ai ouvert le phare,  pour tout depioter mais en  vain la panne persiste,  et j'ai  depatouillé tous les fils y'a rien qui fait masse


si quelqu'un a deja eu un panne similaire et s'il peut m'eclairer,  qu'y a til de commun entre les feux et les clignos, et l'allumage

qui sans doute se coupe par une mise a la masse......

j'ai changé la poignée de gaz aujourd'hui  alors j'ai  regardé la cocotte mais c'est nickel, d'ailleur faudra que je remettre la coupe circuit en ordre, mais y'a pas un schema lisible,  et la RT parle de voltmetre et horloge que j'ai  pas, apres je pense que le circuit est pas bien different


Merci de vos lumieres
avatar
natcoyote


Revenir en haut Aller en bas

Fréquemment, ce qui exaspère mon épouse ...

Message  tortilla le Dim 30 Mar 2014 - 19:49

natcoyote a écrit: si quelqu'un a déja eu un panne similaire OUI   tss tss  et s'il peut m'eclairer NON  siffle  (... de honte)  
avatar
tortilla


http://art.pluriel.free.fr/joke.php

Revenir en haut Aller en bas

Re: phare/ code ou cligno qui coupe le moteur

Message  natcoyote le Dim 30 Mar 2014 - 22:51

c'est pas d'une grande aide ça tortilla .....

mais content de voir que je suis pas le seul a passer mon temps a réparer une merdouille avant qu'une autre se produise...
avatar
natcoyote


Revenir en haut Aller en bas

Re: phare/ code ou cligno qui coupe le moteur

Message  gabounette77 le Dim 30 Mar 2014 - 23:11

Une suggestion :
Serait-il possible que ton phare épuise ta batterie, car celle ci serait morte?
Essayes avec une autre batterie.
avatar
gabounette77


Revenir en haut Aller en bas

Re: phare/ code ou cligno qui coupe le moteur

Message  natcoyote le Dim 30 Mar 2014 - 23:17

ah un client!

alors je précise,  j'avais mis une batterie en merdonium, remplacée il y'a 15 jours par une rutilante YuASA toute  neuve, qui affiche 12,6 volts a vide et 12,9  moteur tournant.

elle debite bien , rien a voir avec l'ancienne et demarre le moulin au 1/4 de tours sans souci,  je la debranche par plus de sécurité mais elle ne semble pas etre  la source  du PB.


je pense a un pb de masse, car le témoin de charge et de neutre  se coupent si je met phare et/ou cligno

j'avais dejà eu ça quand j'avais fait les essais de demarreur sans la boite ( la grosse masse marron du (-) etant sur la boite



je pense a un élément phare/ cligno qui met une masse a allumage.....

j'ai changé mes cligno arriere y'a 2 jours   mais c'est pas eux, j'ai essayé avec la prise du faisceau arriere debranché (celle des feux et cligo AR)et ça fait pareil

j'avais deja eu cette panne par le passé mais intermittante

jepense a un defaut dans le phare , vu que la platine a été bidouillée
avatar
natcoyote


Revenir en haut Aller en bas

Re: phare/ code ou cligno qui coupe le moteur

Message  natcoyote le Lun 31 Mar 2014 - 22:23

bonsoir

bon , je sais pas si  c'est ma fierté ou quoi , mais je me suis dit que je me suis dejà tapé des dépannages

sur avion bien plus compliqués que la panne de la BM, ( j'etais technicien sol dans l'aviation , spécialité équipements électroniques de bord ,radiocommunication radionavigation et avionique de bord ,  avant de passer mécanicien navigant, donc la filasse ça me connais )

donc j'ouvre le RTM pour comprendre pkoi les clignos OU les phares ( Av ou AR) coupent  le moteur , et donc je pense l'allumage.

je prend le problème a l'envers, plus d'allumage , alors partant des bobines, et je me rend compte que les fils passent dans le compteur via les 12

connecteurs derrière le compteur, notamment les contacts 4 et 10.( fil noir venant de la bobine)


je me dis que le probleme viendrai de derriere le compteur siffle 

 siffle 

ce problème de black out m'est deja arrivé par le passé et avait miraculeusement disparu,vomi  j'arretais pas de trifouiller le phare en

pensant que le problème était dans la platine bidouillée dans le bol du phare, avec des faux contact hasardeux; et le problème disparaissait lol!   a l'epoque je  passais aussi mon temps a brancher et debrancher le compteur pour effectuer avec mon multimetre les mesures afin d'identifier les cables du faisceau et du compteur....

de l'autre coté, la fil de la bobine passe par la connecteur unique numéroté "30" dans la RTM jusqu'au régulateur ( repère 28 par le fil bleu )

je vais regarder demain l'arrière du compteur et le fameur fil bleu 30, de memoire il traine pas loin du regulateur ou du dessus du moteur... Suspect 
pendant mes essais hier j'ai réussi a tester les clignos que j'avais remonté pendant un bref instant, donc ils fonctionnement, ce que je voulais vérifer, maintenant va falloir que je trouve d'ou viens ce souci et si ça vient vraiment de derrière le bloc compteur.

qu'en pensez vous? 
avatar
natcoyote


Revenir en haut Aller en bas

Re: phare/ code ou cligno qui coupe le moteur

Message  PizzaRoller le Lun 31 Mar 2014 - 22:43

Tu oublies le bloc instruments
Tu ouvres le bol de nouilles et tu débranches tous les fils.
Tu les rebranches un par un dans le bon ordre.
Tu as tous les tutos dans la Flatis'tech pour savoir à quoi sert un fil en fonction de sa couleur. lit 

Ça marchera !

Sauf si tu as un faisceau torréfié par un artiste friseur de fil électrique, dans ce cas, il n'y a qu'un cierge à Saint Circuit électrique et la boule de cristal pour dépanner.



PS : ch'uis content de ne pas avoir fait mon service militaire dans l'aviation ...  moque

____________________
Toutélectrix                 À l'âge de bière, l'homme habitait dans des tavernes ...
avatar
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

Re: phare/ code ou cligno qui coupe le moteur

Message  natcoyote le Lun 31 Mar 2014 - 22:59

Hey

Alors effectivement , elle a pas été torréfié mais bidouillé par un amateur

Je m'explique dans le bol avant y'a un fil vert-bleu qui est coupe net ( de mémoire je l'ai testé et il vient du comodo droit) ensuite y'a un fil jaune rapporte du fin fond de la galaxie qui est pris sur un autre bleu vert qui a une cosse ( je pense qu'il allait sur le neiman avant la bidouille) et ce fameux jaune est dénudé pour s'enrouler autour d'un autre contact du neiman ( un double vert sur cosse unique) ( comme un délinquant volerai une voiture pour la démarrer )

J'essaierai de faire des photos pour vous montrer et accessoirement m'aider a ranger cette m.......

Édit de moi même

La modif fais aussi un truc bizarre , il permet de conserver les phares allume alors que le contact est coupe, par contre une fois sur off le relais passe au repos et impossible de rallumer

Comme si la modif permettait de laisser un relais alimenté pour les phares

Bref je pense que cette bidouille sert a shunter le coupe circuit qui est HS

En prélevant un bleu vert avec du jus permanent en s'affranchissant du coupe circuit.

J'ai la. RTm mais c'est pas simple et j'aimerai éviter de transformer mon faisceau en générateur de flamme et de fumées ...

Si j'ai dis une ineptie sur les couleurs n'hésitez pas....


Dernière édition par natcoyote le Lun 31 Mar 2014 - 23:03, édité 1 fois (Raison : Erreur)
avatar
natcoyote


Revenir en haut Aller en bas

Re: phare/ code ou cligno qui coupe le moteur

Message  PizzaRoller le Lun 31 Mar 2014 - 23:16

Jette un œil là et là

____________________
Toutélectrix                 À l'âge de bière, l'homme habitait dans des tavernes ...
avatar
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

Re: phare/ code ou cligno qui coupe le moteur

Message  natcoyote le Lun 31 Mar 2014 - 23:22

Je suis sur mon téléphone a la pomme, celui de steve jobs

Donc j'ai pas vu mais je suppose que c'est le lien du flatistech sur le circuit de charge ( je l'ai ou déjà en fait j'ai téléchargé tout le flatistech sur mon notebook pour bosser dans le garage)

Par contre le deuxième lien il dit que j'ai pas les droit pour y accéder et me demande logîn / monde passe

Je vais me pencher sur le circuit de charge , mais je sais pas si ça vient de la , la batterie est neuve et tiens bien la charge , elle a une bonne patate et la moto n'a jamais aussi bien démarré , au 1/4 de tour et sans starter

J'ai aussi étudié le flatistech que tu as fait je crois avec la plaine et les connections ( quel fil fait quoi et va ou ) mais j'ai déjà vu que ma platine a des trucs bizarres
avatar
natcoyote


Revenir en haut Aller en bas

Re: phare/ code ou cligno qui coupe le moteur

Message  natcoyote le Lun 31 Mar 2014 - 23:23

Ah ben c'est bon c'est le mémo de câblage je l'ai aussi coucou

En tous cas merci pizza , j'avais souvenir que t'étais le roi de l'élec série 7si t'es dans les environs d'Orléans ou chateaudun hésites pas la bière est au frais  priere 
avatar
natcoyote


Revenir en haut Aller en bas

Re: phare/ code ou cligno qui coupe le moteur

Message  PizzaRoller le Lun 31 Mar 2014 - 23:33

J'avais une coquille dans le copier-coller !
Le premier, c'est "Comment ça marche ?"

En principe, tu peux retrouver les couleurs des fils (d'origine) et comprendre à quoi ils servent.

La remise "à plat" du câblage dans le phare arrive à résoudre bien des problèmes insolubles !

Sur un iPhone, c'est peut être pas idéal pour lire ...  clin 

____________________
Toutélectrix                 À l'âge de bière, l'homme habitait dans des tavernes ...
avatar
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

Re: phare/ code ou cligno qui coupe le moteur

Message  nortonton le Mar 1 Avr 2014 - 7:31

Cherche le fil du coupe circuit au guidon.
Tes voyants qui s' éteignent c'est aussi un des effets normaux  du coupe circuit...quand il est installé et opérant.
avatar
nortonton


http://bsamicale.forumsactifs.net/forum

Revenir en haut Aller en bas

Re: phare/ code ou cligno qui coupe le moteur

Message  natcoyote le Mer 2 Avr 2014 - 20:34

Bonsoir


Démontage de la partie arrière hier soir pour être sur que ça vienne paS des clignos ou de la selle qui pince un câble , rien je bidouille , ca vient pas de la je trifouille le fais avant et rien , la panne a disparu.

Le temps de partir faire un assai , je sors du village et brerrreeeeeeee

La moto s'arrête , je redémarre retour maison ,apres investigation le fameux câble unique "30" est en fait coupé et torsadé en deux brins.... Noyé sous une tonne de scotch....
Du coup il devait laisser passer un peu de jus, d'où le scintillement des voyants .
Soudure propre , isolation , j'ai même mis le relais de démarrage dans une protection plastique pour la pluie .

J'ai rebidouillé ça a l'air bon , demain essai en allant au boulot je verrai bien. , mais il semble que le souci venait bien de la .

CQFD , ne pas faire confiance a l'ancien proprio c'est parfois un escroc qui vois a vendu une épave ...
avatar
natcoyote


Revenir en haut Aller en bas

Re: phare/ code ou cligno qui coupe le moteur

Message  PizzaRoller le Mer 2 Avr 2014 - 21:47

En effet, c'est largement suffisant pour arrêter une bécane !

____________________
Toutélectrix                 À l'âge de bière, l'homme habitait dans des tavernes ...
avatar
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

Re: phare/ code ou cligno qui coupe le moteur

Message  natcoyote le Sam 12 Déc 2015 - 18:27

j'ai refait la cosse  30 , avec une belle cosse plate  jaune, spéciale grosse section de câble.....

j'ai tout remonté,  réservoir et tout le toutim , je vais qq essais et voilà que ça revient, je tripote le comodo pahre  et  brrrrrrr ça coupe tout

impossible depuis de retrouver le moindre voyant au tableau.....

je crois que je vais redémonter pour la 896ème fois le réservoir....
avatar
natcoyote


Revenir en haut Aller en bas

Re: phare/ code ou cligno qui coupe le moteur

Message  nortonton le Sam 12 Déc 2015 - 21:23

20 mois: tu as pourtant pris ton temps. siffle
avatar
nortonton


http://bsamicale.forumsactifs.net/forum

Revenir en haut Aller en bas

Re: phare/ code ou cligno qui coupe le moteur

Message  PizzaRoller le Dim 13 Déc 2015 - 20:25

Espèce de saloperie de php Twisted Evil Twisted Evil Twisted Evil

Je viens de rédiger une page de réponse en MP et le forum me jette pour time-out  faché faché 

Je vais recommencer ici

____________________
Toutélectrix                 À l'âge de bière, l'homme habitait dans des tavernes ...
avatar
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

Re: phare/ code ou cligno qui coupe le moteur

Message  PizzaRoller le Dim 13 Déc 2015 - 20:38

natcoyote a écrit: ...
par exemple, je fais une mesure de continuite entre le vert/bleu du relais de demarrage , le vert bleu qui apporte le +12v ( comme si cela provenait du vert-via le coupe circuit-vers le vert/bleu ) c'est ok
etre le vert/bleu du relais de demarrage et le vert bleu de la bobine c'est ok

par contre si je fais l'un de ces vert bleu avec la masse j'ai  continuité..... je crois que c'est pas normal et ça expliquerai la coupure moteru  ( ma tondeuse s'arrete comme ça en mettant a la masse l"'allumage de la bougie)

bref c'est la merde,  si c'est bien  de là que vient le pb , j'arrive pas a trouver a quel endroit ce qui doit devenir un +12v au contact est à la masse au repos...
...

Donc oui mais non ! Suspect

Tu penses avoir mesuré une continuité entre vert/bleu et la masse avec l'Ohmmètre mais en réalité tu as mesuré la résistance des lampes témoin et des bobines. La résistance est plutôt faible dons le signal de continuité est activé sur un bippeur ou la mesure est proche de zéro.
C'est pour ça que que préfère chercher les continuités avec une lampe de10 ou 21W et une batterie. Si la lampe s'allume franchement, il y a continuité ou court circuit. Si elle s'allume faiblement ou pas du tout et les témoins s'allument, c'est que tout va bien !
De toutes façons, si c'était comme sur une tondeuse, ça aurait déjà fait comme une Guzzi : tout aurait cramé !
Sur la tondeuse, on met le fil du rupteur à la masse (ou le fil de bougie) pour arrêter, pas l'alimentation de la bobine

Le vert/bleu est normalement alimenté en +12V contact par le bouton du coupe circuit du commodo droit. Comme il n'existe plus sur ta pétoire, le vert/bleu doit être alimenté par le contacteur à clé sur la cosse [15] (fil vert).

____________________
Toutélectrix                 À l'âge de bière, l'homme habitait dans des tavernes ...
avatar
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

Re: phare/ code ou cligno qui coupe le moteur

Message  natcoyote le Dim 13 Déc 2015 - 20:59

Oui je comprend ce que tu veux dire j'ai pour ainsi dire fait une mesure d'un côté sans regarder ce qu'il y' avait de l'autre ...

Je te confirme que sur  mon brelon au niveau du neiman le bleu vert qui normalement va au coupe circuit alimente la deuxième cosse de la position "3" du neiman et met ainsi en liaison le double vert +12v et le bleu vert pour l'alimentation des bobines d'une part et du relais de démarrage d'autre part  ( via le jaune bleu qui vient de l'inter de démarrage si je me trompe pas85-86 sur le relais )

Bon jusque là ......

Par contre je viens de percuter que j'ai cherche tout l'après midi du côté dès veilleuse et des  phares mais lorsque j'ai eu la panne la première fois ca le faisait aussi avec les cligno ( qui comme par hasard sont du côté du comodo droit et du démarrage )

J'ai pourtant teste le bleu vert du comodo dans le bol de nouilles et il n'y a rien dessus pas un Volt .....

Cette panne la elle me tuera
avatar
natcoyote


Revenir en haut Aller en bas

Re: phare/ code ou cligno qui coupe le moteur

Message  PizzaRoller le Dim 13 Déc 2015 - 21:12

Le fil vert qui va au commodo droit de même que le vert/bleu qui en revient ne servent plus à rien. Le vert peut te créer des ennuis si le bouton du coupe circuit est en vrac. Tu les débranches tous les deux de la plaquette de connexion ou du contacteur, il ne doivent pas être raccordés.

____________________
Toutélectrix                 À l'âge de bière, l'homme habitait dans des tavernes ...
avatar
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

Re: phare/ code ou cligno qui coupe le moteur

Message  natcoyote le Dim 13 Déc 2015 - 21:20

HOui et j'imagine que le fameux vert "inutile" du coupé circuit prend sa source en 15 sur la platine ?
J'ai pas le mémo sous les yeux mais je tâcherai de regarder ca demain 

Merci pizza mais je crois que ce n'est que le premier de nombreux messages ...
avatar
natcoyote


Revenir en haut Aller en bas

Re: phare/ code ou cligno qui coupe le moteur

Message  PizzaRoller le Dim 13 Déc 2015 - 21:29

Le forum est là pour ça !

____________________
Toutélectrix                 À l'âge de bière, l'homme habitait dans des tavernes ...
avatar
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

Re: phare/ code ou cligno qui coupe le moteur

Message  natcoyote le Lun 14 Déc 2015 - 18:53

bonsoir à tous et surtout bonsoir pizza

donc j'ai testé le câble vert (+12v) qui va de la platine au  comodo  droit ( pour le coupe circuit) il n'interfère en rien avec le couple jaune marron/bleu jaune du poussoir de démarrage, mais effectivement cablé ça veut dire qu'il y 'a un +12 en  attente au comodo ...

du coup   j'ai  regardé ou  vont les autre vert de la platine en  15 ,  l'un va au neiman  ,( pour relier le +12 de la platine au bleu-vert chez moi lorsque l'on est en position 2 sur le neiman  )c'est un double vert qui va au neinman et repars dans le faisceau  

et l'autre en 15 va au comodo gauche pour le selecteur veilleuse/code/ phare ; je pense pour "piloter" le relais d'éclairage...

( tu me dis si je raconte des salades)

 donc j'ai  débranché ce +12v là du comodo gauche et ça change rien, toujours le black-out.... sauf que ce +12 je crois  va ensuite au relais d'éclairage  mais qui a sans doute son rôle dans la séquence

  ( ça j'en suis pas sur,  vu qu'il y a des modèles avec coupure des phares au démarrage et que le mien fonctionne ainsi : premier cran de neiman =code deuxième cran neiman veilleuse)

du coup vu que je j'avais branché la batterie j'ai fait qq mesure, et sur le platine en 15v j'avais 0V , idem sur la bobine avec le bleu vert, et la masse.... du coup je comprend plus rien....

je me mettrai bien une cuite mais ça n'avancerai rien et ma femme va râler.....  

alors à vot' bon coeur m'sieur,  je prends toutes les idées, je rappelle que ma batterie va très bien...

je me dis que peut etre en "black out" j'ai un court circuit de la batterie qui bloque tout comme si "+" et "-" était relié du coup j'ai plus rien....c'est crédible ça?
avatar
natcoyote


Revenir en haut Aller en bas

Re: phare/ code ou cligno qui coupe le moteur

Message  PizzaRoller le Lun 14 Déc 2015 - 19:12

Oulà !

Si tu met le + de la batterie au - de la même batterie, le fil fond instantanément et tu te brûles les doigts en même temps. Donc c'est pas ça, ouf !

Comme je ne sais plus où j'en suis de ta pétoire, il en passe tellement, on va recommencer.
Tout ce qu'on avait pu voir en MP est parti à la trappe pour faire de la place ...

Le contacteur à clé (Neimann), présumé d'origine, est à combien de positions, 3 ou 5 et dans quelles positions peut on retirer la clé ?

Quels sont les problèmes ?
Pas de jus aux bobines et voyants ?
Pas de lumière code/phare ?
Pas de lumière veilleuses et éclairage instruments ?

Ce que je pense avoir retenu :
Tu n'as pas de coupe circuit mais les clignos sont sur le commodo droit
Le commodo gauche a l'inter lumière jaune
Tu as un relais de lumière dans le bol de nouilles

Un bon rafraichissement de la mémoire, et ça va repartir ...

____________________
Toutélectrix                 À l'âge de bière, l'homme habitait dans des tavernes ...
avatar
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

Re: phare/ code ou cligno qui coupe le moteur

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 3 1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum