R50 de 1957 : clignotants ???

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

R50 de 1957 : clignotants ???

Message  buzz le Ven 31 Oct 2014 - 9:48

Bonjour à tous,

Inscrit depuis hier (cf ma présentation et des photos de ma bête ici), je viens avec une première question.
Ma R50 de 1957 (6V) n'a pas de clignotants. J'ai lu ici et là que les clignotants étaient en option sur les série 2.

Je cherche à restaurer la mienne au plus près de l'origine, je voulais donc savoir si l'option clignotants existait déjà pour les série 1 (la série 2 commence un peu plus tard...).

C'est quand même plus pratique pour circuler aujourd'hui... Mais je n'en mettrai pas si ce n'était pas proposé à l'époque.

Merci d'avance pour vos réponses
avatar
buzz


HTTP://stormvogel1924.blogspot.com

Revenir en haut Aller en bas

Re: R50 de 1957 : clignotants ???

Message  Flatman le Ven 31 Oct 2014 - 10:16

La r50 de 1958 essayée récemment n'en n'avait pas non plus...

Sur les pubs d'époque, le premiers modèles ne semblent pas en avoir.

avatar
Flatman


Revenir en haut Aller en bas

Re: R50 de 1957 : clignotants ???

Message  buzz le Ven 31 Oct 2014 - 10:38

merci pour ce renseignement... mais peut-être existait-il en option ?

Le doc est superbe, et je vois que ce que je pensais être une R60 s'appelait en fait R69.
avatar
buzz


HTTP://stormvogel1924.blogspot.com

Revenir en haut Aller en bas

Re: R50 de 1957 : clignotants ???

Message  Lolo49 le Ven 31 Oct 2014 - 10:39

Oui, sur les R50, R60 et R69 (peut-être aussi les R26), les clignotants étaient en option, de série à partir de 1960.
Il faut se méfier des photos catalogue car BMW "adaptait" les photos aux catalogue. Les photos de R50 premier modèle 1955 (roues à rayons à un croisement, pas de renfort au garde-boue avant et petit feux arrière) ont été utilisées même pour présenter les modèle jusqu'en 1960 (en modifiant un peu le feux arrière).

Sinon, les modèles 1955-1960 ont un commodo spécifique côté droit rajouté pour l'option clignotants. J'ai une poignée caoutchouc avec un cache qui doit donc être de cette période, donc, suivant la moto, tu as un cache "embout de guidon".
Et ne pas oublier la centrale clignotants dans le phare (support côté droit) et de regarder aussi entre les pontets si ton guidon est percé.

Un peu de boulot mais ça se fait. clin
avatar
Lolo49


Revenir en haut Aller en bas

Re: R50 de 1957 : clignotants ???

Message  buzz le Ven 31 Oct 2014 - 10:48

Merci, je vais regarder tout cela. Il n'y a pas de centrale, ça j'en suis sûr, mais pour le guidon, je ne me souviens plus s'il est percé... Tu ne crois pas que tous les guidons étaient percés en vue de l'option ?
avatar
buzz


HTTP://stormvogel1924.blogspot.com

Revenir en haut Aller en bas

Re: R50 de 1957 : clignotants ???

Message  PizzaRoller le Ven 31 Oct 2014 - 10:53

Normalement, le guidon prévu pour les clignos est percé au centre et a une encode à chaque extrémité pour y mettre le tenon du cligno et assurer sa bonne position.
Sur les clignos adaptable, et il me semble sur les Hella qu'on trouve aujourd'hui, il n'y a plus le tenon.

____________________
Toutélectrix                 À l'âge de bière, l'homme habitait dans des tavernes ...
avatar
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

Re: R50 de 1957 : clignotants ???

Message  ffrd le Ven 31 Oct 2014 - 10:55

Le catalogue BMW de 1959 en version anglaise montre des motos démunies de clignos, celui de 1961 montre des machines avec des clignos, sauf pour la R60 attelée.
Je ne sais pas comment insérer les documents pdf, sinon j'illustrerais ce post avec.

Pour des questions évidentes de sécurité, des clignos c'est pas idiot, même si ce n'est pas d'époque.
Et en plus c'est beau 
avatar
ffrd


Revenir en haut Aller en bas

Re: R50 de 1957 : clignotants ???

Message  jpd le Ven 31 Oct 2014 - 18:24

J'en ai mis sur mon modèle 1955 (hella),le guidon était prévu pour.
avatar
jpd


http://awobmw.free.fr/

Revenir en haut Aller en bas

Re: R50 de 1957 : clignotants ???

Message  buzz le Lun 3 Nov 2014 - 23:57

Donc pour récapituler :
Je trouve une plaire de clignos Hella ou autres (facile)
Je trouve 2 ampoules navette en 6v, et 18w (c'est bien 18w, hein ?). facile aussi.
Je trouve la centrale cligo, 6v pour des ampoules de la puissance ci dessus. Un peu moins facile.
Je trouve le comodo qui va bien, côté droit comme celui dont parle Lolo49. Là, je sèche ! Je ne connais même pas leur tête ! Vous n'auriez pas une photo ? Et une adresse pour en trouver ?

Merci d'avance
avatar
buzz


HTTP://stormvogel1924.blogspot.com

Revenir en haut Aller en bas

Re: R50 de 1957 : clignotants ???

Message  DJEFF le Mar 4 Nov 2014 - 0:38

Le commodo c'est ça, derrière la poignée de gaz.



Et la centrale cligno c'est ça.



Désolé je n'est pas de meilleure photo, c'est déjà pour un peu t'éclaircir.
avatar
DJEFF


Revenir en haut Aller en bas

Re: R50 de 1957 : clignotants ???

Message  PizzaRoller le Mar 4 Nov 2014 - 0:44


____________________
Toutélectrix                 À l'âge de bière, l'homme habitait dans des tavernes ...
avatar
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

Re: R50 de 1957 : clignotants ???

Message  Lolo49 le Mar 4 Nov 2014 - 8:10

DJEFF a écrit:Le commodo c'est ça, derrière la poignée de gaz.



....

Ça, c'est les commodos à partir de 1962 (rotatifs). Avant, les commodos, c'est ça :


Celui des clignotants est celui de droite. clin
avatar
Lolo49


Revenir en haut Aller en bas

Re: R50 de 1957 : clignotants ???

Message  buzz le Mar 4 Nov 2014 - 8:31

Merci à tous pour vos messages. Je suis vraiment ravi d'avoir rejoint ce forum !priere

Il me reste donc à trouver le comodo qui va bien, mais j'ai l'impression que ça ne va pas être simple... Une idée ?

Par ailleurs, quelle est la puissance recommandée des ampoules ? 10, 15 ou 18w ? Si j'ai bien compris ça dépend de la centrale... Celle qu'indique Pizzaroller fonctionne bien avec quelle puissance ?

dernière chose, comme fixez-vous la centrale ? Je suppose qu'elle prend place dans le phare.
avatar
buzz


HTTP://stormvogel1924.blogspot.com

Revenir en haut Aller en bas

Re: R50 de 1957 : clignotants ???

Message  Lolo49 le Mar 4 Nov 2014 - 8:57

Pour les commodos, page 6 du catalogue Stemler pour R50-R69S. Je n'avais pas celui de droite (rotatif pour moi) et je l'ai commandé chez eux, ça fonctionne très bien.

Au niveau des ampoules, je suis en 12V-17W. Pour les 6V, je ne sais pas. saispas

Sinon, la centrale cligno se fixe dans le phare sur la vis côté droit (donc à gauche sur la photo dans le phare) :


Quand j'ai fait le circuit électrique, j'ai remplacé les dominos (2 dans le phare et 3 sous la selle) par des connecteurs type Wago d'électricitien bâtiment. Les dominos, ça peut se desserrer avec les vibrations, là, plus de problème de ce côté (si problème il peut y avoir). clin
avatar
Lolo49


Revenir en haut Aller en bas

Re: R50 de 1957 : clignotants ???

Message  buzz le Mar 4 Nov 2014 - 9:34

Bonne idée, les connecteurs wago !
Sinon, je suis allé voir le comodo chez Stemler, ça fait mal : 97 brouzoufs !!!
Je vais attendre le père Noel !
avatar
buzz


HTTP://stormvogel1924.blogspot.com

Revenir en haut Aller en bas

Re: R50 de 1957 : clignotants ???

Message  PizzaRoller le Mar 4 Nov 2014 - 10:16

D'origine BMW montait des 18 W 6V.
La centrale dont j'ai mis le lien marche avec n'importe quoi en 6V, à partir de 2 W et toujours à la même vitesse.
Pour les lampes, les navettes existent en plusieurs longueurs de 30 à 42 mm. Pour le Hella d'origine, ce sont les plus longues (42 mm)

____________________
Toutélectrix                 À l'âge de bière, l'homme habitait dans des tavernes ...
avatar
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

Re: R50 de 1957 : clignotants ???

Message  buzz le Mar 4 Nov 2014 - 10:28

merci pizza roller...
avatar
buzz


HTTP://stormvogel1924.blogspot.com

Revenir en haut Aller en bas

Re: R50 de 1957 : clignotants ???

Message  Lolo49 le Mar 4 Nov 2014 - 10:30

PizzaRoller a écrit:D'origine BMW montait des 18 W 6V.
La centrale dont j'ai mis le lien marche avec n'importe quoi en 6V, à partir de 2 W et toujours à la même vitesse.
Pour les lampes, les navettes existent en plusieurs longueurs de 30 à 42 mm. Pour le Hella d'origine, ce sont les plus longues (42 mm)

Pizza, t'as pas la même en 12V ?
La mienne ne fonctionne plus (ou très mal) et j'ai du mal à en trouver pour du 17W 2 connecteurs (plus souvent 21W). Celle pour les Led ne dépasse pas les 10W maxi.
avatar
Lolo49


Revenir en haut Aller en bas

Re: R50 de 1957 : clignotants ???

Message  PizzaRoller le Mar 4 Nov 2014 - 10:40


____________________
Toutélectrix                 À l'âge de bière, l'homme habitait dans des tavernes ...
avatar
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

Re: R50 de 1957 : clignotants ???

Message  buzz le Mar 4 Nov 2014 - 11:02

Petite question complémentaire : Djeff montre une photo de centrale clignotante à 2 contacts, grosso-modo comme celle-ci :

http://www.vehicle-wiring-products.eu/product.php/632/motorcycle-flasher-unit

Pizza Roller indique une centrale à 3 contacts du type :
http://www.classicautoelec.com/centrale-clignotante/662-centrale-clignotante-6v.html

Comme je suis une quiche en électricité, et pas encore une pizza, je m'interroge, je me tâte, je me questionne !!!
Comment câble t'on une centrale à 2 contacts ?

Merci
avatar
buzz


HTTP://stormvogel1924.blogspot.com

Revenir en haut Aller en bas

Re: R50 de 1957 : clignotants ???

Message  Lolo49 le Mar 4 Nov 2014 - 11:31

buzz a écrit:Petite question complémentaire : Djeff montre une photo de centrale clignotante à 2 contacts, grosso-modo comme celle-ci :

http://www.vehicle-wiring-products.eu/product.php/632/motorcycle-flasher-unit

Pizza Roller indique une centrale à 3 contacts du type :
http://www.classicautoelec.com/centrale-clignotante/662-centrale-clignotante-6v.html

Comme je suis une quiche en électricité, et pas encore une pizza, je m'interroge, je me tâte, je me questionne !!!
Comment câble t'on une centrale à 2 contacts ?

Merci

La question serait plutôt, comment branche-t-on une centrale clignotants 3 contacts sur un faisceau prévu pour 2 contact (comme celui des série 2). clin
avatar
Lolo49


Revenir en haut Aller en bas

Re: R50 de 1957 : clignotants ???

Message  buzz le Mar 4 Nov 2014 - 11:35

tu vois que je suis une quiche !!!
et donc, comment fait-on ? 

Hypothèse : le contact supplémentaire de cette centrale se relie au contacteur, l'un des 2 autres au + (alim) et le dernier à l'ampoule ?
ou bien il faut relier la centrale à la masse ?
avatar
buzz


HTTP://stormvogel1924.blogspot.com

Revenir en haut Aller en bas

Re: R50 de 1957 : clignotants ???

Message  PizzaRoller le Mar 4 Nov 2014 - 11:42

Élémentaire !

La 2 bornes a les bornes 49 et 49a
La 3 bornes a les bornes 49, 49a et 31

La borne 49 se branche sur un + 6 V après contact (Ex : borne 15 du contacteur à clou)
La borne 49a se branche sur le point central de la commande de cligno (commun)
La borne 31 (en option) se branche à la masse (cosse de masse ou borne 31 du contacteur à clou)

Il existe même des relais cligno qui ont une borne pour un témoin

Si tu veux monter un témoin de cligno (installé seulement à partir de 1971 sur les /5) il suffit de brancher une patte du voyant vers le cligno droit et l'autre vers le cligno gauche.




Cette centrale fonctionne avec les ampoules classiques ou les ampoules à LED.
Borne 31 : Masse
Borne 49 : +
Borne 49a: vers le commodo de clignotant.

____________________
Toutélectrix                 À l'âge de bière, l'homme habitait dans des tavernes ...
avatar
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

Re: R50 de 1957 : clignotants ???

Message  buzz le Mar 4 Nov 2014 - 11:44

Mon cher Sherlock, veuillez accepter ma gratitude infinie !
Signé Watson...
avatar
buzz


HTTP://stormvogel1924.blogspot.com

Revenir en haut Aller en bas

Re: R50 de 1957 : clignotants ???

Message  Lolo49 le Mar 4 Nov 2014 - 12:36

La 3ème borne est pour la masse, faut juste lui trouver une masse dans le phare, et un support adaptée.
Du travail pour cet hiver.
avatar
Lolo49


Revenir en haut Aller en bas

Re: R50 de 1957 : clignotants ???

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum