Test avec Multimetre

Voir le sujet précédent Voir le sujet suivant Aller en bas

Test avec Multimetre

Message  NDK le Mar 26 Jan - 12:09

Bonjour à tous,

Voila ...  je suis une crepe en electricité ( si si ! ) ...  je cherche a tester pourquoi mes codes ne marchent pas ...

position du petit levier jaune en haut = rien ... normal
position du petit levier jaune au milieu = veilleuse ...  normal
position du petit levier jaune en bas = rien ... pas normal ! ( la je devrais avoir les codes )

je precise que le commutateur situé à gauche qui permet de passer du code en plein phare ne marche que pour l'appel de phare, quand je le met en position milieu j'ai rien ( alors que je devrais avoir les codes ) et en position haute pour avoir les pleins phares en permanence, j'ai rien . ce commutateur ne marche que si je fais un appel de phare ..

donc ma question : sur quelle(s) borne(s) brancher mon petit testeur ?

( j'ai parcouru le forum la-dessus mais je ne sais pas sur quelles bornes tester ..)

Merci à vous par avance ..

Nico.
avatar
NDK


Revenir en haut Aller en bas

Re: Test avec Multimetre

Message  PizzaRoller le Mar 26 Jan - 12:27

Dans un premier temps, tu ranges le testeur et tu affutes tes oreilles.
Quand tu passes le petit inter jaune en troisième position, tu devrais entendre le relais de lumière s'enclencher (dans le bol de nouilles ou sous le réservoir pour les plus modernes)

Si tu n'entends rien c'est que le relais est probablement cuit ou mal branché.

Deuxième temps, on ouvre le bol de nouilles pour voir comment elles sont cuites !
Dans le bol de nouilles, en bas à droite en entrant, tu devrais avoir le relais lumière.
Il a 5 fils branchés :
rouge sur la cosse 30
gris sur une des deux cosses 87
jaune/blanc sur l'autre
brun sur 85 (ou 86)
vert/violet (ou vert/orange) sur 86 (ou 85)
Si le branchement est correct et que le relais ne claque pas, paix à son âme ! Un tout neuf fera l'affaire.

Si tu veux amortir l'achat du multimètre, tu peux vérifier la présence du 12V sur le fil vert/violet (ou vert/orange) en mesurant entre ce fil et la masse

____________________
Toutélectrix                 À l'âge de bière, l'homme habitait dans des tavernes ...
avatar
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

Re: Test avec Multimetre

Message  evergreen le Mar 26 Jan - 12:32

merde même moi qui suis nul en électricité j'ai tout compris.

il suffisait de faire la conversion en nouille, pourquoi personne ne me l'a dit avant lol!
avatar
evergreen


https://www.facebook.com/Bmw-R80RT-monolever-564628793726021/

Revenir en haut Aller en bas

Re: Test avec Multimetre

Message  PizzaRoller le Mar 26 Jan - 12:34

evergreen a écrit:merde même moi qui suis nul en électricité j'ai tout compris.

il suffisait de faire la conversion en nouille, pourquoi personne ne me l'a dit avant lol!

Vaut mieux convertir en nouille qu'en pizza hahaha

____________________
Toutélectrix                 À l'âge de bière, l'homme habitait dans des tavernes ...
avatar
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

Re: Test avec Multimetre

Message  NDK le Mar 26 Jan - 12:39

ha bah top Pizzaroller !!!!  en voila des explications et une methode que je comprends !!  MERCIIIIIIII !!!   j'essaye tout ça !   ( mais deja, j'entends pas de "clac" au niveau du relais donc bon ... mais je regarde tout ce que tu as dit aussi !

coooollll

Nico.
avatar
NDK


Revenir en haut Aller en bas

Re: Test avec Multimetre

Message  NDK le Mar 26 Jan - 12:51

heu ... j'ai 0.00 quand je prends la mesure du fil vert-violet ....  c'est normal mon adjudant ?
avatar
NDK


Revenir en haut Aller en bas

Re: Test avec Multimetre

Message  PizzaRoller le Mar 26 Jan - 12:58

NDK a écrit:heu ... j'ai 0.00 quand je prends la mesure du fil vert-violet ....  c'est normal mon adjudant ?

Contact mis, inter jaune en position 3, tu devrais avoir 12V.
Si ça n'arrive pas, vérifie que les fils vert et vert/noir qui vont au commodo gauche sont bien raccordés sur la plaquette pour le vert/noir et sur le contacteur à clé pour le vert

____________________
Toutélectrix                 À l'âge de bière, l'homme habitait dans des tavernes ...
avatar
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

Re: Test avec Multimetre

Message  NDK le Mar 26 Jan - 12:59

merci, je vais faire ça .... heu est ce que ca a un rapport avec le fait que j'ai plus la petite bille dans le levier jaune ???
avatar
NDK


Revenir en haut Aller en bas

Re: Test avec Multimetre

Message  PizzaRoller le Mar 26 Jan - 13:04

La bille sert à affirmer les crans de position du levier pour éviter qu'il ne bouge tout seul.
Le contact est assuré par une lamelle en cuivre poussée par un ressort.
Si la position 2 fonctionne, le 3 devrait le faire mais il se peut qu'une oxydation des plots de contact perturbe la continuité.

____________________
Toutélectrix                 À l'âge de bière, l'homme habitait dans des tavernes ...
avatar
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

Re: Test avec Multimetre

Message  NDK le Mar 26 Jan - 13:08

bon, j'avais du faire le cake, j'ai 11,76 entre le vert-violet et la masse ...  mais par contre oreille collée contre le relais, aucun clic ! rien de rien ....  relais à changer donc ?
avatar
NDK


Revenir en haut Aller en bas

Re: Test avec Multimetre

Message  PizzaRoller le Mar 26 Jan - 13:18

Çà y ressemble fort !

C'est relais de ce modèle : ou

Tu peux aussi en trouver au supermarché auto du coin mais il faut qu'il respecte ce schéma

Sur le schéma, une des cosses est nommée 87b, ça dépend du constructeur mais c'est pareil, c'est le principe qui compte.


____________________
Toutélectrix                 À l'âge de bière, l'homme habitait dans des tavernes ...
avatar
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

Re: Test avec Multimetre

Message  NDK le Mar 26 Jan - 13:24

Et bien un grand merci à toi !!   je me charge d'en trouver un ...  passe une bonne journée  souris

Nico.
avatar
NDK


Revenir en haut Aller en bas

Re: Test avec Multimetre

Message  buzzle le Mar 26 Jan - 15:01

Essayer avec une ampoule neuve?
avatar
buzzle


Revenir en haut Aller en bas

Re: Test avec Multimetre

Message  NDK le Mar 26 Jan - 16:21

lol ... nan ca va je pense, l'ampoule est toute neuve ... alors à moins qu'elle est claquée en 3s, ca m'ettonerait, j'attends d'avoir un relais neuf et j'essayerai ...

par contre question à 10 balles ...  me suis procuré un feu stop arriere + eclairage de plaque ... sur ce nouveau feu arriere, j'ai 3 fils qui sortent : 1 rouge, 1 noir et 1 noir/blanc ....   je les relis à quels fils qui viennent de la moto ?  c'est pas du tout les memes couleurs ...  tss tss

Nico .
avatar
NDK


Revenir en haut Aller en bas

Re: Test avec Multimetre

Message  PizzaRoller le Mar 26 Jan - 17:22

NDK a écrit:lol ... nan ca va je pense, l'ampoule est toute neuve ... alors à moins qu'elle est claquée en 3s, ca m'ettonerait, j'attends d'avoir un relais neuf et j'essayerai ...

par contre question à 10 balles ...  me suis procuré un feu stop arriere + eclairage de plaque ... sur ce nouveau feu arriere, j'ai 3 fils qui sortent : 1 rouge, 1 noir et 1 noir/blanc ....   je les relis à quels fils qui viennent de la moto ?  c'est pas du tout les memes couleurs ...  tss tss

Nico .

Surprise Twisted Evil sourire

Il y a de fortes changes que le rouge soit le stop donc vert/rouge, le noir à la masse donc brun et le noir/blanc pour la lumière sur le gris/noir ... et peut-être pas saispas

Comme tu as un multimètre en rodage, il va servir sur le calibre "Ohm" ou "Beep" pour trouver au moins la masse en cherchant la continuité de chaque fil avec le corps et le plot de chaque lampe.

____________________
Toutélectrix                 À l'âge de bière, l'homme habitait dans des tavernes ...
avatar
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

Re: Test avec Multimetre

Message  NDK le Mar 26 Jan - 17:53

Alors ... resultat : 

levier jaune position haute : rien ...normal
position milieu : feu arriere qui s'allume mais pas de feu stop quand je freine
position basse : rien puisque les codes ne marchent pas mais là, le feu stop marche ....

bizarre que le feu stop ne marche pas en position veilleuse non ?

ha pis, rien ne se passe quand levier de frein avant actionné, là y'a meme pas de feu stop qui marche  ...  grrrr ..
avatar
NDK


Revenir en haut Aller en bas

Re: Test avec Multimetre

Message  PizzaRoller le Mar 26 Jan - 18:54

Le feu stop ne s'allume (normalement) qu'avec le contact enclenché en actionnant le frein avant ou arrière et bien sûr si le fusible du haut n'est pas grillé.

S'il s'allume en position 3 du bouton jaune, c'est un daltonien qui a confondu le vert/violet et le vert/rouge dans le bol de nouilles et qui les a mis ensemble.
Il y a un fil vert/rouge qui vient du faisceau principal pour raccorder le contacteur de frein avant à tambour (commodo droit)
Il ne sert à rien et doit être laissé "en l'air" sur les modèles avec frein à disque.
Le fil vert/violet qui vient du commodo gauche doit être raccordé sur le relais lumière en 85 ou 86 à l'opposé du brun de masse

____________________
Toutélectrix                 À l'âge de bière, l'homme habitait dans des tavernes ...
avatar
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

Re: Test avec Multimetre

Message  NDK le Jeu 28 Jan - 15:34

Hello hello,

Alors ...  relais neuf installé = c'etait bien ça !  les codes marchent maintenant ! impec !

Par contre : 

position levier jaune en haut : rien sauf pedale frein qui allume le feu stop
position milieu : veilleuse ok mais pedale de frein qui n'allume plus le feu stop
position basse : codes ok mais pedale de frein qui n'allume plus le feu stop ... 

argggghh ...   une idée ??

Merci.

Nico.
avatar
NDK


Revenir en haut Aller en bas

Re: Test avec Multimetre

Message  PizzaRoller le Jeu 28 Jan - 16:42

Vérifie que le vert/rouge du faisceau principal est bien "en l'air" et que le vert/violet du faisceau commodo gauche est bien sur le relais lumière.

____________________
Toutélectrix                 À l'âge de bière, l'homme habitait dans des tavernes ...
avatar
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

Re: Test avec Multimetre

Message  NDK le Jeu 28 Jan - 17:00

Alors ... j'ai verifié, tout est bien branché comme tu me l'as indiqué ...
avatar
NDK


Revenir en haut Aller en bas

Re: Test avec Multimetre

Message  NDK le Jeu 28 Jan - 17:37

ok , probleme reglé, je sais pas ce que j'ai fait, j'ai tripatouillé et ca marche ...   bon c'est par ou pour l'envoi de l'aberlour ? ( ou de la badoit ) ;-)

Merci encore !!

Nico.
avatar
NDK


Revenir en haut Aller en bas

Re: Test avec Multimetre

Message  PizzaRoller le Jeu 28 Jan - 18:07

C'est tombé en marche !

La boisson, c'est plutôt Spaten, Löwenbrau, Bitburg. Entre l'Aberlour et la Badoit, la couleur de l'un et les bulles de l'autre

____________________
Toutélectrix                 À l'âge de bière, l'homme habitait dans des tavernes ...
avatar
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

Re: Test avec Multimetre

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum