RESOLU [R80/7 1979] en route le moteur s'étouffe, voire cale, se stabilise au neutre

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

RESOLU [R80/7 1979] en route le moteur s'étouffe, voire cale, se stabilise au neutre

Message  CharlesD le Dim 31 Jan 2016 - 18:34

Salut à tous ! 

relativement récent (6 mois) et heureux possesseur d'une R80/7 restaurée, que je ne connais donc pas encore bien, j'aurais bien besoin d'un coup de main pour diagnostiquer une panne.

La moto a tourné sans le moindre problème depuis des mois, ronronne et ne consomme quasiment pas d'huile (niveau n'a pas, ou à peine baissé en 700 km, aucune fuite ou suintement visible) et puis à l'occasion d'un trajet sans encombre domicile-boulot, soudainement PrrouuUuHeuHeuePouuu !!... - pof.  Moteur s'étouffe, se relance un peu, puis cale. Plus eu de problème pendant quelques jours, puis ça arrive de nouveau, très régulièrement. Parfois pas sur un trajet (quelques km), parfois tous les 500m. Elle démarre impeccablement bien, tient son ralenti sans problème. Quand ça arrive (en général en seconde ou troisième en ville, à 3000 rpm), accélérer sur le moment aggrave le problème, s'étouffe illico, la passer en neutre la stabilise, même en montant dans les tours, et je peux repartir. 

> des crasses dans le carbu ? 
1/ ça survient quelques jours après une malencontreuse erreur, où je me suis retrouvé avec un plein de SP95 (à priori pas E10). Vidangé de suite. 
2/ je roule en général jusqu'à la réserve : à éviter ?

J'ai ouvert et nettoyé les cuves de barbus, à peu près propres à part des dépôts de limaille dans le collecteur, changé les bougies pourtant d'une belle couleur, sèches et d'un brun clair, un peu trop clair peut-être, mais aucun résultat. Avant d'aller plus loin, y-t-il un diagnostique classique ? 

Ce que je compte faire, pour la première fois donc, vidanger, démonter, et nettoyer le réservoir (l'intérieur est peint avec l'antirouille rouge BMW(?) et semble propre à la lampe), vérifier les filtres internes, et si besoin (probable !) démonter et nettoyer complètement les carbus ... à faire de toute façon un jour où l'autre, mais je n'en ai pas encore l'expérience (enfin sur des petits dell-orto de Vespa 60's). J'ai mes outils, mon Clymer, tout prêt.

Voilà, un grand merci pour m'orienter dans la bonne direction !



Dernière édition par CharlesD le Ven 29 Avr 2016 - 13:44, édité 1 fois
avatar
CharlesD


Revenir en haut Aller en bas

Re: RESOLU [R80/7 1979] en route le moteur s'étouffe, voire cale, se stabilise au neutre

Message  gaspard le Dim 31 Jan 2016 - 18:54

CharlesD a écrit:1/ ça survient quelques jours après une malencontreuse erreur, où je me suis retrouvé avec un plein de SP95 (à priori pas E10). Vidangé de suite. 
2/ je roule en général jusqu'à la réserve : à éviter ?
(1/ Aucun rapport à mon avis, surtout du 95 "pas E10" c'est même ce qui serait préconisé.
2/ Pas de risque, déjà que quand tu passes en réserve t'es encore au fond . )

gaspard


Revenir en haut Aller en bas

Re: RESOLU [R80/7 1979] en route le moteur s'étouffe, voire cale, se stabilise au neutre

Message  Jipounet le Dim 31 Jan 2016 - 19:05

Les membranes de carburateurs ?

Jipounet


Revenir en haut Aller en bas

Re: RESOLU [R80/7 1979] en route le moteur s'étouffe, voire cale, se stabilise au neutre

Message  BRISSY le Dim 31 Jan 2016 - 19:15

Filtres à essence qui seraient plein de cochonneries ?
avatar
BRISSY


Revenir en haut Aller en bas

Re: RESOLU [R80/7 1979] en route le moteur s'étouffe, voire cale, se stabilise au neutre

Message  BravoFox le Dim 31 Jan 2016 - 19:26

Déjà il faut essayer de ne pas aller à l'aveuglette, mais de déterminer dans un premier temps si le problème est électrique ou alimentation, en commençant toujours par des vérifs simples.
Autrement dit on ne se précipite pas pour démonter les carbus ou refaire la distrib..  clin

- La moto démarre t elle bien à froid comme à chaud ? Tient elle le ralenti ? Allumage à points ou électronique (les deux sont possibles sur une 80/7 et tu ne donnes pas l'année, sauf erreur...)

- Cosses de batteries bien serrées et pas sulfatées ? 

- Moteur chaud, débranche tes fils de bougies, un à la fois. Le cylindre branché tient il son ralenti ? Dans la négative, inverse les fils. Est ce que c'est l'autre cylindre qui perd son régime (voire provoque l'arrêt pur et simple du moteur) ?

Si oui, le problème est électrique. Bobine, cable, bougie ou antiparasite. 

Après si ça ne fonctionne toujours pas on verra allumage et par élimination, la carburation.

Le fait d'avoir fait un plein en SP95 E10 n'a aucune incidence. Pas d'inquiétude, c'est pas du gasole non plus...  clin

BravoFox


Revenir en haut Aller en bas

Re: RESOLU [R80/7 1979] en route le moteur s'étouffe, voire cale, se stabilise au neutre

Message  gabounette77 le Dim 31 Jan 2016 - 21:49

Tu as un manque de puissance.
Arrives-tu à monter à 7000tr/mn?
Jette un coup d'oeil aux membranes du carbu.
C'est classique.
Démonte un seul carbu à la fois, cela sert de modèle au remontage.

Regarde aussi si les starters sont bien revenus en position initiale.
avatar
gabounette77


Revenir en haut Aller en bas

Re: RESOLU [R80/7 1979] en route le moteur s'étouffe, voire cale, se stabilise au neutre

Message  CharlesD le Dim 31 Jan 2016 - 22:50

Ok merci à tous, je vais donc commencer par démonter les robinets pour vérifier les filtres, ça ne fait pas de mal, et pour répondre à BravoFox :

- La moto démarre t elle bien à froid comme à chaud ? Oui  
Tient elle le ralenti ?  Oui aussi 
Allumage à points ou électronique (les deux sont possibles sur une 80/7 et tu ne donnes pas l'année, sauf erreur...) Année dans le titre (pas très visible !) : 1979, électronique il me semble

- Cosses de batteries bien serrées et pas sulfatées ? 
Oui

- Moteur chaud, débranche tes fils de bougies, un à la fois. Le cylindre branché tient il son ralenti ? Dans la négative, inverse les fils. Est ce que c'est l'autre cylindre qui perd son régime (voire provoque l'arrêt pur et simple du moteur) ? 

Mon ralenti, moteur chaud, est stable à 1000-1100 rpm. En retirant un fil, chaque cylindre tient le ralenti pendant environ 10 sec avant de provoquer l'arrêt. Pas de différence flagrante entre les deux. 

Si oui, le problème est électrique. Bobine, cable, bougie ou antiparasite. 

Pas une grande confiance dans mes vieux antiparasites un peu crados, surtout par temps très humide comme en ce moment ... du wéwé40 giclé au fond n'a pas semblé améliorer la situation. 


Gabounette je n'ai pas eu l'occasion de monter à 7000 dernièrement (conduite en ville), je peux faire le test en neutre ? Le problème n'apparait pas forcément en accélérant ou en montant dans les tours, parfois c'est simplement en 2nde à 3000. Je vais essayer, puis ensuite ce sera probablement démontage de carbus et inspections des membranes (on recherche quoi, un état visuel moyen ? des fissures ou percements ?).
avatar
CharlesD


Revenir en haut Aller en bas

Re: RESOLU [R80/7 1979] en route le moteur s'étouffe, voire cale, se stabilise au neutre

Message  Vili le Dim 31 Jan 2016 - 23:01

CharlesD a écrit:- Moteur chaud, débranche tes fils de bougies, un à la fois. Le cylindre branché tient il son ralenti ? Dans la négative, inverse les fils. Est ce que c'est l'autre cylindre qui perd son régime (voire provoque l'arrêt pur et simple du moteur) ? 
Mon ralenti, moteur chaud, est stable à 1000-1100 rpm. En retirant un fil, chaque cylindre tient le ralenti pendant environ 10 sec avant de provoquer l'arrêt. Pas de différence flagrante entre les deux.

Évite de débrancher les anti-parasites moteur démarrer la prochaine fois, c'est la meilleur solution pour claquer une bobine d'allumage.
Quand tu fais des tests sur un seul cylindre, met toujours une bougie en contact de la masse dans l'autre anti-parasite.
avatar
Vili


Revenir en haut Aller en bas

Re: RESOLU [R80/7 1979] en route le moteur s'étouffe, voire cale, se stabilise au neutre

Message  gabounette77 le Dim 31 Jan 2016 - 23:02

Mes membranes étaient crevées et la moto fonctionnait mollement jusqu'à 130 km/h.
impossible de dépasser 6000 tr/mn, même à l'arrêt ou en premiere.
Si ta membrane est entière, c'est bon.

Il peut aussi arriver que la capsule métallique qui est au sommet du carbu se désertisse.
Tu mets un scotch dessus et tu vois si cela change quelque chose.
Si oui, j'ai mis de l'araldite à 2 composants pour boucher l'air.
avatar
gabounette77


Revenir en haut Aller en bas

Re: RESOLU [R80/7 1979] en route le moteur s'étouffe, voire cale, se stabilise au neutre

Message  CharlesD le Dim 31 Jan 2016 - 23:07

Vili a écrit:
CharlesD a écrit:- Moteur chaud, débranche tes fils de bougies, un à la fois. Le cylindre branché tient il son ralenti ? Dans la négative, inverse les fils. Est ce que c'est l'autre cylindre qui perd son régime (voire provoque l'arrêt pur et simple du moteur) ? 
Mon ralenti, moteur chaud, est stable à 1000-1100 rpm. En retirant un fil, chaque cylindre tient le ralenti pendant environ 10 sec avant de provoquer l'arrêt. Pas de différence flagrante entre les deux.

Évite de débrancher les anti-parasites moteur démarrer la prochaine fois, c'est la meilleur solution pour claquer une bobine d'allumage.
Quand tu fais des tests sur un seul cylindre, met toujours une bougie en contact de la masse dans l'autre anti-parasite.

All right, en approchant la bougie près des ailettes de cylindre par exemple ?  

Je vais aussi contrôler l'allumage.
avatar
CharlesD


Revenir en haut Aller en bas

Re: RESOLU [R80/7 1979] en route le moteur s'étouffe, voire cale, se stabilise au neutre

Message  Vili le Dim 31 Jan 2016 - 23:14

CharlesD a écrit:
All right, en approchant la bougie près des ailettes de cylindre par exemple ? 

Exactement ! clin
avatar
Vili


Revenir en haut Aller en bas

Re: RESOLU [R80/7 1979] en route le moteur s'étouffe, voire cale, se stabilise au neutre

Message  cacajou le Lun 1 Fév 2016 - 5:16

Salut .
Avant de tout démonter, fais juste un essai avec le bouchon du réservoir un peu ouvert.
Il se peut que la mise à l'air soit obstrué.
Si ça ne change rien, contrôle le débit d'essence en sortie de robinet .
avatar
cacajou


Revenir en haut Aller en bas

Re: RESOLU [R80/7 1979] en route le moteur s'étouffe, voire cale, se stabilise au neutre

Message  BravoFox le Lun 1 Fév 2016 - 9:38

Charles,

Je n'avais pas vu l'année dans le titre désolé. drunken 
Mais ça veut juste dire qu'elle avait un allumage à point d'origine, qui a pu être changé par un électronique par un autre propriétaire.

Le moteur ne doit pas s'arrêter en 10 sec si tu enlèves un antiparasite. Ces antiparasites sont un point faible connu et récurrent de ces vieux flats, et il est très difficile de voir arriver la défaillance, en général soudaine mais ne compromettant pas nécessairement le démarrage ou le fonctionnement (chaotique) du moteur.

Les renouveler ne sera pas un luxe... et vois ce que ça donne avant de démonter des trucs plus compliqués et longs.

BravoFox


Revenir en haut Aller en bas

Re: RESOLU [R80/7 1979] en route le moteur s'étouffe, voire cale, se stabilise au neutre

Message  CharlesD le Lun 1 Fév 2016 - 10:57

Encore merci pour votre aide, alors :



@cacajouAvant de tout démonter, fais juste un essai avec le bouchon du réservoir un peu ouvert. Il se peut que la mise à l'air soit obstrué. Si ça ne change rien, contrôle le débit d'essence en sortie de robinet .
> Fait, bouchon de réservoir ouvert elle s'étouffe également, cette fois ci même en neutre, ça s'empire. Débit d'essence correct au robinet. 


@Bravofox : Je crois que je vais changer les antiparasites, histoire d'éliminer des pannes connes à l'avenir. Un modèle à conseiller ? j'ai l'habitude du NGK. Je change juste le capuchon ? 

Thanks again
avatar
CharlesD


Revenir en haut Aller en bas

Re: RESOLU [R80/7 1979] en route le moteur s'étouffe, voire cale, se stabilise au neutre

Message  BravoFox le Lun 1 Fév 2016 - 11:08

J'ai de bons échos sur ce forum des NGK.
Mais moi j'ai changé l'ensemble antiparasite + cable de bobine en pièce d'origine BMW.

BravoFox


Revenir en haut Aller en bas

Re: RESOLU [R80/7 1979] en route le moteur s'étouffe, voire cale, se stabilise au neutre

Message  CharlesD le Lun 1 Fév 2016 - 12:18

Merci, j'ai bien tout lu, et vais probablement prendre du BM. C'est du plug-and-play il me semble ? sauf si la broche (pièce 4) pète d'après ce que je comprends. 

Par ailleurs je vérifierai ce soir, mais à priori étant de février 79, elle n'a pas d'allumage électronique. Dans ce cas cela signifie que les bobines sont hors de cause ? (pardonnez la synthèse un peu hasardeuse des 150 pages de forum que je me suis bouffées depuis 24h)

avatar
CharlesD


Revenir en haut Aller en bas

Re: RESOLU [R80/7 1979] en route le moteur s'étouffe, voire cale, se stabilise au neutre

Message  gabounette77 le Lun 1 Fév 2016 - 15:27

Une bobine de n'importe quelle année peut tomber en panne.
Mais les tiennes sont plutôt du modèle solide.
Tu peux les tester avec un multimètre.

Entre les 2 cosses du primaire, c'est à la louche entre 2,5 et 5 ohms.

-



-
avatar
gabounette77


Revenir en haut Aller en bas

Re: RESOLU [R80/7 1979] en route le moteur s'étouffe, voire cale, se stabilise au neutre

Message  CharlesD le Lun 1 Fév 2016 - 15:30

Merci Gabounette ! le primaire c'est le n° 2 j'imagine
avatar
CharlesD


Revenir en haut Aller en bas

Re: RESOLU [R80/7 1979] en route le moteur s'étouffe, voire cale, se stabilise au neutre

Message  gabounette77 le Mar 2 Fév 2016 - 0:14

Non le numéro 2, c'est le corps de la bobine.
Le primaire, c'est les deux cosses où arrivent les fils.
avatar
gabounette77


Revenir en haut Aller en bas

Re: RESOLU [R80/7 1979] en route le moteur s'étouffe, voire cale, se stabilise au neutre

Message  BravoFox le Mar 2 Fév 2016 - 21:46

CharlesD a écrit:Merci, j'ai bien tout lu, et vais probablement prendre du BM. C'est du plug-and-play il me semble ? sauf si la broche (pièce 4) pète d'après ce que je comprends. 

Par ailleurs je vérifierai ce soir, mais à priori étant de février 79, elle n'a pas d'allumage électronique. Dans ce cas cela signifie que les bobines sont hors de cause ? (pardonnez la synthèse un peu hasardeuse des 150 pages de forum que je me suis bouffées depuis 24h)

Ca ne veut rien dire d'autre que c'était des vis et rupteurs d'origine, c'est tout.
Comme je l'écrivais plus haut, l'allumage a pu être changé pour un AE par un précédent proprio.

Ce que tu peux faire pour vérifier tes cables et antiparasites -si tu as commandé les neufs de toute manière- c'est de couper l'anti parasite à ras du cable, de dénuder le cable et de le brancher en direct sur la bougie. Pas sécuritaire certes mais tu va être fixé tout de suite.

BravoFox


Revenir en haut Aller en bas

Re: RESOLU [R80/7 1979] en route le moteur s'étouffe, voire cale, se stabilise au neutre

Message  gabounette77 le Mar 2 Fév 2016 - 21:53

Tu peux demander à ta belle-mère de tenir le fil.
yess
avatar
gabounette77


Revenir en haut Aller en bas

Re: RESOLU [R80/7 1979] en route le moteur s'étouffe, voire cale, se stabilise au neutre

Message  BravoFox le Mar 2 Fév 2016 - 22:01

lol!

Faut pas mettre les doigts dessus c'est tout... Sinon le risque est minime. J'ai roulé comme ça pendant une semaine  drunken

BravoFox


Revenir en haut Aller en bas

Re: RESOLU [R80/7 1979] en route le moteur s'étouffe, voire cale, se stabilise au neutre

Message  CharlesD le Dim 7 Fév 2016 - 1:21

Well !

Les nouveaux anti parasites sont arrivés, en pièce, malheureusement le connecteur en bout de cable (piece 4) est un chouille trop gros pour l'entrée de la bobine, il faut que j'en trouve des originaux BMW. Je vais tester les bobines : quelle doit être la lecture ? (moteur en route ?)

Démonté le réservoir après vidange et ai découvert 2 bidules intéressants, qui militent pour des crasses dans les carbus : 
1/ un vieux pinceau en bois tombé au fond et non récupéré par l'ancien proprio, dégagé
2/ pas de filtres chandelles sur les robinets, en plus le droit n'est pas d'origine, c'est la version avec sortie à l'horizontale, donc sans filtre. 
Résultat la moindre merdouille arrive tranquillement dans le carbu. 

Je vais donc probablement devoir les démonter et les nettoyer. Commandé un set complet de filtres et joints. Je vous tiens au jus !
avatar
CharlesD


Revenir en haut Aller en bas

Re: RESOLU [R80/7 1979] en route le moteur s'étouffe, voire cale, se stabilise au neutre

Message  gabounette77 le Dim 7 Fév 2016 - 1:35

1/ un vieux pinceau en bois tombé au fond et non récupéré par l'ancien proprio, dégagé
hahaha hahaha hahaha
C'est parce qu'en roulant les poils du pinceau nettoient les filtres...


2/ pas de filtres chandelles sur les robinets, en plus le droit n'est pas d'origine, c'est la version avec sortie à l'horizontale, donc sans filtre.
A ma connaissance, il y a toujours un filtre sur le robinet.
avatar
gabounette77


Revenir en haut Aller en bas

Re: RESOLU [R80/7 1979] en route le moteur s'étouffe, voire cale, se stabilise au neutre

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum