Réglage de l'avance qui ne tient pas (allumage à rupteur)

Page 1 sur 2 1, 2  Suivant

Aller en bas

Réglage de l'avance qui ne tient pas (allumage à rupteur)

Message  Tom Oz le Sam 23 Juil 2016 - 19:15

Bonjour à tous,
Je rentre tout juste d'une virée dans le sud,
Paris Marseille par les départementales,
un vrai bonheur. . .
J'ai eu pendant que j'étais là-bas un petit bruit qui m'a donné envie de la montrer à un spécialiste,
j'ai donc sur les conseils de Pockaman rencontré Crap's (classic flat à Meyrargues que je recommande chaudement!)
Il l'a essayée un vendredi soir et diagnostiqué une peu trop d'avance,
nous avons donc pris rendez vous pour le lundi matin pour un petit réglage.
Le lendemain, l'avance avait tellement bougé que les vattiers se transformaient en fusils à pompe à la décélération (mais le ralenti au point mort se passait bien.) c'est donc sur un plateau que je l'ai ramenée chez Crap's qui m'a refait le réglage aux petits oignons (avec le plateau en butée) et j'ai pût regagner Paris le cœur léger.
Mais en arrivant j'ai malheureusement retrouvé les symptômes qui m'avaient fait le consulter, il n'y a pas encore de coups de feu, mais des pétarades à la décélération, un ralenti sur une patte, du coup je pense que l'avance est à nouveau dans les choux.
Je vais m'y coller comme un grand demain, armé du tuto de Pockaman, de la RMT et de la certitude de trouver ici de l'aide encas de pépin.
Mon plateau étant en butée, je crains de devoir agrandir les trous des vis de réglage, bref rien de très réjouissant pour le novice que je suis.
Ma chaîne de distribution a seulement 5000km, mon moteur est d'origine (140000km probables) du coup je n'arrive pas à comprendre Comment l'avance peut se décaler toute seule en moins de 1000 bornes, et je crains qu'un nouveau réglage ne règle que provisoirement le problème. L'ancien propriétaire m'a légué avec la moto un rupteur (sans platine) mais ce dernier peut il être fautif ?
La chaleur peut elle être responsable de ce genre de problème ?
(La route des crètes en plein midi n'était peut être pas l'idée du siècle!)
Si quelqu'un parmi vous a une explication, je suis preneur,
merci d'avance, bon week end.
Tom.
avatar
Tom Oz


Revenir en haut Aller en bas

Re: Réglage de l'avance qui ne tient pas (allumage à rupteur)

Message  Skill le Sam 23 Juil 2016 - 19:37

Question de base : la came de l'allumeur est-elle en bon état ?

Si le feutre de graissage n'est pas graissé comme il faut il finit par se déliter et la languette qui le porte finit par usiner la came avec pour conséquences un ralenti irrégulier, une avance impossible à régler et des pots qui pètent à la décélération par forte chaleur.
avatar
Skill


Revenir en haut Aller en bas

Re: Réglage de l'avance qui ne tient pas (allumage à rupteur)

Message  pockaman le Sam 23 Juil 2016 - 20:09

Ca peut venir de la came, qui est usée. Si le traitement de l'acier dessus s'est barré et qu'en plus elle manque de graissage (languette de feutre vieille ou absente), la came usine rapidement le linguet du rupteur. Du coup l'écartement se réduit rapidement, ça se dérègle, bref c'est la merde.
avatar
pockaman


http://www.pockabikes.fr

Revenir en haut Aller en bas

Re: Réglage de l'avance qui ne tient pas (allumage à rupteur)

Message  Tom Oz le Sam 23 Juil 2016 - 20:46

Merci pour vos réponses et. . . Pardonnez mon ignorance,
où se trouve la came de l'allumeur ?
Peut on la changer à petit prix ? 
Est ce compliqué ?
avatar
Tom Oz


Revenir en haut Aller en bas

Re: Réglage de l'avance qui ne tient pas (allumage à rupteur)

Message  Tom Oz le Sam 23 Juil 2016 - 20:49

J'imagine qu'elle est sous le fameux feutre, je comprendrai sans doute demain quand j'aurai tombé le carter (et l'avance centrifuge ?)
avatar
Tom Oz


Revenir en haut Aller en bas

Re: Réglage de l'avance qui ne tient pas (allumage à rupteur)

Message  Tom Oz le Sam 23 Juil 2016 - 20:55

Si je vous comprend bien, le rupteur serait abîmé,
ce qui n'est pas un gros problème puisque j'en ai un dans la poche,
Pour ce qui est du feutre, comment le remplacer/restaurer ?
Merci d'avance. . .
avatar
Tom Oz


Revenir en haut Aller en bas

Re: Réglage de l'avance qui ne tient pas (allumage à rupteur)

Message  Skill le Sam 23 Juil 2016 - 21:45

Tom Oz a écrit:Peut on la changer à petit prix ? 

Non, il faut changer tout le plateau avec l'avance centrifuge.

Sur ma série /6 je l'ai remplacé par un allumage électronique Boyer Brandsen qui se monte sans aucune modification mécanique ni électrique.
avatar
Skill


Revenir en haut Aller en bas

Re: Réglage de l'avance qui ne tient pas (allumage à rupteur)

Message  Tom Oz le Sam 23 Juil 2016 - 22:02

Ok, merci,
j'espérais trouver une solution à moins de 150€,
mes finances ne sont pas en forme ces temps cis. . .
avatar
Tom Oz


Revenir en haut Aller en bas

Re: Réglage de l'avance qui ne tient pas (allumage à rupteur)

Message  flatlaurent56 le Sam 23 Juil 2016 - 23:35

j'ai le même soucis....la came complète,c'est 130/150€,le plateau presque 100€,je ne peut même plus mettre la vis du bas qui tient le plateau
tellement j'ai agrandi les lumières de réglage....je pense que je vais passer a l'electronique
avatar
flatlaurent56


Revenir en haut Aller en bas

Re: Réglage de l'avance qui ne tient pas (allumage à rupteur)

Message  Tom Oz le Dim 24 Juil 2016 - 13:43

Premières constatations:
Plus de languette ni de feutre sur ma machine,
difficile de dire depuis combien de temps


Rupteur ouvert la cale de 0.30 passe tout juste,
La première etincelle se fait sur le repère OT, la deuxième presque deux centimètres apres ce dernier.
Je vais tenter de refaire un réglage sans agrandir les trous, mais je suis un peu sceptique, si j'ai bien compris, je vais devoir changer le plateau, peut on trouver ça dans une casse ? Quels sont modèles pour voiture qui seraient compatibles ?
bien sur si quelqu'un par ici possède un plateau d'occasion, je suis preneur. . .
Bon dimanche à tous.
avatar
Tom Oz


Revenir en haut Aller en bas

Re: Réglage de l'avance qui ne tient pas (allumage à rupteur)

Message  Flat65 le Dim 24 Juil 2016 - 14:25

Salut Tom Oz,

Cale de 0.30 serré, c'est trop juste. Vérifie les specs mais je crois qu'il te faut 0.35 mm.
C'est une seule étincelle par tour moteur, si tu en distingue 2 c'est que tu fais une mauvaise manip ... Comment tu contrôles en statique ? Tu as une lampe témoin ?
Repère OT : c'est le point mort haut, ce n'est pas sur celui-là qu'il faut se caler pour l'avance initiale !
Avance initiale c'est le repère S (parfois Z).
Pleine avance (donnée par les masselottes centrifuges) : repère F.
Contrôles déjà tout ça à la lampe témoin en statique et ensuite à la lampe strobo en dynamique pour vérifier le bon fonctionnement des masselottes.
Pour les pièces d'occaz dans les casses motos, tu vas y passer un moment avant de trouver le St Graal !
Une adresse de pièces en occaz sur la baie Allemagne : Sewd-design. J'ai déjà commandé chez eux, sérieux et pas de surprise ! Ils ont en ce moment une avance centrifuge pour un flat (129 E), regardes si c'est le bon pour ta bécane ...
Bon continuation.
biker
avatar
Flat65


Revenir en haut Aller en bas

Re: Réglage de l'avance qui ne tient pas (allumage à rupteur)

Message  Flat65 le Dim 24 Juil 2016 - 14:32

Il y en a un 2eme à 99 E, un peu moins propre d'après les photos ...
Et aussi un plateau complet avec son condo et son petit doudou imbibé d'huile !! (79 E)
avatar
Flat65


Revenir en haut Aller en bas

Re: Réglage de l'avance qui ne tient pas (allumage à rupteur)

Message  alex le Dim 24 Juil 2016 - 14:37

je t'ai envoyer un mp .... à toi de voir ... clin
avatar
alex


Revenir en haut Aller en bas

Re: Réglage de l'avance qui ne tient pas (allumage à rupteur)

Message  Tom Oz le Dim 24 Juil 2016 - 15:33

Merci pour vos réponses,
Flat 65, pour la deuxième etincelle, je parlais un tour de moteur plus tard, mais je ne peux pas faire mieux, le plateau est déjà en butée. . .
j'ai démonté le plateau et visiblement il a déjà ete rogné par l'ancien propriétaire. . .
Je fais le calage en statique en écoutant l'étincelle. . . 
Merci pour les liens.

Alex, je t'appelle tout à l'heure, merci!

avatar
Tom Oz


Revenir en haut Aller en bas

Re: Réglage de l'avance qui ne tient pas (allumage à rupteur)

Message  Mick13 le Dim 24 Juil 2016 - 21:01

ça sens la chaine de distri fatiguée ...

____________________
“Due to budget constraints, the light at the end of the tunnel has been temporarily shut off. Please find your way in the dark.”
avatar
Mick13


Revenir en haut Aller en bas

Re: Réglage de l'avance qui ne tient pas (allumage à rupteur)

Message  Tom Oz le Dim 24 Juil 2016 - 21:36

Elle est neuve. . .
avatar
Tom Oz


Revenir en haut Aller en bas

Re: Réglage de l'avance qui ne tient pas (allumage à rupteur)

Message  flatlaurent56 le Lun 25 Juil 2016 - 5:38

on a souvent incriminé la distribution...celle de Thomas est neuve et la mienne a moins de 10.000 km (chaîne double)

et on a le même soucis...pour moi,il ne reste que l'usure de la came.....si une âme charitable avait une came neuve ou en bon état,il serait intéressant d'avoir le diamètre en haut de la came d'ouverture

ps:Thomas,tu n'as qu'une lumière d'agrandie sur ton plateau....il faut agrandir la 2 eme pour pouvoir 'pousser' le réglage plus loin
perso,j'investirait dans un allumage Electronique,c'est pas plus cher....et plus de reglage
avatar
flatlaurent56


Revenir en haut Aller en bas

Re: Réglage de l'avance qui ne tient pas (allumage à rupteur)

Message  ffrd le Lun 25 Juil 2016 - 6:15

Tom Oz a écrit:
Le lendemain, l'avance avait tellement bougé que les vattiers se transformaient en fusils à pompe à la décélération (mais le ralenti au point mort se passait bien.)... 
...il n'y a pas encore de coups de feu, mais des pétarades à la décélération.
Bonjour Tom, coucou

Tu écris que ta moto est équipée de pots types Vattier.
Ce sont des pots à chicane ou à absorption ?

je reviens sur ton premier post, sauf ces pétarades à la décélération, la moto -le moteur- fonctionne bien ?
Par bien fonctionner, j'entends : le moteur à vide* comme en charge* monte bien dans les tours ? De façon linéaire sans impression de trou ?
A la lampe stroboscopique, la transition du point S au point F est bonne et régulière ?

Je te conseille de réaliser le test suivant : moteur chaud, tu cherche une descente -une route en pente fait bien l'affaire- tu roule en coupant les gaz, sur le frein moteur gaz fermé, et si tu as des détonations, tu met légèrement le starter en fonction.
Si les détonations disparaissent tu peux écarter un problème d'allumage et augmenter la taille de tes gicleurs de ralenti.

 *(-a vide = sur la béquille centrale ; en charge = en accélération dans une côte avec un passager bien lourd-)
avatar
ffrd


Revenir en haut Aller en bas

Re: Réglage de l'avance qui ne tient pas (allumage à rupteur)

Message  Henri le Lun 25 Juil 2016 - 6:16

Un grand classique aussi, c'est la queue d'arbre à cames tordue. Elle est fragile et prend facilement des coups.  
Ca n'explique pas la dérive de l'avance au cours du temps mais ça explique la différence d'avance entre les cylindres.
L'idéal est un contrôle au comparateur.
Si la flèche est légère, ça se redresse au maillet mais attention: opération interdite aux bourrins!
avatar
Henri


http://faites-pour-rouler.over-blog.com/#

Revenir en haut Aller en bas

Re: Réglage de l'avance qui ne tient pas (allumage à rupteur)

Message  gabounette77 le Lun 25 Juil 2016 - 12:40

Regarde aussi si la partie plate qui porte l'avance centrifuge (masselottes) ne touche pas le rupteur lorsque le moteur tourne.
On a déjà vu que l'arbre à cames avance trop en fonctionnement.
Un test de nuit te fera mieux voir s'il y a étincelle non désirée entre les deux pièces.

Ne demande pas comment je le sais.... souris
avatar
gabounette77


Revenir en haut Aller en bas

Re: Réglage de l'avance qui ne tient pas (allumage à rupteur)

Message  belo le Lun 25 Juil 2016 - 16:55

Un jeu de rupteur neuf de qualité, et un petit module d'allumage transistorisé de renault super5...juste pour voir
avatar
belo


Revenir en haut Aller en bas

Re: Réglage de l'avance qui ne tient pas (allumage à rupteur)

Message  Tom Oz le Mer 27 Juil 2016 - 10:34

Merci à tous pour vos réponses,

en agrandissant la lumière du bas, merci Laurent! (et aussi le support de câble du rupteur pour etre en butée contre ce dernier) j'ai réussi à trouver un réglage correct à la lampe témoin.
Quand j'aurai un peu de sous je passerai probablement à ça:
http://www.ebay.fr/itm/BMW-R50-R60-R75-R80-R90-R100-Boyer-Bransden-Ignition-/131311756341


Instructions de montage ici:
http://www.boyerbransden.com/pdf/KIT00086.pdf


À 137€ c'est moins cher que de remplacer le plateau + avance centrifuge. Dommage, je trouve ça joli l'avance centrifuge. . .


Ffrd, merci pour ton intérêt, le moteur tourne plutot bien,
montée en régime régulière. . .
Je n'ai malheureusement pas de lampe strobo.
Pour les Vattier, je n'ai aucune idée de ce qui peut bien se passer à l'intérieur (chicane ou absorption)
comment le savoir ?
Quelle incidence cela peut il avoir ?
J'ai fait le test en descente et tout va bien. . .



Belo, peut tu m'en dire un peu plus sur ton montage d'allumage R5 stp ?


Bonne route à tous.
Tom.
avatar
Tom Oz


Revenir en haut Aller en bas

Re: Réglage de l'avance qui ne tient pas (allumage à rupteur)

Message  Mick13 le Mer 27 Juil 2016 - 10:40

UTAC = homologation d'il y a plus de 20 ans !

____________________
“Due to budget constraints, the light at the end of the tunnel has been temporarily shut off. Please find your way in the dark.”
avatar
Mick13


Revenir en haut Aller en bas

Re: Réglage de l'avance qui ne tient pas (allumage à rupteur)

Message  Skill le Mer 27 Juil 2016 - 11:23

Tom Oz a écrit:Quand j'aurai un peu de sous je passerai probablement à ça
http://www.boyerbransden.com/pdf/KIT00086.pdf

Je l'ai fait sur ma R60/6 et je ne le regrette pas : elle démarre du 1er coup à chaud comme à froid, ralenti très stable, fonctionnement impeccable été comme hiver, et même si une 600 n'a que 40 chevaux ils sont tous bien là.

Le seul inconvénient c'est que si un jour ça tombe en panne il faudra venir chercher la moto avec une remorque. Un allumage par rupteur te ramène toujours à la maison, même si le fonctionnement est erratique.
avatar
Skill


Revenir en haut Aller en bas

Re: Réglage de l'avance qui ne tient pas (allumage à rupteur)

Message  ffrd le Jeu 28 Juil 2016 - 4:56

Tom Oz a écrit:Ffrd, merci pour ton intérêt, le moteur tourne plutôt bien,
montée en régime régulière. . .
Je n'ai malheureusement pas de lampe strobo.
Pour les Vattier, je n'ai aucune idée de ce qui peut bien se passer à l'intérieur (chicane ou absorption)
comment le savoir ?
Quelle incidence cela peut il avoir ?
J'ai fait le test en descente et tout va bien. . .
Merci Tom de tes précisions, cela est précieux et surtout ce n'est pas lettre morte. bien
La différence entre un pot à absorption type Vattier et un pot à chicane c'est que sur le premier on voit a travers :

de 3/4 ça donne ça :

Voici un Vattier à chicanes, la différence est évidente.

biker
avatar
ffrd


Revenir en haut Aller en bas

Re: Réglage de l'avance qui ne tient pas (allumage à rupteur)

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum