surchauffe moteur R100RT

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Aller en bas

Re: surchauffe moteur R100RT

Message  goeland_ le Mer 17 Aoû 2016 - 15:20

jpd a écrit:100 degrés,c'est 100 degrés,aussi bien pour l'huile que pour l'eau ... biker

Sauf que la sonde est une résistance variable en fonction de la temperature et que le thermometre est un plutot un ohmmètre et qui lit cette résistance et qu'il transforme en lecture de température

Si la pente de la fonction R= f(temperature) est différente : la valeur lue est fausse

Ce qui me met la puce à l'oreille c'est que VDO indique des mini/maxi différents entre ces sondes eau ou huile ce qui pourrait indiquer ce type de décalage

Le thermomètre ou ohmmetre étant calibré pour un type de sonde ca pourrait mettre le souk
avatar
goeland_


Revenir en haut Aller en bas

Re: surchauffe moteur R100RT

Message  goeland_ le Mer 17 Aoû 2016 - 15:29

wafid a écrit:
jbt a écrit:La solution consiste à débrancher le mano de t° et à ne pas se poser de questions, comme le font tous les autres qui roulent en flat.
Par contre conserve le mano de pression d'huile, ça, c'est utile!



Jbt est, certes, bizarre fuit mais il a toujours raison !   souris






paix
Il y a plusieurs écoles sur le sujet.

Perso, je trouve que surveiller l'huile par la temperature ou la pression est plutot utile. Surtout sur un 1000 de 70 ch avec 2 litres d"huile dans le carter.

Je sais que ca m'a permis d'économiser un moteur par des jours très chauds sous fortes charges continues (autoroute ... allemande) drunken

On voit assez vite le seuil à ne pas dépasser quand la temperature monte au delà des 120°C sans se stabiliser malgré un radia
avatar
goeland_


Revenir en haut Aller en bas

Re: surchauffe moteur R100RT

Message  jpd le Mer 17 Aoû 2016 - 16:39

goeland_ a écrit:
jpd a écrit:100 degrés,c'est 100 degrés,aussi bien pour l'huile que pour l'eau ... biker

Sauf que la sonde est une résistance variable en fonction de la temperature et que le thermometre est un plutot un ohmmètre et qui lit cette résistance et qu'il transforme en lecture de température

Si la pente de la fonction R= f(temperature) est différente : la valeur lue est fausse

Ce qui me met la puce à l'oreille c'est que VDO indique des mini/maxi différents entre ces sondes eau ou huile ce qui pourrait indiquer ce type de décalage

Le thermomètre ou ohmmetre étant calibré pour un type de sonde ca pourrait mettre le souk

L'important c'est de mettre un indicateur max 150 degrés avec une sonde max 150 degrés...


https://vdo-shop.fr/fr_FR/category/37724/Acheter-dans-la-boutique-en-ligne/Capteurs/Capteurs-de-temperature.html
avatar
jpd


http://awobmw.free.fr/

Revenir en haut Aller en bas

Re: surchauffe moteur R100RT

Message  goeland_ le Mer 17 Aoû 2016 - 18:17

Exactement, d'où ma suggestion de vérifier que tout va bien ensemble clin

Les indicateurs auxiliaires VDO sont plutôt fiables en général (+ de 25 ans pour mon thermo d'huile sur mon RS) :yess:surtout quand on pense qu'ils ne sont pas prévus pour de l'extérieur à la base.
avatar
goeland_


Revenir en haut Aller en bas

re surchauffe

Message  DIDIERRT le Mer 17 Aoû 2016 - 18:45

En effet erreur dans la description.
Mais vous aviez tous compris.
Didier

DIDIERRT


Revenir en haut Aller en bas

re surchauffe

Message  DIDIERRT le Mer 17 Aoû 2016 - 20:01

La sonde est bien une sonde VDO 150°c max 801/14/31.
et l'indicateur de température indique aussi 150°c.
Que faire d'autre ?
J'ai pris le thermomètre de température d'huile de ma R50 qui dans le même gobelet me donne 100°c alors que la sonde donne à l'indicateur de température du tableau de bord 150°c.
Si le problème ne vient pas de lui, expliqué moi..
Je précise que j'ai testé l'ancienne sonde et la nouvelle .

DIDIERRT


Revenir en haut Aller en bas

Re: surchauffe moteur R100RT

Message  Gastair le Mer 17 Aoû 2016 - 20:54

Ce n'est pas parce-que la plage de température d'une sonde est la même que celle d'un indicateur qu'elle est adaptée en résistance au vue-mètre.
150° max pour la sonde signifie que sa résistance minimum est atteinte à cette température... c'est tout ; cela ne veut pas dire qu'à 150° sa résistance sera adaptée à celle qu'attend le vue-mètre pour indiquer 150... bon je sais pas si je suis clair souris

Si ton indicateur n'est pas aligné avec la température relevée par la sonde, il faut que tu ajoutes une résistance en série avec le fil de ta sonde.
La sonde varie en résistance de façon linéaire en fonction de la température. Plus c'est chaud, plus sa résistance baisse.
Donc si tu rajoutes une résistance en série le vue-mètre va baisser.

Pour l'ajuster précisément il faut faire ainsi : (dans le cas ou la différence est précisément de 50°C entre ce qui est réel et ce qui est affiché)
1- tu mesures la résistance (en Ohms) de ta sonde quand elle est plongée dans un liquide à 50°C précisément.
2- tu mesures la résistance de ta sonde quand elle est plongée dans un liquide à 100°C précisément. (l'eau bout à 100° au niveau de la mer seulement)
3- tu soustrais la seconde mesure de résistance à la première... ça te donne la valeur de la résistance à ajouter pour baisser de 50°C l'affichage de la température.
Vu le faible ampérage, une résistance de 1/4 de watt suffit.

Bon c'est plus simple si tu as une résistance ajustable...
1- Tu branches en série la résistance ajustable avec la sonde. (Je pense qu'une résistance ajustable de 100 ohms c'est bon)
2- Tu plonges la sonde dans de l'eau à 100°.
3- Tu ajustes la résistance ajustable jusqu'à lire 100°C au vue-mètre.
4- Tu mesures la valeur de la résistance ajustable et la remplace par une résistance fixe.




Je ne fais que réfléchir, c'est donc théorique et si je me trompe n’hésitez pas à corriger.


Dernière édition par Gastair le Mer 17 Aoû 2016 - 21:33, édité 2 fois
avatar
Gastair


Revenir en haut Aller en bas

Re: surchauffe moteur R100RT

Message  jpd le Mer 17 Aoû 2016 - 21:21

C est peut être tout simplement  ton afficheur  qui est en cause. ..ajouter une résistance peut effectivement résoudre ton problème.
avatar
jpd


http://awobmw.free.fr/

Revenir en haut Aller en bas

Re: surchauffe moteur R100RT

Message  westy64 le Mer 17 Aoû 2016 - 22:06

Vous vous emmerdez beaucoup pour des objets pas très rares, quand même...
Il faut que DIDIERRT teste séparément ses sondes et son afficheur.
Le plus simple pour le faire, c'est de se rapprocher d'une bécane identique dont les éléments fonctionnent, et de tester l'un, puis l'autre, avec 3 fils (+, masse, signal).
Et si l'afficheur est en panne, je ne peux pas imaginer que le net ne regorge de ces instruments, vu le nombre de motos dévérandalisées qui courent les rues et les pages de ce forum.

Courage !
avatar
westy64


Revenir en haut Aller en bas

Re: surchauffe moteur R100RT

Message  jbt le Mer 17 Aoû 2016 - 22:18

Ce ne sont pas des équipements d'origine, ni même prévus en accessoire, donc pas aussi facile que ça d'interchanger. Mais il y a fort à parier que le couple sonde et afficheur donneraient les mêmes infos sur n'importe quel autre flat.
C'est le type même d'accessoire qui ne sert qu'à se prendre la tête, le jour ou on verra un flat serrer par une température excessive n'est pas encore proche.
avatar
jbt


Revenir en haut Aller en bas

Re: surchauffe moteur R100RT

Message  westy64 le Mer 17 Aoû 2016 - 23:06

Au temps pour moi, je croyais que cela faisait partie des 2 petits instruments à l'avant du tableau de bord....
La gamme VDO offre tout le matériel disponible en diamètre 52mm pour monter une surveillance de la température (peut-être inutile).
Les VW aircooled en sont bardées...
un exemple ici :
https://www.mecatechnic.com/fr-FR/cadran-vdo-de-temperature-huile-50-150c-noir_UB10225.htm
le souci est alors de s'assurer que la sonde prévue pour aller avec soit compatible avec le flat au niveau dimensions.
avatar
westy64


Revenir en haut Aller en bas

Re: surchauffe moteur R100RT

Message  PATOCHE40 le Mer 21 Sep 2016 - 0:43

Euhhhhh simple petit truc tout con, la sonde et l'affichage sont bien prévu pour 12 volts ???? Je dis ça , je ne dis rien mais sur mon GMC (bon ok c'est pas un flat) lorsque je suis passé de 6 en 12 volts il a fallu que je change l'ensemble sonde affichage.
avatar
PATOCHE40


http://Patoche40-2010.skyblog.com

Revenir en haut Aller en bas

Re: surchauffe moteur R100RT

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum