Installation boîtier motogadget m unit

Page 2 sur 2 Précédent  1, 2

Aller en bas

Re: Installation boîtier motogadget m unit

Message  evergreen le Mar 11 Oct 2016 - 6:39

Merou louche a écrit:
Morgan33 a écrit:La moto est de 86. 
Pour résumé clairement. Afin d'installer le boîtier et conserver les commandes d'origines, je fais un pont entre le + et lock car j'ai pas branché le contacteur.donc ce qui faut que j' alimente mon boîtier. 
Ensuite j'utilise un bouton poussoir sur (config)que j'ai afin de changer de programme, en l'occurrence programme 3 pour les commandes d'origines mais impossible. Il change sur 1 et 2 mais pas sur le 3. 
La clairement je suis bloqué. Soit J’arrive ! A modifier ou sinon  ca va finir avec bouton moto gadget. 
Merci de ta patience en tout cas. Pas facile quand tu connais pas grand chose sur l'électricité. souris
Je me retape ma moto intégralement, elle est presque fini sauf la partie électrique qui me freine.
Moi,pour pas me prendre la tête, j'ai viré toutes les commandes d'origines et tout les fils d’origine.
La centrale est devenu un jeu d'enfant a brancher, pourtant j'y connais rien !!
Si tu veux mon schéma, n'hésites pas .
je vais aussi le faire mais j'aimerai aussi garder les commandes d'origines 
avatar
evergreen


https://www.facebook.com/Bmw-R80RT-monolever-564628793726021/

Revenir en haut Aller en bas

Re: Installation boîtier motogadget m unit

Message  evergreen le Mer 26 Oct 2016 - 13:19

tu en es ou avec ton intallation Question
avatar
evergreen


https://www.facebook.com/Bmw-R80RT-monolever-564628793726021/

Revenir en haut Aller en bas

Re: Installation boîtier motogadget m unit

Message  franz2B le Mer 26 Oct 2016 - 14:04

c'est vrais ça, t'en es ou, on te lit plus beaucoup... 
mais p't'etre que tu as des vrais choses intéressantes à faire...
avatar
franz2B


Revenir en haut Aller en bas

Re: Installation boîtier motogadget m unit

Message  Dan73 le Mar 13 Déc 2016 - 20:27

evergreen a écrit:tu en es ou avec ton intallation Question
Salut
J ai mis le schema avec les commodos d origine si ca t interesse

http://www.flat-twin-bmw.com/t35983-r-100-rs-1982-cablage-avec-m-unit-et-commodo-d-origine
avatar
Dan73


Revenir en haut Aller en bas

Re: Installation boîtier motogadget m unit

Message  evergreen le Mer 14 Déc 2016 - 2:17

merci c'est cool,

je vais m'attaquer a ça dans pas longtemps  je pleure
avatar
evergreen


https://www.facebook.com/Bmw-R80RT-monolever-564628793726021/

Revenir en haut Aller en bas

Re: Installation boîtier motogadget m unit

Message  bernard f le Sam 24 Déc 2016 - 13:04

Efin la solution.
avatar
bernard f


http://Www.cap-crea.fr

Revenir en haut Aller en bas

Re: Installation boîtier motogadget m unit

Message  PizzaRoller le Sam 24 Déc 2016 - 13:16

bernard f a écrit:Enfin la solution.

Exactement, c'est pas plus compliqué !

Très joli, ce schéma. bien

____________________
Toutélectrix                 À l'âge de bière, l'homme habitait dans des tavernes ...
Doctorat Flatistanais honorifique en branchement de témoin de charge.

old  Vu mon âge et mon sale caractère, je ne réponds pas aux demandes par M.P. Le forum est là pour ça.
avatar
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

Re: Installation boîtier motogadget m unit

Message  goeland_ le Sam 24 Déc 2016 - 17:24

J'ai cru reconnaître Lucas, le prince des ténèbres drunken
avatar
goeland_


Revenir en haut Aller en bas

Re: Installation boîtier motogadget m unit

Message  Kikekoka le Ven 29 Sep 2017 - 20:55

Bonjour, je m'inscris juste pour apporter ma pierre à l'édifice Motogadget, ayant un soucis de réglage avec le mien.
Donc ne m'en voulez pas si je ne passe pas par la case présentation.Habitué des forums (je garde le même pseudo sur tous ceux où je sévis), j'en connais parfaitement les règles, et me permets de déroger à celles-ci, car ce post restera unique, n'ayant pas l'intention d'acheter une BMW dans un avenir proche.
Possesseur d'une vieille Ducati (ouhhhhhh!!!! je vous entends d'ici) racerisée, j'ai monté un M-unit pour la remettre en configuration " route".
Confection du faisceau électrique sans problème, mais en s'appliquant, au moment de faire la procédure de réglage initial, la centrale ne répond pas du tout comme il est décrit dans la notice.
Je fais les vérifications d'usage, ne trouve aucun défaut évident, je me lance alors, ce soir, dans une recherche sur internet, des problèmes rencontrés....et je tombe sur votre forum, sur ce sujet, en particulier.
Ce qui me saute de suite aux yeux, c'est que j'ai EXACTEMENT le même problème que décrit ici.
C'est donc une erreur de branchement, et pas une panne (Le M-Unit a une réputation très flatteuse, ça m'étonnait).
Une remarque faite par l'un de vous m'a de suite mis sur la voie, et effectivement la solution saute aux yeux une fois que l'on fait attention à ce point de détail.
J'ai donc branché le M-unit exactement comme décrit sur la notice, et certainement comme l'auteur du sujet l'a fait.
Notre erreur vient du fait que nous avons pris le + du contacteur qui va alimenter l'entrée "lock" non pas sur la batterie en direct, mais sur la sortie "Aux" du M-unit, ou sur n'importe quel endroit sur la moto, alimenté par celui-ci.
Ca marche, SAUF, lors de la configuration du M-Unit.
Pour la config, on doit mettre l'entrée "Config" à la masse, le temps de la mise sous-tension du M-unit. Or pendant ce laps de temps, la sortie "aux" est désactivée. Donc , quand on met sous tension pour la configuration, en fait...on ne met pas sous tension, d'où l'impossibilité de lancer le réglage.
Il faut donc, au moins pour la configuration, mettre le contacteur "lock" directement sur un + batterie, et non sur le + commandé de la sortie "aux".
Mon explication peut paraitre confuse, mais je suis sur qu'elle parlera à ceux qui rencontrent ce soucis de branchement.
Voilà, veuillez excuser mon incursion dans votre forum, mais si celà peut dépanner quelqu'un un jour, elle n'aura pas été vaine.

Bon, je voulais mettre un smiley avec une choppe de bière pour vous dire au-revoir, mais comme il n'y en a pas...

serremain

Kikekoka


Revenir en haut Aller en bas

Re: Installation boîtier motogadget m unit

Message  gunthar le Ven 29 Sep 2017 - 21:19

On les cache, des fois que des mecs en Ducati viennent nous les piquer...

Merci à toi, ça peut servir le jour ou je voudrais changer mon Nouille unit.

gunthar


Revenir en haut Aller en bas

Re: Installation boîtier motogadget m unit

Message  Mick13 le Ven 29 Sep 2017 - 21:44

merci  Kikekoka pour ton intervention, même si elle n'est qu'unique, puis c'est pas grave de rouler en Ducati clin 
(Je cracherais pas sur quelques anciennes Ducat)

____________________
“Due to budget constraints, the light at the end of the tunnel has been temporarily shut off. Please find your way in the dark.”
avatar
Mick13


Revenir en haut Aller en bas

Re: Installation boîtier motogadget m unit

Message  PizzaRoller le Ven 29 Sep 2017 - 23:25

Toujours sympa d’emmener de l'eau au moulin bien

____________________
Toutélectrix                 À l'âge de bière, l'homme habitait dans des tavernes ...
Doctorat Flatistanais honorifique en branchement de témoin de charge.

old  Vu mon âge et mon sale caractère, je ne réponds pas aux demandes par M.P. Le forum est là pour ça.
avatar
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

Re: Installation boîtier motogadget m unit

Message  Kikekoka le Mer 4 Oct 2017 - 20:35

L'eau du moulin était croupie....ça marche pas Evil or Very Mad 

Mais après avoir contacté l'aide en ligne, qui a répondu dans la journée (qualité allemande du service...vous avez de la chance, avec les italiens ce serait pas pareils... sourire ), la solution m'a été apportée, et ça marche, je viens de tester.

Sur la notice en français, ils ne précisent pas une chose: il ne faut pas appuyer sur le bouton de mise à la masse AVANT de mettre en contact, mais juste après, PENDANT que les LED défilent. Ni avant, ni après.

Allez, re-salut bien

Kikekoka


Revenir en haut Aller en bas

Re: Installation boîtier motogadget m unit

Message  evergreen le Mer 4 Oct 2017 - 21:25

Kikekoka a écrit:L'eau du moulin était croupie....ça marche pas Evil or Very Mad 

Mais après avoir contacté l'aide en ligne, qui a répondu dans la journée (qualité allemande du service...vous avez de la chance, avec les italiens ce serait pas pareils... sourire ), la solution m'a été apportée, et ça marche, je viens de tester.

Sur la notice en français, ils ne précisent pas une chose: il ne faut pas appuyer sur le bouton de mise à la masse AVANT de mettre en contact, mais juste après, PENDANT que les LED défilent. Ni avant, ni après.

Allez, re-salut bien
bonne info  bien
avatar
evergreen


https://www.facebook.com/Bmw-R80RT-monolever-564628793726021/

Revenir en haut Aller en bas

Re: Installation boîtier motogadget m unit

Message  laurent2royan le Lun 16 Oct 2017 - 11:14

canon

laurent2royan


Revenir en haut Aller en bas

Re: Installation boîtier motogadget m unit

Message  francois.bibe le Sam 4 Nov 2017 - 18:27

merci pour l'info, ça vient de mettre fin a ma prise de tête de cet aprem!

francois.bibe


Revenir en haut Aller en bas

Re: Installation boîtier motogadget m unit

Message  arnofouc le Jeu 8 Mar 2018 - 13:54

Salut à tous  Je déterre un peu le sujet. 
En refaisant mon faisceau de manière plus propre j'ai constaté que le démarreur entrainais tout seul. Contact coupé. 

J'ai repéré un +12v à la sortie Start du munit alors qu'il est en veille, contact coupé et alimenté seulement par un plus batterie. Alors qu'il ne soit pas distribuer tant que je n'ai pas mis le contact ET actionné le bouton de démarrage. 

Je ne comprend pas bien et j'ai du mal à mettre en doute le fabricant
avatar
arnofouc


Revenir en haut Aller en bas

Re: Installation boîtier motogadget m unit

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum