[r 100 rs 1982] cablage avec M unit et commodo d origine

Voir le sujet précédent Voir le sujet suivant Aller en bas

[r 100 rs 1982] cablage avec M unit et commodo d origine

Message  Dan73 le Mar 13 Déc - 19:18

Salut
Après avoir bien profité de tous les tutos et conseils du forum, je voulais vous faire part de ma petite contribution. J ai dessiné le câblage total d 'un r 100 rs de 82 avec M unit et commodos d origine.
   
Si ça peut aider ceux qui doivent refaire leur faisceau pour x raisons.



Cablage suite verif


Dernière édition par Dan73 le Jeu 15 Déc - 9:07, édité 1 fois (Raison : remplacement du schémas suite erreur)

Dan73


Revenir en haut Aller en bas

Re: [r 100 rs 1982] cablage avec M unit et commodo d origine

Message  bernard f le Mar 13 Déc - 22:11

Joli schema sehr sauber bravo! Mais il y a tj un mais tu aurais pu prendre les codes couleur originel bmw

bernard f


http://Www.cap-crea.fr

Revenir en haut Aller en bas

Re: [r 100 rs 1982] cablage avec M unit et commodo d origine

Message  PizzaRoller le Mar 13 Déc - 22:20

Ça va pas le faire !

Le fil bleu n'a rien à foutre sur le 1 de la bobine.
Comme ça, c'est un court-circuit à chaque fermeture du rupteur si jamais ça arrive à démarrer ! yaaa

____________________
Toutélectrix                 À l'âge de bière, l'homme habitait dans des tavernes ...

PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

Re: [r 100 rs 1982] cablage avec M unit et commodo d origine

Message  PizzaRoller le Mar 13 Déc - 22:23

Une autre remarque : Le feu arrière s'allume avec le code .... et s'éteint avec le phare !

____________________
Toutélectrix                 À l'âge de bière, l'homme habitait dans des tavernes ...

PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

Re: [r 100 rs 1982] cablage avec M unit et commodo d origine

Message  bernard f le Mar 13 Déc - 22:31

J allais faire la remarque le feu arriere peut etre dans ce cas branche direct sur sortie auxiliaire.

bernard f


http://Www.cap-crea.fr

Revenir en haut Aller en bas

Re: [r 100 rs 1982] cablage avec M unit et commodo d origine

Message  PizzaRoller le Mar 13 Déc - 22:53

bernard f a écrit:J allais faire la remarque le feu arriere peut etre dans ce cas branche direct sur sortie auxiliaire.

Ce serait plus juste. Vu qu'on roule avec les feux allumées.

C'est curieux qu'il n'y ait pas une sortie veilleuse et feux de stationnement sur le Motogadget.

____________________
Toutélectrix                 À l'âge de bière, l'homme habitait dans des tavernes ...

PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

Re: [r 100 rs 1982] cablage avec M unit et commodo d origine

Message  bernard f le Mer 14 Déc - 7:32

J ai juste bien pense car le feu avant ne fonctionne qu avec le moteur en marche.
Ainsi on tire moins sur la batterie au demarrage.

bernard f


http://Www.cap-crea.fr

Revenir en haut Aller en bas

Re: [r 100 rs 1982] cablage avec M unit et commodo d origine

Message  Dan73 le Mer 14 Déc - 7:38

bernard f a écrit:Joli schema sehr sauber bravo! Mais il y a tj un mais tu aurais pu prendre les codes couleur originel bmw

 
J ai pris les codes couleur au niveau des commodos (inscrit V/J mais dessiné en vert)  mais vu que l on recable tout il est plus facile de se procurer du fil de couleur unis que du bicolors.

PizzaRoller a écrit:Ça va pas le faire !

Le fil bleu n'a rien à foutre sur le 1 de la bobine.
Comme ça, c'est un court-circuit à chaque fermeture du rupteur si jamais ça arrive à démarrer ! yaaa

Je l ai dessinné en bleu parce qu’ il est branché sur le D+. Sur le dessin d’origine il est bleu et se transforme en noir avant d arriver sur la borne 1 à moins que le bornier ne soit pas symétrique (1 avec 7 donc 4 avec 10)
C’est Bien CA !!!!

PizzaRoller a écrit:Une autre remarque : Le feu arrière s'allume avec le code .... et s'éteint avec le phare !

Non il ne s éteint pas, il s allume avec le code une fois démarré, le plein phare s’allume en plus.
Je verifie cette AM.



Et pas de veilleuse sur le motogadget on peut la mettre sur l aux si on veut.

Dan73


Revenir en haut Aller en bas

Re: [r 100 rs 1982] cablage avec M unit et commodo d origine

Message  Dan73 le Mer 14 Déc - 7:38

bernard f a écrit:J ai juste bien pense car le feu avant ne fonctionne qu avec le moteur en marche.
Ainsi on tire moins sur la batterie au demarrage.
exact

Dan73


Revenir en haut Aller en bas

Re: [r 100 rs 1982] cablage avec M unit et commodo d origine

Message  PizzaRoller le Mer 14 Déc - 9:11

Désolé, je persiste !

Le fil "Bleu 0.75" comme tu l'as dessiné passe par la borne 1 de la bobine de droite.
Il ne doit pas passer par là mais aller directement sur le voyant de charge.
Sur le 1 de la bobine droite, il n'y a que le fil venant de l'allumage et éventuellement le compte tour.

Le feu arrière est branché avec le code sur la même sortie du Gadget. S'il reste allumé en phare, c'est que le code aussi reste allumé en phare. Si tu as une lampe H4, tu allumes les deux fonction en même temps (115W !) or ce n'est pas prévu pour ça, la lampe surchauffe et claque assez rapidement.

Autre chose, le fil dessiné en bleu (encore mais pas le même) entre le Mbutton et le contacteur d'embrayage va à la commande "bleue" du Mbutton qui va aussi au témoin de phare et à l'inter des phares ! Je crains une erreur là dedans.
Tu pouvais parfaitement te passer du "relais neutre" en faisant le montage d'origine pour la sécurité de démarrage puisque tu as gardé les commodos d'origine.

Encore une remarque, le Mbutton sert surtout à compliquer le câblage et à réduire un petit peu (3 ou 4 fils) le faisceau entre le guidon et la centrale Gadget. Avec les commodos d'origine, je ne vois pas franchement de gain sauf à mettre le Gadget dans le cul de selle et le Mbutton dans le phare !

____________________
Toutélectrix                 À l'âge de bière, l'homme habitait dans des tavernes ...

PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

Re: [r 100 rs 1982] cablage avec M unit et commodo d origine

Message  Dan73 le Mer 14 Déc - 13:26

PizzaRoller a écrit:Désolé, je persiste !

Le fil "Bleu 0.75" comme tu l'as dessiné passe par la borne 1 de la bobine de droite.
Il ne doit pas passer par là mais aller directement sur le voyant de charge.
Sur le 1 de la bobine droite, il n'y a que le fil venant de l'allumage et éventuellement le compte tour.

Ne soit pas désolé mais j essaie de comprendre sur le schéma du cablage d origine ci dessous le bleu est bien relié à la borne 1 et ce n est pas à toi que je vais apprendre quelque chose sur l elec des BM





Le feu arrière est branché avec le code sur la même sortie du Gadget. S'il reste allumé en phare, c'est que le code aussi reste allumé en phare. Si tu as une lampe H4, tu allumes les deux fonction en même temps (115W !) or ce n'est pas prévu pour ça, la lampe surchauffe et claque assez rapidement.
C 'est le cas les 2 sont allumés mais tu as raison ça devrait couper le code.

Autre chose, le fil dessiné en bleu (encore mais pas le même) entre le Mbutton et le contacteur d'embrayage va à la commande "bleue" du Mbutton qui va aussi au témoin de phare et à l'inter des phares ! Je crains une erreur là dedans.  
C 'est le Start si j ai soit le neutre soit l embrayage j envoie une masse sur le fil bleu par le bouton de demarrage 

Tu pouvais parfaitement te passer du "relais neutre" en faisant le montage d'origine pour la sécurité de démarrage puisque tu as gardé les commodos d'origine.

C' est a cause de la led du neutre au compteur si je mettais tout en parallèle et que j embraye cela allumerait le neutre du compteur masse direct.
La j ai le coupe circuit puis l embrayage et le neutre en //. OU alors je ne démarre qu avec le neutre présent mais des fois dans la panique a un feu c est bien d embrayer et démarré avec une vitesse.

Encore une remarque, le Mbutton sert surtout à compliquer le câblage et à réduire un petit peu (3 ou 4 fils) le faisceau entre le guidon et la centrale Gadget. Avec les commodos d'origine, je ne vois pas franchement de gain sauf à mettre le Gadget dans le cul de selle et le Mbutton dans le phare !
J ai le m Unit sous la selle

Dan73


Revenir en haut Aller en bas

Re: [r 100 rs 1982] cablage avec M unit et commodo d origine

Message  PizzaRoller le Mer 14 Déc - 13:36

Ben y a une connerie sur le schéma !

Le fil du voyant de charge (D+) n'a rien à faire sur l'allumage électronique à part y mettre le souk

Sinon, entre un relais et une diode, le choix est vite fait, surtout si tu veux simplifier !

C'est pas plus simple comme ça :

____________________
Toutélectrix                 À l'âge de bière, l'homme habitait dans des tavernes ...

PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

Re: [r 100 rs 1982] cablage avec M unit et commodo d origine

Message  PizzaRoller le Mer 14 Déc - 13:42

Je viens de rechercher l'erreur !

Ce n'est pas le schéma, c'est ta lecture. La flèche où tu montre le 4 et le 10 correspond au connecteur du bloc instruments d'origine où il y a bien 12 broches mais elles ne sont pas reliées entre elles.

Un petit dessin encore une fois :


Le 10 va bien à la bobine, c'est le signal du compte tours.

____________________
Toutélectrix                 À l'âge de bière, l'homme habitait dans des tavernes ...

PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

Re: [r 100 rs 1982] cablage avec M unit et commodo d origine

Message  Dan73 le Mer 14 Déc - 14:00

priere priere priere

Merci en effet le schéma m' a induit en erreur ( en plus ça rentre en 0,75 et ça ressort en 0,75)
je modifierai mon schéma en consequence 
Pour le reste j ai encore faux?

Dan73


Revenir en haut Aller en bas

Re: [r 100 rs 1982] cablage avec M unit et commodo d origine

Message  PizzaRoller le Mer 14 Déc - 14:17

Pour le reste, c'est surtout le code/phare.

Le gadget doit permettre de garder ou non le code quand on allume le phare. c'est utile sur les machines avec deux projecteurs dédiés un au code et l'autre au phare.
À voir dans la notice de programmation.
Tu branches le feu arrière sur le +12 contact et ça marche.

____________________
Toutélectrix                 À l'âge de bière, l'homme habitait dans des tavernes ...

PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

Re: [r 100 rs 1982] cablage avec M unit et commodo d origine

Message  Dan73 le Mer 14 Déc - 18:44

je vais regarder ça il y a aussi une erreur dans la led bleu du compteur (en plus je l ai bien branché en réel, j ai merdé en faisant le dessin) 
je modifie le schéma demain. 

Et pour le code phare je vais chercher plus d infos.

Mais encore merci tu m as réglé mon problème (je peux accélérer sans caler)winnerwinnerwinner


Schéma mis à jour sur premier post

Dan73


Revenir en haut Aller en bas

Un grand merci !

Message  alexlebaroudeur Hier à 0:22

Bonsoir tout le monde, 

je viens de commander le boitier et je cherchais le schéma et vient de tomber sur ce post et .... et il vaut de l'or ! 

merci , 

Alex

alexlebaroudeur


Revenir en haut Aller en bas

Re: [r 100 rs 1982] cablage avec M unit et commodo d origine

Message  Contenu sponsorisé Aujourd'hui à 23:54


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum