[R100R] changement de clignotants --> clignotent trop vite

Voir le sujet précédent Voir le sujet suivant Aller en bas

[R100R] changement de clignotants --> clignotent trop vite

Message  Titi37 le Mar 13 Déc - 19:48

Bonsoir.

Encore un sujet sur les clignotants ! Mais l'électricité et moi... drunken  J'ai changé les clignos d'origine (21 W) par des plus petits (à filaments et 10W) qui bien sûr sont trop petits pour remettre les ampoules 21 W. Et avec les 10w, ça fonctionne trop vite (risque de griller la centrale ?). J'ai acheté 2 résistance 10W/15 Ohms. J'ai testé sur un côté en mettant une résistance au niveau des cosses d'un cligno, donc entre le + et le - , en parallèle, aucun changement (mais comme le courant choisit le passage le plus facile, il ne doit pas passer par la résistance). J'ai essayé en série, c'est à dire que j'ai débranché un fil entre le circuit et le cligno et j'ai inséré la résistance, pas mieux. Je pensais que les clignos étaient branchés en série, mais non, quand j'en débranche un, l'autre continue à clignoter à toute vitesse. Donc j'ai mis une résistance à chaque cligno du même côté, toujours pareil. Ou alors mettre la résistance au niveau de la centrale ? J'avais déjà fait ça sur une autre moto, sans problème particulier. Mais là ? Est-ce que la centrale a une particularité ? Je ne me suis pas occupé de la polarité des clignos, j'ai vu sur d'autres sujets que ça avait une importance, mais c'était sur d'autres modèles de BM.
Si vous avez une explication, une solution,... je suis preneur. Mais avec des mots simples de préférence clin   Merci.
avatar
Titi37


Revenir en haut Aller en bas

Re: [R100R] changement de clignotants --> clignotent trop vite

Message  PizzaRoller le Mar 13 Déc - 21:01

Une solution avec des mots simples : remonte les clignos d'origine. 

Une solution avec tes clignos, change la centrale mais sur une R100R, c'est pas aussi simple. 
Motogadget fait d'excellents substituts mais ça demande quelques connaissances et pas mal de fric. 


Quelle idée de monter des cligno qu'on ne voit pas ! C'est pour mieux être vu ?

____________________
Toutélectrix                 À l'âge de bière, l'homme habitait dans des tavernes ...
avatar
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

Re: [R100R] changement de clignotants --> clignotent trop vite

Message  Titi37 le Mar 13 Déc - 21:24

Non, c'est le contraire ! Déjà à l'arrière, je les ai décalés vers le bas car avec un sac polochon sur le porte-paquets, le sac appuyait dessus et je pense qu'on ne les voyait plus. Ce sont des clignos plus petits (ce qui n'est pas difficile) mais pas minis pour autant, chromés et profilés "obus", ils font moins lourdingues que les origines et à l'avant ça va super bien avec le tête de fourche 90 S. Et comme je les ai payés 6,60, port compris (oui, c'est du plastoc), je ne veux pas non plus dépenser une fortune pour les faire clignoter normalement.

Donc, la solution "résistance" n'est pas la bonne ? A cause de quoi ? Et en restant comme ça, la centrale risque de griller ?
J'ai trouvé sur le net des ampoules BA15S en 21 w, avec un globe court, mais avec le port, c'est plus cher que mes 4 clignos. Mais ce n'est pas la ruine non plus souris
avatar
Titi37


Revenir en haut Aller en bas

Re: [R100R] changement de clignotants --> clignotent trop vite

Message  gunthar le Mar 13 Déc - 21:34

Ca n'a rien à voir avec tes soucis, mais ta R, son tête de fourche façon 90 S, c'est pas un Wüdo, avec un écusson trèfle à quatre feuilles à l'intérieur ?

gunthar


Revenir en haut Aller en bas

l'électronique est rarement un jeu de hasard . . . L'idéal

Message  tortilla le Mar 13 Déc - 21:35

serait de démonter la centrale et de faire des photos TRÈS claires des circuits elektroniques et circuits imprimés
Ou mieux d'en réaliser un schéma EXACT
avatar
tortilla


http://art.pluriel.free.fr/joke.php

Revenir en haut Aller en bas

Re: [R100R] changement de clignotants --> clignotent trop vite

Message  nikon le Mar 13 Déc - 21:39

sur une voiture américaine il y a quelques années j'avais branché une ampoule en 21 watt en paralélle bien caché et ça avait résolu le problème mais sur une moto ou cacher l'ampoule ?

nikon


Revenir en haut Aller en bas

Re: [R100R] changement de clignotants --> clignotent trop vite

Message  Titi37 le Mar 13 Déc - 21:41

Pour le tête de fourche, c'est issu d'un moulage d'un vrai 90S.
avatar
Titi37


Revenir en haut Aller en bas

Re: [R100R] changement de clignotants --> clignotent trop vite

Message  PizzaRoller le Mar 13 Déc - 21:53

La bonne solution serait de mettre les lampes 21W courtes, c'est moins cher qu'un Motogadget !

Les clignos arrières cachées par les bagages, j'ai résolu en montant les clignos d'origine sur une barre arrière de /5 /7 et ça m'a coûté une bière ! Les avants passent avec le carénage Wüdo, c'est prévu pour et au moins, on me voit quand je clignote ...

Un risque si ça clignote vite ? Je ne pense pas mais la visibilité est d'autant réduite.

____________________
Toutélectrix                 À l'âge de bière, l'homme habitait dans des tavernes ...
avatar
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

Re: [R100R] changement de clignotants --> clignotent trop vite

Message  Titi37 le Mar 13 Déc - 22:30

nikon a écrit:sur une voiture américaine il y a quelques années j'avais branché une ampoule en 21 watt en paralélle bien caché et ça avait résolu le problème mais sur une moto ou cacher l'ampoule ?
Effectivement, j'ai rajouté en parallèle un cligno d'origine et ça ralentit bien la vitesse du clignotement. Donc, je ne comprends pas pourquoi je n'obtiens pas le même résultat avec une résistance ? Je vais m'orienter vers l'achat d'ampoules 21 w globes courts.
avatar
Titi37


Revenir en haut Aller en bas

Re: [R100R] changement de clignotants --> clignotent trop vite

Message  PizzaRoller le Mar 13 Déc - 23:02

Avec les résistance, qu'on monte bien en parallèle, il te faut 13 Ohms par lampe de cligno ou une seule de 6.5 Ohms de 22W (c'est l’équivalent d'un troisième lampe de 12V 21W !) Attention, ça va chauffer !

Dans tous les cas, pour que ça marche, il faut un total par ligne de 42W soit deux fois 21W, soit 10 + 10 + 21.

____________________
Toutélectrix                 À l'âge de bière, l'homme habitait dans des tavernes ...
avatar
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

Re: [R100R] changement de clignotants --> clignotent trop vite

Message  Jucmoto le Mer 14 Déc - 1:37

Titi37 a écrit:Bonsoir.

Encore un sujet sur les clignotants ! Mais l'électricité et moi... drunken  J'ai changé les clignos d'origine (21 W) par des plus petits (à filaments et 10W) qui bien sûr sont trop petits pour remettre les ampoules 21 W. Et avec les 10w, ça fonctionne trop vite (risque de griller la centrale ?). J'ai acheté 2 résistance 10W/15 Ohms. J'ai testé sur un côté en mettant une résistance au niveau des cosses d'un cligno, donc entre le + et le - , en parallèle, aucun changement (mais comme le courant choisit le passage le plus facile, il ne doit pas passer par la résistance). J'ai essayé en série, c'est à dire que j'ai débranché un fil entre le circuit et le cligno et j'ai inséré la résistance, pas mieux. Je pensais que les clignos étaient branchés en série, mais non, quand j'en débranche un, l'autre continue à clignoter à toute vitesse. Donc j'ai mis une résistance à chaque cligno du même côté, toujours pareil. Ou alors mettre la résistance au niveau de la centrale ? J'avais déjà fait ça sur une autre moto, sans problème particulier. Mais là ? Est-ce que la centrale a une particularité ? Je ne me suis pas occupé de la polarité des clignos, j'ai vu sur d'autres sujets que ça avait une importance, mais c'était sur d'autres modèles de BM.
Si vous avez une explication, une solution,... je suis preneur. Mais avec des mots simples de préférence clin   Merci.
Sur un plan électrique, pour avoir sur chaque lampe les 21 W de départ, il te faut ta lampe de  10 w et une résistance en parallèle de 13 ohms qui te donne un courant total équivalent (1,75 A). donc 4 résistances (une par cligno) ou 2 de 2x13 ohms (selon le montage).
21/12=1,75 A
12/1,75=6,857 ohms
10/12=0,833 A
12/0,833=14,4 ohms
1/6,857=1/14,4+1/R
0,146-0,0695=1/R
0,0765=1/R R=1/0,0765 = 13 ohms

souris
avatar
Jucmoto


Revenir en haut Aller en bas

Re: [R100R] changement de clignotants --> clignotent trop vite

Message  Titi37 le Mer 14 Déc - 22:07

Merci. J'ai donc (pour le moment) 2 résistances de 13 Ohms. Effectivement, au début je pensais en mettre une par côté/paire de clignos. Comme ça ne changeait rien, j'en ai mis une par cligno (toujours sur le même côté/paire de test). Aucun changement ! Mauvais branchement ? Pour moi, c'était bien en parallèle, je mettais un fil de la résistance entre les 2 cosses venant d'un côté du clignotant et de l'autre du circuit électrique (+ ou -), pareil pour l'autre fil de la résistance, avec les 2 autres cosses du 2° fil du clignotant et le + ou - du circuit électrique.
Et je me disais que le courant ne devait pas passer par la résistance et choisissait le chemin le plus facile, c'est à dire de cosse à cosse. J'ai donc bien mes 2 résistances de 13 Ohms, en parallèle, 1 pour chaque cligno de la même paire. C'est où que je merdoie ?
Merci pour votre patience pige pas
avatar
Titi37


Revenir en haut Aller en bas

Re: [R100R] changement de clignotants --> clignotent trop vite

Message  Titi37 le Mer 14 Déc - 22:14

Mes résistances font 13 Ohms (exactement 15) mais 10 W. C'est donc là où se situerait le problème, il faudrait bien 13 Ohms mais 21 W ? Aspro, t'es mon ami drunken
avatar
Titi37


Revenir en haut Aller en bas

Re: [R100R] changement de clignotants --> clignotent trop vite

Message  Jucmoto le Mer 14 Déc - 22:41

" />

petit schéma simple,
 

si ça ne fonctionne toujours pas, il faut voir du coté de la centrale clignotante qui ne serait pas compatible (mais surprenant)
avatar
Jucmoto


Revenir en haut Aller en bas

Re: [R100R] changement de clignotants --> clignotent trop vite

Message  PizzaRoller le Mer 14 Déc - 22:50

Jucmoto a écrit:" />

petit schéma simple,
 

si ça ne fonctionne toujours pas, il faut voir du coté de la centrale clignotante qui ne serait pas compatible (mais surprenant)

Ça devrait marcher comme ça mais attention, il faut que la résistance puisse dissiper 11W, c'est pas un modèle récupéré dans le poste à transistor de la grand mère, celles là font ¼W ou ½W.

____________________
Toutélectrix                 À l'âge de bière, l'homme habitait dans des tavernes ...
avatar
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

Re: [R100R] changement de clignotants --> clignotent trop vite

Message  Titi37 le Jeu 15 Déc - 11:33

J'ai fait exactement comme sur le schéma, mais ça fait comme s'il n'y avait pas de résistance. Ce sont bien des résistances neuves, achetées mardi dans un magasin d'électronique, de 15 Ohms et 21 W.

Merci pour votre aide, mais je vais arrêter de m'acharner avec les résistances. Je vais retourner au magasin, des fois qu'ils auraient les ampoules avec petit globe (pas trouvées dans les magasins d'accessoires auto par chez moi), sinon je les commanderai sur le net. J'ai vu le lien de PizzaRoller sur un autre post pour le site AES, ils en ont.
avatar
Titi37


Revenir en haut Aller en bas

Re: [R100R] changement de clignotants --> clignotent trop vite

Message  Jucmoto le Jeu 15 Déc - 15:20

Je reste dubitatif, mais tu as raison, plutôt que de te prendre la tête vas au plus simple clin
avatar
Jucmoto


Revenir en haut Aller en bas

Re: [R100R] changement de clignotants --> clignotent trop vite

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum