Panne circuit de charge difficile

Page 1 sur 2 1, 2  Suivant

Aller en bas

Panne circuit de charge difficile

Message  Tom31 le Jeu 27 Avr - 18:19

Bonsoir,
Je remets sur le devant de la scène le fameux circuit de charge  lang

Je constate un jour que le voyant de charge restait éteint, je commence alors a ressortir les tutos afin de tester le circuit.
Après avoir testé le pont de diode, le régulateur, j'arrive à l'alternateur et je constate qu'il n'y avait plus de continuité sur les bagues du rotor.
J'en commande un (quelle bonne idée) et le monte.
Maintenant le voyant reste allumé à tout les régimes.

Rebelote, test du pont de diode, du régulateur, du stator et même échange avec une autre moto....idem, témoin allumé en permanence.
Les charbons ne sont pas à changer.

Dernier fait, lorsque que mesure au voltmètre enter B+ débranché et D-, je n'ai rien. L'alternateur ne fait pas le job.

Que vérifier maintenant ?
Tom
Tom31
Tom31


Revenir en haut Aller en bas

Re: Panne circuit de charge difficile

Message  alex le Jeu 27 Avr - 18:23

salut
dans qu'elle état sont les charbons d'alternateur ? sinon , ce pencher du côte du régulateur maintenant ...
alex
alex


Revenir en haut Aller en bas

Re: Panne circuit de charge difficile

Message  Tom31 le Jeu 27 Avr - 18:33

Les charbons sont bons, 1 cm.
J'ai interverti le régulateur, le pont de diode et le strator avec ceux d'une autre moto et j'ai toujours le voyant allumé.
0V entre B+ débranché et D-, j'ai l'impression que l’alternateur ne délivre rien mais je ne sais pas quoi vérifier de plus.
J'ai aussi vérifié la continuité des fils, je sèche.
Tom31
Tom31


Revenir en haut Aller en bas

Re: Panne circuit de charge difficile

Message  Luigi 2 le Jeu 27 Avr - 18:47

Peut-être une erreur au remontage, du style rondelles isolantes du porte-balais si tu l'as démonté.

Luigi 2


Revenir en haut Aller en bas

Re: Panne circuit de charge difficile

Message  Ornach le Jeu 27 Avr - 19:14

Vérifie que tes ressorts de charbons n'accroche pas dans le porte charbon;
J'ai eu une panne vicieuse un fois , en remontant de Bordeaux
Juste un petit coup de pince pour refermer un poil plus la "virgule" de l'extrémité des ressorts à suffit à ce que les charbons appuient mieux et c'était repartit
Ornach
Ornach


Revenir en haut Aller en bas

Re: Panne circuit de charge difficile

Message  Luigi 2 le Jeu 27 Avr - 19:21

Oui mais si les charbons ne touchent pas, le voyant ne s'allume pas.

Luigi 2


Revenir en haut Aller en bas

Re: Panne circuit de charge difficile

Message  patj le Jeu 27 Avr - 19:31

Je me permet de me joindre à se post ( excuses moi Tom31 ) car moi aussi mon témoin de charge , d'un jour à l'autre est resté allumer mais pour ma part je n'ai rien démonté ( ce petit vicieux ne m'a rien demandé et ne m'a même pas prévenu ).Donc je vais suivre aves beaucoup d'attention vos remarques qui me permettront , je l'espère de résoudre mon problème .AH j'ai oublié je suis une bille en électricité ! Merci d'avance
patj
patj


Revenir en haut Aller en bas

Re: Panne circuit de charge difficile

Message  Ornach le Jeu 27 Avr - 19:39

Luigi 2 a écrit:Oui mais si les charbons ne touchent pas, le voyant ne s'allume pas.
Oui, c'est pas faux !! confus
Ornach
Ornach


Revenir en haut Aller en bas

Re: Panne circuit de charge difficile

Message  Tom31 le Jeu 27 Avr - 19:49

Les charbons sont assez longs et le témoin s'éteint lorsque j'en lève un.
Je n'ai pas démonté le porte-balai et même symptôme avec un autre strator.

Je ne me suis pas posé la question lors de l'achat car il n'y avait qu'une référence mais y a-t-il un risque d'erreur sur le modèle de rotor ?
J'ai commandé le rotor d’alternateur 2V 12311244642 sur 2pma. (http://www.2pma.fr/boutique/categorie/produits-fournisseurs/electricite-/electricite-moteur)
Tom31
Tom31


Revenir en haut Aller en bas

Re: Panne circuit de charge difficile

Message  gabounette77 le Jeu 27 Avr - 21:07

Si tu mets un coup de gaz à 5500tr/mn le voyant s'éteint-il?
(Rémanance du rotor)
Vérifie la continuité du fil bleu, moi il était coupé du côté gauche de la colonne de direction entre le régulateur et le compteur.
gabounette77
gabounette77


Revenir en haut Aller en bas

Re: Panne circuit de charge difficile

Message  Tom31 le Ven 28 Avr - 7:23

Hello,
J'ai pris la moto pour aller au boulot et aucun changement.
J'ai bien la continuité sur le fil bleu depuis le pont de diode jusqu'au voyant.

Cette nuit, je me suis dis que peut être que le rotor ne tournait pas (mal enfoncé) mais non, il tourne bien.

A part la continuité entre les bagues, que'est ce qu'on peut tester sur un rotor ?
Tom31
Tom31


Revenir en haut Aller en bas

Re: Panne circuit de charge difficile

Message  PizzaRoller le Ven 28 Avr - 7:31

L'isolation entre les bagues et la masse.
Si la bague de devant (DF) est à la masse, rien ne marche.
Celle de derrière (D-) est mise à la masse par le fil D- (brun) mais elle est normalement isolée de la masse si on lève les balais.

Pas trop dispo aujourd'hui mais ce soir, on en parle avec une bière à la main.

____________________
Toutélectrix                 À l'âge de bière, l'homme habitait dans des tavernes ...
Doctorat Flatistanais honorifique en branchement de témoin de charge.

old  Vu mon âge et mon sale caractère, je ne réponds pas aux demandes par M.P. Le forum est là pour ça.
PizzaRoller
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

Re: Panne circuit de charge difficile

Message  Tom31 le Ven 28 Avr - 7:37

Je teste à midi.
Mais bon, j'ai monté un strator qui fonctionne sur l'autre moto...
Tom31
Tom31


Revenir en haut Aller en bas

Re: Panne circuit de charge difficile

Message  Tom31 le Ven 28 Avr - 10:40

alors voila :
DF est à la masse avec les charbons baissés. si je leve le charbon de la bague DF, je n'ai plus de contact donc DF est bien isolé.
Par contre j'ai D- à la masse (charbon levés ou pas) mais c'est comme ça sur les deux strator.
Tom31
Tom31


Revenir en haut Aller en bas

Re: Panne circuit de charge difficile

Message  gabounette77 le Ven 28 Avr - 11:51

Tom31 a écrit:Hello,
J'ai bien la continuité sur le fil bleu depuis le pont de diode jusqu'au voyant.

C'est entre le D+ régulateur et le voyant qu'il faut aussi tester.
gabounette77
gabounette77


Revenir en haut Aller en bas

Re: Panne circuit de charge difficile

Message  gabounette77 le Ven 28 Avr - 11:55

PizzaRoller a écrit:L'isolation entre les bagues et la masse.
Si la bague de devant (DF) est à la masse, rien ne marche.
Celle de derrière (D-) est mise à la masse par le fil D- (brun) mais elle est normalement isolée de la masse si on lève les balais.

Sauf erreur de ma part, le D- est toujours à la masse, même sans fil brun.
gabounette77
gabounette77


Revenir en haut Aller en bas

Re: Panne circuit de charge difficile

Message  Tom31 le Ven 28 Avr - 11:57

gabounette77 a écrit:
Tom31 a écrit:Hello,
J'ai bien la continuité sur le fil bleu depuis le pont de diode jusqu'au voyant.

C'est entre le D+ régulateur et le voyant qu'il faut aussi tester.
Oui testé aussi.
Tom31
Tom31


Revenir en haut Aller en bas

Re: Panne circuit de charge difficile

Message  gabounette77 le Ven 28 Avr - 12:06

Quand tu mets un coup de gaz à 5000tr/mn, l'ampoule s'éteint?
gabounette77
gabounette77


Revenir en haut Aller en bas

Re: Panne circuit de charge difficile

Message  Tom31 le Ven 28 Avr - 12:14

non toujours allumée.


Moteur tournant, est-ce qu'on peut mesurer la valeur entre U ou V ou W et la masse ? ça permettrait de s'orienter sur l'alternateur...
Tom31
Tom31


Revenir en haut Aller en bas

Re: Panne circuit de charge difficile

Message  gabounette77 le Ven 28 Avr - 12:32

Visiblement cela ne charge pas.
Tu peux vérifier avec un voltmètre sur la batterie pour voir si cela monte à 14V à 5000 tr/mn ou pas.
gabounette77
gabounette77


Revenir en haut Aller en bas

Re: Panne circuit de charge difficile

Message  Tom31 le Ven 28 Avr - 12:48

J'ai 0V entre B+ débranché et D- donc ça ne produit rien.
Tom31
Tom31


Revenir en haut Aller en bas

Re: Panne circuit de charge difficile

Message  gabounette77 le Ven 28 Avr - 12:55

C'est ton stator qui déconne...
gabounette77
gabounette77


Revenir en haut Aller en bas

Re: Panne circuit de charge difficile

Message  Tom31 le Ven 28 Avr - 13:19

Tout les contrôles que j'ai pu faire sont bon et je l'ai aussi interverti avec celui d'une autre r100 qui fonctionne et le témoin reste allumé. 
Tom31
Tom31


Revenir en haut Aller en bas

Re: Panne circuit de charge difficile

Message  Tom31 le Sam 29 Avr - 15:31

Si je lève les charbons, le voyant s'éteint.
Tom31
Tom31


Revenir en haut Aller en bas

Re: Panne circuit de charge difficile

Message  PizzaRoller le Sam 29 Avr - 16:35

Les charbons levés, tu as masuré entre pistes et masse moteur ?
Tu ne devrais pas de continuité.

____________________
Toutélectrix                 À l'âge de bière, l'homme habitait dans des tavernes ...
Doctorat Flatistanais honorifique en branchement de témoin de charge.

old  Vu mon âge et mon sale caractère, je ne réponds pas aux demandes par M.P. Le forum est là pour ça.
PizzaRoller
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

Re: Panne circuit de charge difficile

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum