R75/6 centrale clignotant qui crame et pas le fusible?

Aller en bas

R75/6 centrale clignotant qui crame et pas le fusible? Empty R75/6 centrale clignotant qui crame et pas le fusible?

Message  Mr Ge le Mar 6 Juin - 7:50

Bonjour à tous
suite à un raccordement hasardeux /merdique /pas pro... de mini clignotants sur ma /6 j'ai créé un court-jus (fils qui se touchent je pense...). 
Ce qui m'étonne c'est que ça m'a cramé ma centrale clignotants et que le fusible n'a pas bougé. Vu le prix des relais, j'aime autant comprendre pourquoi ça c'est passé comme ça... Quelqu'un aurait une explication? 

D'ailleurs, si a part les perfides ou BM vous avez une source pour racheter un relais je suis preneur :)
Mr Ge
Mr Ge


Revenir en haut Aller en bas

R75/6 centrale clignotant qui crame et pas le fusible? Empty Re: R75/6 centrale clignotant qui crame et pas le fusible?

Message  PizzaRoller le Mar 6 Juin - 8:02

L'explication est dans l'énoncé :

Mr Ge a écrit:Bonjour à tous
suite à un raccordement hasardeux /merdique /pas pro... de mini clignotants sur ma /6 j'ai créé un court-jus (fils qui se touchent je pense...). 
Ce qui m'étonne c'est que ça m'a cramé ma centrale clignotants et que le fusible n'a pas bougé. Vu le prix des relais, j'aime autant comprendre pourquoi ça c'est passé comme ça... Quelqu'un aurait une explication? 

D'ailleurs, si a part les perfides ou BM vous avez une source pour racheter un relais je suis preneur :)

Pour une explication plus avancée, il faudrait savoir comment est le faisceau, quels bricolages ont été fait, quelle centrale cligno est montée, quelle est la puissance du fusible, etc ...

Ma boule de cristal est en panne du circuit de charge ! moque

____________________
R75/6 centrale clignotant qui crame et pas le fusible? Idee-p10 Toutélectrix   R75/6 centrale clignotant qui crame et pas le fusible? 569134          R75/6 centrale clignotant qui crame et pas le fusible? Pizza     À l'âge de bière, l'homme habitait dans des tavernes ... R75/6 centrale clignotant qui crame et pas le fusible? 4202
Doctorat Flatistanais honorifique en branchement de témoin de charge.

old  Vu mon sale caractère, je ne réponds pas aux questions par M.P. Les questions se posent sur le forum.
PizzaRoller
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

R75/6 centrale clignotant qui crame et pas le fusible? Empty Re: R75/6 centrale clignotant qui crame et pas le fusible?

Message  Mr Ge le Mar 6 Juin - 8:13

Hello Pizza
Merci pour ta réponse rapide. 
En fait, j'ai bien compris pourquoi j'ai créé le court jus. Ce qui m'étonne c'est que le fusible n'ait pas bronché...
J'ai un relais cligno et un faisceau d'origine et des mini clignos basiques 2 fils (phase/neutre). Rien d'exotique... 
Par contre pour gagner de la longueur de fil, j'avais recablé les clignos et j'ai mal fixé le fil de la phase qui arrive sous le culot de l'ampoule. Elle a du toucher soit l'autre fil, soit un bout de la coque métal et ça a sauté.
Mr Ge
Mr Ge


Revenir en haut Aller en bas

R75/6 centrale clignotant qui crame et pas le fusible? Empty Re: R75/6 centrale clignotant qui crame et pas le fusible?

Message  nortonton le Mar 6 Juin - 8:25

Mr Ge a écrit:Hello Pizza
Merci pour ta réponse rapide. 
En fait, j'ai bien compris pourquoi j'ai créé le court jus. Ce qui m'étonne c'est que le fusible n'ait pas bronché...
J'ai un relais cligno et un faisceau d'origine et des mini clignos basiques 2 fils (phase/neutre). Rien d'exotique... 
Par contre pour gagner de la longueur de fil, j'avais recablé les clignos et j'ai mal fixé le fil de la phase qui arrive sous le culot de l'ampoule. Elle a du toucher soit l'autre fil, soit un bout de la coque métal et ça a sauté.
Tu as trouvé ta panne visiblement.

Retire les fusibles, et vois si tes clignos marchent encore.
Si ils marchent, c 'est qu'ils sont alimentés sans passer par la protection d'un fusible.
nortonton
nortonton


http://bsamicale.forumsactifs.net/forum

Revenir en haut Aller en bas

R75/6 centrale clignotant qui crame et pas le fusible? Empty Re: R75/6 centrale clignotant qui crame et pas le fusible?

Message  PizzaRoller le Mar 6 Juin - 8:32

Y a pas de phase et de neutre (sauf dans l'alternateur), il y a un positif et un négatif en courant continu !

Le relais cligno d'origine ne fonctionne pas correctement avec des LED mais devrait fonctionner avec de clignos, mini ou maxi, qui ont des lampes d'au moins 15 W.

Si le relais cligno à claqué, c'est soit que le fusible était trop gros (8 A d'origine) soit qu'il n'est pas protégé par le fusible (alimenté par un fil vert ou vert/bleu et non vert/noir si c'est encore d'origine). Pour lever le doute, retire le fusible, les clignos ne devraient plus fonctionner (de même que le klaxon et le feu stop).

Pour tester sans le relais cligno, raccorde le fil vert/noir avec le fil vert/jaune, ça fera un allumage fixe des clignos (ou un cour-circuit fixe moque )

Un fournisseur français de relais adaptables : R75/6 centrale clignotant qui crame et pas le fusible? 329106

Le relais qui va pas mal : R75/6 centrale clignotant qui crame et pas le fusible? 329106


Grillé par Nortonton pour l'analyse clin

____________________
R75/6 centrale clignotant qui crame et pas le fusible? Idee-p10 Toutélectrix   R75/6 centrale clignotant qui crame et pas le fusible? 569134          R75/6 centrale clignotant qui crame et pas le fusible? Pizza     À l'âge de bière, l'homme habitait dans des tavernes ... R75/6 centrale clignotant qui crame et pas le fusible? 4202
Doctorat Flatistanais honorifique en branchement de témoin de charge.

old  Vu mon sale caractère, je ne réponds pas aux questions par M.P. Les questions se posent sur le forum.
PizzaRoller
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

R75/6 centrale clignotant qui crame et pas le fusible? Empty Re: R75/6 centrale clignotant qui crame et pas le fusible?

Message  Mr Ge le Mar 6 Juin - 8:41

ok super merci
Je vais regarder tout ça un soir de la semaine  bien
Mr Ge
Mr Ge


Revenir en haut Aller en bas

R75/6 centrale clignotant qui crame et pas le fusible? Empty Re: R75/6 centrale clignotant qui crame et pas le fusible?

Message  Mr Ge le Jeu 6 Juil - 9:18

PizzaRoller a écrit:Y a pas de phase et de neutre (sauf dans l'alternateur), il y a un positif et un négatif en courant continu !

Le relais cligno d'origine ne fonctionne pas correctement avec des LED mais devrait fonctionner avec de clignos, mini ou maxi, qui ont des lampes d'au moins 15 W.

Si le relais cligno à claqué, c'est soit que le fusible était trop gros (8 A d'origine) soit qu'il n'est pas protégé par le fusible (alimenté par un fil vert ou vert/bleu et non vert/noir si c'est encore d'origine). Pour lever le doute, retire le fusible, les clignos ne devraient plus fonctionner (de même que le klaxon et le feu stop).

Pour tester sans le relais cligno, raccorde le fil vert/noir avec le fil vert/jaune, ça fera un allumage fixe des clignos (ou un cour-circuit fixe moque )

Un fournisseur français de relais adaptables : R75/6 centrale clignotant qui crame et pas le fusible? 329106

Le relais qui va pas mal : R75/6 centrale clignotant qui crame et pas le fusible? 329106


Grillé par Nortonton pour l'analyse clin

Bonjour à tous
J'ai mis un mois pour lancer le chantier sur ce sujet, je progresse ;)

J'ai un souci sur le montage avec le relais que tu m'as recommandé Pizza Roller. Comme ce n'est pas le relais d'origine, j'ai tiré des fils avec des cosses entre ce nouveau relais et la broche dans laquelle s'adapte normalement le relais d'origine. Pour l'adaptation du relais, je me suis fié aux cosses 49/49(a)/ et C qui apparaissent sur le relais adaptable et le relais d'origine. Je n'ai pas de point de connection là où la cosse (31) était fixée avant. 

Hier soir, ça a clignoté correctement (mais très lentement) d'un côté . De l'autre côté le cligno avant ne marchait pas. En commençant à le démonter pour vérifier l'ampoule, il s'est mis à clignoter 2 ou 3 fois, comme si j'avais fait bouger un faux contact puis plus rien. Et maintenant ça ne clignote plus du tout (mais le relais fais clic clic parfois). 

A noter le rythme est + lent que l'ancien mais c'est peut être normal?

A noter également : pour adapter le relais à la broche dans le bol de nouilles j'utilise du fil de 0,75 sur 10 cm de long. Mes clignos sont des "chinoiseries" importées avec des fils hyper fins (je pense du 0,5), mais les points de connection aux ampoules et leurs fils de masse sont proprement mis. 

Re-Re- A noter:  2 clignos sont pourvus de 2 fils d'origine : un rouge + un noir. Le noir est la masse => Facile.  Je les ai mis à l'arrière. 2 clignos sont pourvus de 3 fils d'origine rouge / noir / Vert. Je les ai mis à l'avant et raccordé rouge et vert ensemble (au pif bien évidemment...). En l'écrivant je me dis qu'avec 2 sous de jugeotte j'aurais pu regarder ou allait le vert avant de raccorder... 

C'est grave docteur?
Mr Ge
Mr Ge


Revenir en haut Aller en bas

R75/6 centrale clignotant qui crame et pas le fusible? Empty Re: R75/6 centrale clignotant qui crame et pas le fusible?

Message  PizzaRoller le Jeu 6 Juil - 9:33

Tes petits bouts de fil, tu les vires et tu sors les cosses plates du support de relais cligno d'origine. C'est pas compliqué, il suffit de replier l'ergot qui bloque la cosse dans le support et elle se retire côté fil sans problème.
Ensuite, tu protège les cosses avec de la gaine thermorétractable (ou équivalent) et tu branches le fil vert/jaune sur L, le fil vert/noir sur X et le fil blanc/noir sur P. Le fil brun(masse) ne sert pas avec ce relais, soit tu le retire de la plaquette de connexion, soit tu le laisses au fond du phare et pas besoin de l'isoler, c'est la masse.

Pour la qualité des clignos que tu as mis, y a que les chinois qui pourront t'aider ...

Quand il y a trois fils, c'est plutôt une très mauvaise idée d'en brancher deux ensemble surtout au hasard !
Là aussi, pour savoir, il faut soit dépiauter le cligno et comprendre comment ça marche, soit demander aux chinois.


C'est tellement plus facile avec les clignos d'origine !

____________________
R75/6 centrale clignotant qui crame et pas le fusible? Idee-p10 Toutélectrix   R75/6 centrale clignotant qui crame et pas le fusible? 569134          R75/6 centrale clignotant qui crame et pas le fusible? Pizza     À l'âge de bière, l'homme habitait dans des tavernes ... R75/6 centrale clignotant qui crame et pas le fusible? 4202
Doctorat Flatistanais honorifique en branchement de témoin de charge.

old  Vu mon sale caractère, je ne réponds pas aux questions par M.P. Les questions se posent sur le forum.
PizzaRoller
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

R75/6 centrale clignotant qui crame et pas le fusible? Empty Re: R75/6 centrale clignotant qui crame et pas le fusible?

Message  Mr Ge le Jeu 6 Juil - 12:21

OK vendu merci
Je tente le coup comme ça. Merci pour ton aide.  bien
Mr Ge
Mr Ge


Revenir en haut Aller en bas

R75/6 centrale clignotant qui crame et pas le fusible? Empty Re: R75/6 centrale clignotant qui crame et pas le fusible?

Message  Mr Ge le Jeu 29 Mar - 11:06

Salut les hommes (pas encore croisé de femmes sur le forum...)
Je déterre ce post car j'ai un nouveau chantier en cours ;)

Comme le compteur de ma 75/6 était mort, plastic troué, prenait l'eau, etc...  et que les originaux coûtent un prix prohibitif... J'ai acheté celui ci en remplacement.
https://mmb-messtechnik.de/index.php?option=com_virtuemart&view=productdetails&virtuemart_product_id=275&virtuemart_category_id=24&lang=en&Itemid=521

Du coup il a un témoin clignos et l'ancienne centrale que Pizza Roller m'avait conseillée ne va plus (voir post plus haut). 

Si je suis les conseils notamment que l'on retrouve ici http://www.flat-twin-bmw.com/t4983-r75-6-temoin-des-clignotants-allume-en-permanence j'ai besoin d'une centrale 12 V - 4x21w + témoin.

En théorie si j'achète ça https://www.cdiscount.com/auto/visibilite/centrale-clignotante-din-12v-2-4-21w/f-13302-auc2009992232374.html avec un branchement 

  • Vert/jaune = 49 a
  • Vert/noir = 49
  • Brun = 31
  • blanc / noir = C


J'ai bon? Tout le monde réfléchit comme moi ou pas?
Mr Ge
Mr Ge


Revenir en haut Aller en bas

R75/6 centrale clignotant qui crame et pas le fusible? Empty Re: R75/6 centrale clignotant qui crame et pas le fusible?

Message  PizzaRoller le Jeu 29 Mar - 12:08

Pourquoi veux tu changer si tu as acheté celle que je t'avais indiqué ?

Il y a de grandes chances que celle de C Discount ne fonctionne pas avec des cligno LED, je crains qu'elle exige 2 fois 21 W pour clignoter au bon rythme.

La centrale à trois plots que j'indique a une sortie P pour commander le témoin, même à LED, et elle peut allumer des clignos à LED

____________________
R75/6 centrale clignotant qui crame et pas le fusible? Idee-p10 Toutélectrix   R75/6 centrale clignotant qui crame et pas le fusible? 569134          R75/6 centrale clignotant qui crame et pas le fusible? Pizza     À l'âge de bière, l'homme habitait dans des tavernes ... R75/6 centrale clignotant qui crame et pas le fusible? 4202
Doctorat Flatistanais honorifique en branchement de témoin de charge.

old  Vu mon sale caractère, je ne réponds pas aux questions par M.P. Les questions se posent sur le forum.
PizzaRoller
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

R75/6 centrale clignotant qui crame et pas le fusible? Empty Re: R75/6 centrale clignotant qui crame et pas le fusible?

Message  Mr Ge le Jeu 29 Mar - 12:15

Salut Pizza Roller,
Ah punaise, je pensais qu'elle n'actionnerait pas le témoin du compteur!!! 
Donc je ne touche à rien du coup?
Comment fais tu à trouver la bonne solution par anticipation sur futurs montages qu'on n'a même pas encore imaginés???  bien

Au fait, je suis sur des clignos ampoules classiques, pas LED
Encore merci pour tout
Mr Ge
Mr Ge


Revenir en haut Aller en bas

R75/6 centrale clignotant qui crame et pas le fusible? Empty Re: R75/6 centrale clignotant qui crame et pas le fusible?

Message  PizzaRoller le Jeu 29 Mar - 12:19

Je suis devin .... plombier

____________________
R75/6 centrale clignotant qui crame et pas le fusible? Idee-p10 Toutélectrix   R75/6 centrale clignotant qui crame et pas le fusible? 569134          R75/6 centrale clignotant qui crame et pas le fusible? Pizza     À l'âge de bière, l'homme habitait dans des tavernes ... R75/6 centrale clignotant qui crame et pas le fusible? 4202
Doctorat Flatistanais honorifique en branchement de témoin de charge.

old  Vu mon sale caractère, je ne réponds pas aux questions par M.P. Les questions se posent sur le forum.
PizzaRoller
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

R75/6 centrale clignotant qui crame et pas le fusible? Empty Re: R75/6 centrale clignotant qui crame et pas le fusible?

Message  Mr Ge le Jeu 29 Mar - 12:20

Le combo gagnant!
Mr Ge
Mr Ge


Revenir en haut Aller en bas

R75/6 centrale clignotant qui crame et pas le fusible? Empty Re: R75/6 centrale clignotant qui crame et pas le fusible?

Message  PizzaRoller le Jeu 29 Mar - 12:56

R75/6 centrale clignotant qui crame et pas le fusible? Psychologie-shadok

____________________
R75/6 centrale clignotant qui crame et pas le fusible? Idee-p10 Toutélectrix   R75/6 centrale clignotant qui crame et pas le fusible? 569134          R75/6 centrale clignotant qui crame et pas le fusible? Pizza     À l'âge de bière, l'homme habitait dans des tavernes ... R75/6 centrale clignotant qui crame et pas le fusible? 4202
Doctorat Flatistanais honorifique en branchement de témoin de charge.

old  Vu mon sale caractère, je ne réponds pas aux questions par M.P. Les questions se posent sur le forum.
PizzaRoller
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

R75/6 centrale clignotant qui crame et pas le fusible? Empty Re: R75/6 centrale clignotant qui crame et pas le fusible?

Message  Dom le Jeu 29 Mar - 13:02

PizzaRoller a écrit:R75/6 centrale clignotant qui crame et pas le fusible? Psychologie-shadok

Tiens, l’ingénieur des solutions imaginaires souris
Dom
Dom


Revenir en haut Aller en bas

R75/6 centrale clignotant qui crame et pas le fusible? Empty Re: R75/6 centrale clignotant qui crame et pas le fusible?

Message  Mr Ge le Mar 19 Juin - 12:03

PizzaRoller a écrit:Y a pas de phase et de neutre (sauf dans l'alternateur), il y a un positif et un négatif en courant continu !

Le relais cligno d'origine ne fonctionne pas correctement avec des LED mais devrait fonctionner avec de clignos, mini ou maxi, qui ont des lampes d'au moins 15 W.

Si le relais cligno à claqué, c'est soit que le fusible était trop gros (8 A d'origine) soit qu'il n'est pas protégé par le fusible (alimenté par un fil vert ou vert/bleu et non vert/noir si c'est encore d'origine). Pour lever le doute, retire le fusible, les clignos ne devraient plus fonctionner (de même que le klaxon et le feu stop).

Pour tester sans le relais cligno, raccorde le fil vert/noir avec le fil vert/jaune, ça fera un allumage fixe des clignos (ou un cour-circuit fixe moque )

Un fournisseur français de relais adaptables : R75/6 centrale clignotant qui crame et pas le fusible? 329106

Le relais qui va pas mal : R75/6 centrale clignotant qui crame et pas le fusible? 329106


Grillé par Nortonton pour l'analyse clin
Hello 
Je déterre ce post après un chantier en cours. J'avais inversé des fils au remontage entre clignos avant et arrière. Montage remis en ordre, mais ça clignote plus ... La centrale fait un clic, c'est tout et rien ne s'allume. Des chances que je l'aie grillée?
Mr Ge
Mr Ge


Revenir en haut Aller en bas

R75/6 centrale clignotant qui crame et pas le fusible? Empty Re: R75/6 centrale clignotant qui crame et pas le fusible?

Message  PizzaRoller le Mar 19 Juin - 12:36

P'tet ben qu'oui ou p'tet ben qu'non ...

Vérifie le câblage (le vert/noir et le vert/jaune inversés)
Essaye le pontage entre vert/noir et vert/jaune

Sinon, comment veux tu savoir ce qui se passe ?
J'ai ma boule de cristal en panne.

____________________
R75/6 centrale clignotant qui crame et pas le fusible? Idee-p10 Toutélectrix   R75/6 centrale clignotant qui crame et pas le fusible? 569134          R75/6 centrale clignotant qui crame et pas le fusible? Pizza     À l'âge de bière, l'homme habitait dans des tavernes ... R75/6 centrale clignotant qui crame et pas le fusible? 4202
Doctorat Flatistanais honorifique en branchement de témoin de charge.

old  Vu mon sale caractère, je ne réponds pas aux questions par M.P. Les questions se posent sur le forum.
PizzaRoller
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

R75/6 centrale clignotant qui crame et pas le fusible? Empty Re: R75/6 centrale clignotant qui crame et pas le fusible?

Message  Mr Ge le Mar 19 Juin - 13:49

Ahhh la fameuse boule de cristal... ;)
J'ai bien vérifié le cablage sur le relais, il est bon. 
Le pontage, c'est donc un fil à poser entre le vert/noir et le vert/jaune sur le relais ? En théorie ça allume tout d'un coup j'imagine? 
Je teste... 
Merci bien
Mr Ge
Mr Ge


Revenir en haut Aller en bas

R75/6 centrale clignotant qui crame et pas le fusible? Empty Re: R75/6 centrale clignotant qui crame et pas le fusible?

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum