Démarrage à froid difficile (sur mono injecté)

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Démarrage à froid difficile (sur mono injecté)

Message  Fatalan le Mar 29 Aoû 2017 - 22:59

Bonjour,je sais,c'est un comble de devoir demander sur un forum de vieux flats des renseignements pour une moto "moderne",mais comme sur les forums dédiés je n'ai pas de réponses je reviens vers les vieux moustachus du Flatistant ! clin


Depuis quelques temps j'ai des difficultés à démarrer et tenir le ralenti à froid sur une des mes F650GS! (2001)    

A chaud plus de problème,donc je pense que c'est un problème d'enrichissement à froid.
Mes questions sont; comment fonctionne l'enrichissement: 
-injection de plus d'essence ou volet qui limite l'arrivée d'air?
-quel capteur commande l'enrichissement et où est-il ?


PS: cette moto à toujours eu quelques problèmes au démarrage mais c'est devenu ingérable depuis le passage à la 98 bien qu'une fois chaude son ralenti est plus stable qu'avant !!!
avatar
Fatalan


Revenir en haut Aller en bas

Re: Démarrage à froid difficile (sur mono injecté)

Message  PizzaRoller le Mar 29 Aoû 2017 - 23:16

Pas de volet de starter, seulement le BMS qui gère tout ça en fonction de la température de l'air, du moteur (eau) et du régime du bouzin.

Avant de dépiauter, un truc simple, le Reset des valeurs par défaut du BMS
La procédure est un peu tordue mais fonctionne sur la plupart des BMS

Débrancher la batterie 10 à 15 minutes (pour vider les condensateurs du BMS)
Rebrancher la batterie
Contact
Faire 2 ou 3 aller-retour de la poignée de gaz de toc à toc
Démarrer sans mettre de gaz (en principe, ça devrait démarrer)
Laisser mijoter à feu doux tourner un certain temps sans rien toucher (préconisé jusqu'au démarrage du ventilo du radiateur mais je n'ai jamais eu la patience, j'ai toujours craqué vers 10 à 15 minutes)
Arrêter le moteur.

En principe, le BMS est réinitialisé et va continuer à retoucher les paramètres en roulant normalement.


La méthode plus sophistiquée : utiliser un analyseur sur la prise diag et faire un reset BMS mais il faut avoir le bidule qui va bien (Moditec, GS911 ou les outils pour C1 : C'mon ou MT1)

Si après ça, il n'y a pas de progrès, le classique : Bougie (sportif), jeu aux soupapes (pas facile), sonde de température d'eau.

____________________
Toutélectrix                 À l'âge de bière, l'homme habitait dans des tavernes ...
avatar
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

Re: Démarrage à froid difficile (sur mono injecté)

Message  Ornach le Mer 30 Aoû 2017 - 8:47

Le boitier BMS ( ça veux dire quoi BMS au fait ??) ne gère-t-il pas l'avance en fonction de la t° moteur, donc à froid?
avatar
Ornach


Revenir en haut Aller en bas

Re: Démarrage à froid difficile (sur mono injecté)

Message  Fatalan le Mer 30 Aoû 2017 - 9:32

PizzaRoller a écrit:Pas de volet de starter, seulement le BMS qui gère tout ça en fonction de la température de l'air, du moteur (eau) et du régime du bouzin.

Avant de dépiauter, un truc simple, le Reset des valeurs par défaut du BMS
La procédure est un peu tordue mais fonctionne sur la plupart des BMS

Débrancher la batterie 10 à 15 minutes (pour vider les condensateurs du BMS)
Rebrancher la batterie
Contact
Faire 2 ou 3 aller-retour de la poignée de gaz de toc à toc
Démarrer sans mettre de gaz (en principe, ça devrait démarrer)
Laisser mijoter à feu doux tourner un certain temps sans rien toucher (préconisé jusqu'au démarrage du ventilo du radiateur mais je n'ai jamais eu la patience, j'ai toujours craqué vers 10 à 15 minutes)
Arrêter le moteur.

En principe, le BMS est réinitialisé et va continuer à retoucher les paramètres en roulant normalement.


La méthode plus sophistiquée : utiliser un analyseur sur la prise diag et faire un reset BMS mais il faut avoir le bidule qui va bien (Moditec, GS911 ou les outils pour C1 : C'mon ou MT1)

Si après ça, il n'y a pas de progrès, le classique : Bougie (sportif), jeu aux soupapes (pas facile), sonde de température d'eau.

Au lieu de débrancher la batterie qui est relativement inaccessible,je ne pourrais pas débrancher le boitier BMS ou même l'essayer sur mon autre moto pour voir si c'est lui qui déconne?
Si ce n'est pas lui qui déconne je peux interchanger facilement des pièces vu que j'ai deux motos, que ferais-tu? (sonde T° ou autres)
La sonde lamdba intervient-elle au démarrage?

Merci pour ton aide.
avatar
Fatalan


Revenir en haut Aller en bas

Re: Démarrage à froid difficile (sur mono injecté)

Message  PizzaRoller le Mer 30 Aoû 2017 - 11:58

Ornach a écrit:Le boitier BMS ( ça veux dire quoi BMS au fait ??) ne gère-t-il pas l'avance en fonction de la t° moteur, donc à froid?

BMS pour BMw Steuergerät, c'est le calculateur. 
Il gère tout le moteur : allumage, injection, régime de ralenti en fonction des paramètres mesures des température d'air d'admission, d'eau, du régime, du PMH, de la teneur en oxygène des gas d'échappement et plus encore sur les moteurs plus sophistiqués que les petits Rotax. 

On peut modifier les paramètres de gestion du moteur mais c'est une autre histoire ....

____________________
Toutélectrix                 À l'âge de bière, l'homme habitait dans des tavernes ...
avatar
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

Re: Démarrage à froid difficile (sur mono injecté)

Message  PizzaRoller le Mer 30 Aoû 2017 - 12:06

Fatalan a écrit:
Au lieu de débrancher la batterie qui est relativement inaccessible,je ne pourrais pas débrancher le boitier BMS ou même l'essayer sur mon autre moto pour voir si c'est lui qui déconne?
Si ce n'est pas lui qui déconne je peux interchanger facilement des pièces vu que j'ai deux motos, que ferais-tu? (sonde T° ou autres)
La sonde lamdba intervient-elle au démarrage?

Merci pour ton aide.

Peut-être mais ça risque être plus long de décharger les condensateurs. T'as 6 vis pour déposer les couvercle de batterie. 

Commence par la sonde de température mais attention, tu vas faire couler de l'eau de refroidissement. 

La sonde lambda ne sert que pour les régimes stabilisés pour affiner le débit d'essence. Sur les transitoires, c'est le BMS qui gère.

____________________
Toutélectrix                 À l'âge de bière, l'homme habitait dans des tavernes ...
avatar
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

Re: Démarrage à froid difficile (sur mono injecté)

Message  Fatalan le Mer 30 Aoû 2017 - 12:22

J'étais justement descendu au garage pour tester le bouzin...
J'ai réussi après 5 ou 6 tentatives à la faire démarrer et lorsqu'elle était tiède je l'ai arrêtée pour voir comment elle redémarrer;une pichinette sur le démarreur et elle s'ébroue sans problème. Je l'ai laissé tourner jusqu'au déclenchement du ventilateur.
Après j'ai fait tourner l'autre moto car j'avais comme un ressenti que la première chauffait plus...mais je n'ai pu confirmer. J'ai aussi laissé tourner jusqu'au déclenchement du ventilo!  lit

C'est après que cela se corse...j'ai voulu remettre la récalcitrante en marche et là démarrage,monte à 3300/3400 tours et cale!
3 essais et j'ai laissé tomber... argg

Là pour l'instant le BMS est débranché. siffle
avatar
Fatalan


Revenir en haut Aller en bas

Re: Démarrage à froid difficile (sur mono injecté)

Message  gabounette77 le Jeu 31 Aoû 2017 - 8:27

Circuit de refroidissement mal purgé?
avatar
gabounette77


Revenir en haut Aller en bas

Re: Démarrage à froid difficile (sur mono injecté)

Message  Fatalan le Jeu 31 Aoû 2017 - 8:42

Il n'y a pas eu d'intervention sur le circuit de refroidissement! je pleure
avatar
Fatalan


Revenir en haut Aller en bas

Re: Démarrage à froid difficile (sur mono injecté)

Message  PizzaRoller le Jeu 31 Aoû 2017 - 8:46

Ça démarre très bien sans eau. C'est après que ça va moins bien ...

J'ai vu passer un C1 qui a fait 5 000 km sans eau yaaa

____________________
Toutélectrix                 À l'âge de bière, l'homme habitait dans des tavernes ...
avatar
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

Re: Démarrage à froid difficile (sur mono injecté)

Message  Fatalan le Jeu 31 Aoû 2017 - 9:26

Suite de mes tests;

le BMS est resté débranché jusque ce matin, donc presque 24H, je l'ai mis sur l'autre moto et elle a bien démarré. souris
Ensuite je l'ai remis sur la récalcitrante et comme d'habitude refus de démarrage du premier coup et n'a démarré comme d'habitude qu'au 5 ou 6èm essais...avec la nouveauté de monter à un peu plus de 3000 t/m pour caler moins de 3 sec après. (ceci à froid alors que hier elle me l'avais fait à chaud) yaaa

Je suppose qu'il doit y avoir un capteur foireux, mais lequel?

PS: je me rappel avoir mis du nettoyant pour les injecteurs dans l'essence avant ces problèmes,cela pourrait-il avoir une influence?
avatar
Fatalan


Revenir en haut Aller en bas

Re: Démarrage à froid difficile (sur mono injecté)

Message  Fatalan le Jeu 31 Aoû 2017 - 12:17

J'ai cherché quelles sont les différents capteurs ou sondes autour de ce moteur! lol!

-Sonde prise d'air (entrée filtre à air)
-Sonde T° d'eau ( sur le bloc à droite)
-Sonde lambda (sur échappement)
-Capteur position papillon de gaz (sur admission près de l'injecteur)
-Capteur régime moteur (dans carter côté droit)
-capteur pression d'huile  (à gauche si me souviens bien)

Quelles sont ceux que je peux éliminer d'office pour mes emmerdes? (pression d'huile certain) ordre de priorité pour le contrôle.

Une autre idée me vient; j'avais eu ma pompe à essence bloquée par gommage,je l'ai réparée et elle mise sur l'autre moto pour la faire travailler. L'essence du réservoir (95) avait été vidangée et remplacée par de la 98 pour ne pas mettre de la 95 E10 +du nettoyant injecteur!
Se pourrait-il que cela aurait eu une influence sur le filtre/régulateur et causer mes ennuis? pige pas
avatar
Fatalan


Revenir en haut Aller en bas

Re: Démarrage à froid difficile (sur mono injecté)

Message  Boxy le Jeu 31 Aoû 2017 - 13:48

avatar
Boxy


Revenir en haut Aller en bas

Re: Démarrage à froid difficile (sur mono injecté)

Message  Fatalan le Jeu 31 Aoû 2017 - 13:59

Je préfère pas, déjà que la 95 ne se conservait pas,la E10 est encore pire...et comme c'est pour la moto qui n'est plus assurée!
De plus l'autre moto tourne très bien avec la 98. biker
avatar
Fatalan


Revenir en haut Aller en bas

Re: Démarrage à froid difficile (sur mono injecté)

Message  PizzaRoller le Jeu 31 Aoû 2017 - 14:56

Essaye de voir le régulateur de ralenti. un cylindre noir avec 4 fils d'un côté et bridé par deux vis sur le corps d'injection.

Je viens de dépanner un C1 qui avait son régulateur coincé ce matin même.
Démarrage hasardeux et pas de ralenti. Même l'outil de diag n'a pas su trouver.

____________________
Toutélectrix                 À l'âge de bière, l'homme habitait dans des tavernes ...
avatar
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

Re: Démarrage à froid difficile (sur mono injecté)

Message  Fatalan le Jeu 31 Aoû 2017 - 16:58

C'est de la pièce 3  que tu parles?

Je tiens particulièrement à te remercier pour ton aide PizzaRoller  bien




avatar
Fatalan


Revenir en haut Aller en bas

Re: Démarrage à froid difficile (sur mono injecté)

Message  PizzaRoller le Jeu 31 Aoû 2017 - 17:11

C'est bien la pièce 3. Si tu peux l'échanger avec la donneuse d'organe, tu verras si ça change quelque chose.
Sur le C1, c'est la même pièce mais plus facile d'accès, il suffit de lever la selle souris

Sinon, pour l'aide, c'est bien normal, le forum est là pour ça clin

____________________
Toutélectrix                 À l'âge de bière, l'homme habitait dans des tavernes ...
avatar
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

Bien entendu, je n'y connais rien...

Message  tortilla le Jeu 31 Aoû 2017 - 17:31

...mais à ce degré de panne, je m'assurerais à que
tous les capteurs/sondes soient O.K. au sens diagnostic...
Quand à ce que vous appelez régulateur de ralenti, sur les bagnoles,
non seulement ça s'encrasse mortellement mais ça se nettoie itou !


Dernière édition par tortilla le Jeu 31 Aoû 2017 - 17:42, édité 2 fois (Raison : J'adore ;-)
avatar
tortilla


http://art.pluriel.free.fr/joke.php

Revenir en haut Aller en bas

Re: Démarrage à froid difficile (sur mono injecté)

Message  Fatalan le Jeu 31 Aoû 2017 - 17:48

Cette moto n'a plus vraiment roulé depuis quelques années,je la mets bien en marche souvent mais finalement elle doit bien s'encrasser en statique et nos essences qui ne se conservent pas ne doivent pas aider!
Quels solvants employer pour le nettoyage?

PS:pour ma pompe à essence,je l'avais laissé baigner dans du W40 3 ou 4 jours ensuite de l'avais fait fonctionner toujours dans ce même W40!
avatar
Fatalan


Revenir en haut Aller en bas

de l'essence avec insistance et souflette si possible.

Message  tortilla le Jeu 31 Aoû 2017 - 18:55

La vanne de ralenti starter s'encrasse avec toutes les merdes qui passent par là,
avec le temps ça donne un joli goudron .
À bon entendeur .... clin
Je considère le WD40 comme une saloperie de dégrippant (agressif),
juste bon pour cette satanée vanne et l'utilise comme tel.
J'hésiterai à trois fois avant d'en faire bouffer à ma pauvre pompe de surpression d'essence, même si elle couine comme une truie en fin de réservoir !


Dernière édition par tortilla le Jeu 31 Aoû 2017 - 21:51, édité 2 fois
avatar
tortilla


http://art.pluriel.free.fr/joke.php

Revenir en haut Aller en bas

Re: Démarrage à froid difficile (sur mono injecté)

Message  Fatalan le Jeu 31 Aoû 2017 - 21:10

Bon, il faudra bien que je m'y mette...je ferai une vérification/nettoyage des différents capteurs et conduit d'admission et de tout ce qui est autour. Tant que possible,je ne ferai qu'une chose à la fois avec essais de démarrage pour essayer de savoir ce qui déconne.

Merci
avatar
Fatalan


Revenir en haut Aller en bas

Re: Démarrage à froid difficile (sur mono injecté)

Message  Fatalan le Sam 2 Sep 2017 - 19:45

Voilà, moto "réparée" pour 7,50€ de fourniture!
Pour commencer,je me suis dit que j'allais démonter la pompe à essence vu que c'est le premier emmerde que j'avais eu sur cette bécane!
Sauf que la pompe c'est c'elle de l'autre moto parce que je voulais que celle que j'avais débloquée travaille vu que c'est plus que juste l'autre moto qui est assurée. (vous suivez là,) lit siffle
Sauf que la pompe qui était bonne c'était aussi bloqué dans cette essence 95 qui était trop vieille,donc déblocage ,mais plus facile vu que j'avais déjà débloqué l'autre et que je savais comment faire... yess
Donc je sors la pompe et je la teste dans le vide et elle est ok (je le savais déjà vu que je l'entends à la mise du contact)
Là je me dis qu'il reste tout de même pas beaucoup d'essence dans le réservoir en regardant par le trou béant,mais je me dis,y'en a assez vu que j'entends le retour dans le réservoir...mais je suis tout de même tracassé par le réglage du flotteur du témoin d'essence. siffle

Ne sachant que faire,je me dis,tant qu'a faire pourquoi ne pas remettre la pompe de l'autre moto (mais qui finalement n'est pas à elle, vous lit) et lorsque elle a été sortie j'ai tout de suit remarqué que le flotteur pour le témoin d'essence il était pas monté pareil,l'autre était à l'envers, et que c'était certain que c'est lui le bon montage vu que j'avais déjà fait le plein plusieurs fois suite à son allumage! 

Bon à partir de là, je me suis retrouvé, pas fier, à attendre que ma femme rentre du boulot pour lui expliquer que la panne était très certainement résolue et qu'il fallait que j'aille chercher 5L de 98 à la pompe...d'où les 7,5€ de fourniture... souris
J'ai tout de même démonté le faux réservoir et la boite à air afin de nettoyer ce que l'on m'avait conseillé et surtout régler ma butée de ralenti car j'étais obligé de faire ce réglage sur le câble et lorsque je tournais le guidon à butées elle prenais des tours!
Pour la boite à air,c'est vrais que le reniflard lui envoie bien de la merde,y'aurait pas une solution à ça?
J'ai aussi mis un p'tit coup de W40 aux différentes connections et remplacé mon maître cylindre de frein arrière. Tiens,j'ai eu l'idée de me servir de ma pompe qui me sert à aspirer les liquide par dépression pour faire la purge et cela marche très bien. bien
Après je suis allé la tester sur route et rien à signaler (il y a bien trois ans mini qu'elle n'avait plus roulé) saispas

Conclusion: TOUJOURS VERRIFIER QU'IL Y A ENCORE DE L'ESSENCE même si le témoin ne c'est pas allumé !!!! old
Sur une vieille,on tournait le robinet,quand sa ratatouillait,on passait sur réserve (sauf si par erreur on était déjà sur réserve hahaha )

Autre conclusion: je sais que ce n'est pas très glorieux ce genre de connerie, mais je préfère la partager que d'inventer une pseudo panne pour me justifier,mais si cela peu empêcher à quelqu'un de le refaire j'aurai fait une bonne action!

Encore merci aux différents intervenants et excusez moi pour vous avoir fait perdre du temps! paix
avatar
Fatalan


Revenir en haut Aller en bas

Re: Démarrage à froid difficile (sur mono injecté)

Message  PizzaRoller le Sam 2 Sep 2017 - 20:10

C'est bête, le coup de la panne sèche. hahaha


Au moins, t'as fait le tour de la pétoire.

____________________
Toutélectrix                 À l'âge de bière, l'homme habitait dans des tavernes ...
avatar
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

Re: Démarrage à froid difficile (sur mono injecté)

Message  Boxy le Sam 2 Sep 2017 - 20:12

 bin dis donc  , quelle histoire pour deux gouttes d'essence .
avatar
Boxy


Revenir en haut Aller en bas

Je retire psycho-réalité et remplace par intellectuel...

Message  tortilla le Dim 3 Sep 2017 - 11:31

Catalan a écrit: excusez moi pour vous avoir fait perdre du temps!  Ah non, moi j'en redemande
N'empêche que la prochaine fois fais-nous seulement des dessins.
lol!
avatar
tortilla


http://art.pluriel.free.fr/joke.php

Revenir en haut Aller en bas

Re: Démarrage à froid difficile (sur mono injecté)

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum