[panne] feux arrière en position frein

Aller en bas

[panne] feux arrière en position frein

Message  TMT le Mer 6 Sep 2017 - 19:55

Bonsoir,

Après avoir 3j passé dans le garage à bricoler tous les fils de ma R45 j'ai toujours un soucis de feux arrière. 

Ce dernier fonctionne en veilleuse ou plein stop (en fonction du brachement des fils)  mais je n'arrive pas à le faire fonctionner les freins (rien ne se passe) et j'ai essayé toute les combinaison de fils possible (car pas de shema sous les yeux)

Voici la liste des chose que j'ai vérifie et qui marche ( au voltmètre ou à l'ampoule) :

- fusible OK
- le feux arrières et ses 3 fils
- le contacteur de frein arr


J'ai l'impression qu'il n'y a pas de courant qui sort du fil noir/gris issue dela boite fusible.  Mes question sont :

quel composant aurait pu cramer pour que cela ne marche plus ?

Le contacteur de frein fonctionne bien même moteur éteint ? 

Me lancer pour trouver la panne sur le reste du faisceau est au dessus de mes moyens  confused

PS : Tout le reste fonctionne au niveau électrique sur la moto !

TMT


Revenir en haut Aller en bas

Re: [panne] feux arrière en position frein

Message  Christophe Jean-Michel le Mer 6 Sep 2017 - 20:38

C'est pas sorcier --> Flatistech et un peu de méthode
avatar
Christophe Jean-Michel


Revenir en haut Aller en bas

Re: [panne] feux arrière en position frein

Message  PizzaRoller le Mer 6 Sep 2017 - 21:53

C'est pourtant simple, il n'y a que trois fils au feu arrière : le brun pour la masse, le gris/noir pour la veilleuse et le vert/rouge pour le stop.

Le gris/noir est à +12V quand la lumière est allumée
Le vert/rouge est à +12V quand on appuie sur la pédale de frein ou qu'on tire le levier du frein avant

S'il n'y a pas le jus, commence par vérifier les fusibles

____________________
Toutélectrix                 À l'âge de bière, l'homme habitait dans des tavernes ...
Doctorat Flatistanais honorifique en branchement de témoin de charge.

old  Vu mon âge et mon sale caractère, je ne réponds pas aux demandes par M.P. Le forum est là pour ça.
avatar
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

Re: [panne] feux arrière en position frein

Message  TMT le Jeu 7 Sep 2017 - 7:05

Fusible ok; justement pour moi le problème vient du fait que je n'ai pas de 12v qui sort du gris/noir et je ne comprends pas pourquoi !

TMT


Revenir en haut Aller en bas

Re: [panne] feux arrière en position frein

Message  PizzaRoller le Jeu 7 Sep 2017 - 9:53

La veilleuse avant fonctionne-t-elle ?

Le fil gris/noir alimente les veilleuses et l'éclairage instruments.
Il est sous tension seulement quand la lumière est allumée.
Sur le fusible, le courant arrive par le fil gris et repart en gris/noir, y a-t-il du courant sur le fil gris quand la lumière est allumée ?

____________________
Toutélectrix                 À l'âge de bière, l'homme habitait dans des tavernes ...
Doctorat Flatistanais honorifique en branchement de témoin de charge.

old  Vu mon âge et mon sale caractère, je ne réponds pas aux demandes par M.P. Le forum est là pour ça.
avatar
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

Re: [panne] feux arrière en position frein

Message  TMT le Sam 16 Sep 2017 - 18:47

Avec les infos et une bonne heure repasse sur la mob, je commence à comprendre le soucis : la connectique est ok et en fait le contacteur de frein avant decone et reste enclenché tout le temp. Quand je le débranche tout fonctionne (sauf le signal de frein avant biensur). Reste a me pencher sur ce problème et chercher des infos sur le forum ! coucou

TMT


Revenir en haut Aller en bas

Re: [panne] feux arrière en position frein

Message  falcor66 le Dim 23 Sep 2018 - 19:59

PizzaRoller a écrit:C'est pourtant simple, il n'y a que trois fils au feu arrière : le brun pour la masse, le gris/noir pour la veilleuse et le vert/rouge pour le stop.

Le gris/noir est à +12V quand la lumière est allumée
Le vert/rouge est à +12V quand on appuie sur la pédale de frein ou qu'on tire le levier du frein avant

S'il n'y a pas le jus, commence par vérifier les fusibles

Bonjour PizzaRoller..   je lis depuis bientot 2h  tout ce que je trouve pour régler mon pb..
je t'explique..   sur ma R100rt..  j'ai voulu changer le feu stop arrière ..  j'ai ouvert et j'ai vu
un fil vert et rouge
un fil noir et gris
un fil marron qui se dédouble..

j'ai acheté un petit phare arrière  avec trois fils qui sortent..  noir, gris noir (masse) et rouge..

j'ai fini par trouver les bons branchements  mais le feu stop ne s'allume plus quand je teste les frein..

2ème pb  j'ai voulu changer les cligno..  rien de fonctionne...

as tu des idées..?
avatar
falcor66


Revenir en haut Aller en bas

Re: [panne] feux arrière en position frein

Message  PizzaRoller le Dim 23 Sep 2018 - 21:02

Aucune idée pour les couleurs des fil du feu. Chaque constructeur fait ce qu’il veut. 

Le seul moyen de savoir si la doc n’est pas claire, c’est de tester le feu avec un multimètre avant le montage. 
Souvent, le noir est une masse mais’ pas systématiquement. 

Pareil pour les clignos. Souvent le noir pour la masse sauf quand c’est le contraire. 
Si ce sont des LEDs, rien ne s’allume quand c’est branché à l’envers et souvent ça clignote trop vite quand c’est bien branché.

____________________
Toutélectrix                 À l'âge de bière, l'homme habitait dans des tavernes ...
Doctorat Flatistanais honorifique en branchement de témoin de charge.

old  Vu mon âge et mon sale caractère, je ne réponds pas aux demandes par M.P. Le forum est là pour ça.
avatar
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

Re: [panne] feux arrière en position frein

Message  falcor66 le Dim 23 Sep 2018 - 21:23

PizzaRoller a écrit:Aucune idée pour les couleurs des fil du feu. Chaque constructeur fait ce qu’il veut. 

Le seul moyen de savoir si la doc n’est pas claire, c’est de tester le feu avec un multimètre avant le montage. 
Souvent, le noir est une masse mais’ pas systématiquement. 

Pareil pour les clignos. Souvent le noir pour la masse sauf quand c’est le contraire. 
Si ce sont des LEDs, rien ne s’allume quand c’est branché à l’envers et souvent ça clignote trop vite quand c’est bien branché.
j'ai ouvert le feu   le noir et gris es soudé à la douille..

mais sais tu pourquoi sur la bm le marron se dédouble?
avatar
falcor66


Revenir en haut Aller en bas

Re: [panne] feux arrière en position frein

Message  gabounette77 le Dim 23 Sep 2018 - 22:00

Le marron est la masse.
Il se dédouble pour apporter la masse ailleurs, comme la veilleuse ou un clignotant...
avatar
gabounette77


Revenir en haut Aller en bas

Re: [panne] feux arrière en position frein

Message  PizzaRoller le Dim 23 Sep 2018 - 22:37

Le feu d’origine n’a t il pas deux lampes, une pour la veilleuse et l’autre pour le stop ?
Je n’ai pas touché de GS depuis un bon moment ...

Il n’y a pas de raison que ça ne marche pas si tu as bien trouvé la masse. 
Vérifie si le courant arrive bien sur le gris/noir en veilleuse et sur le vert/rouge quand tu freines. 
Sinon remonte le faisceau jusqu’aux fusibles.

____________________
Toutélectrix                 À l'âge de bière, l'homme habitait dans des tavernes ...
Doctorat Flatistanais honorifique en branchement de témoin de charge.

old  Vu mon âge et mon sale caractère, je ne réponds pas aux demandes par M.P. Le forum est là pour ça.
avatar
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

Re: [panne] feux arrière en position frein

Message  falcor66 le Dim 23 Sep 2018 - 23:06

PizzaRoller a écrit:Le feu d’origine n’a t il pas deux lampes, une pour la veilleuse et l’autre pour le stop ?
Je n’ai pas touché de GS depuis un bon moment ...

Il n’y a pas de raison que ça ne marche pas si tu as bien trouvé la masse. 
Vérifie si le courant arrive bien sur le gris/noir en veilleuse et sur le vert/rouge quand tu freines. 
Sinon remonte le faisceau jusqu’aux fusibles.
oui il y'a deux lampes..   du coup je ne sais pas quoi faire du double  sur mon nouveau phare


seul la lumière du frein ne s'allume pas..  j'epsère que c'est pas le connecteur

ou alors tu as raison.. les fusibles
avatar
falcor66


Revenir en haut Aller en bas

Re: [panne] feux arrière en position frein

Message  falcor66 le Dim 23 Sep 2018 - 23:07

gabounette77 a écrit:Le marron est la masse.
Il se dédouble pour apporter la masse ailleurs, comme la veilleuse ou un clignotant...

merci de ta réponse    tu pourrais me faire une photo de l'intérieur?
avatar
falcor66


Revenir en haut Aller en bas

Re: [panne] feux arrière en position frein

Message  PizzaRoller le Dim 23 Sep 2018 - 23:09

Deux solutions pour la double masse, tu laisse comme ça ou pinces coupantes (mais c’est dommage)

____________________
Toutélectrix                 À l'âge de bière, l'homme habitait dans des tavernes ...
Doctorat Flatistanais honorifique en branchement de témoin de charge.

old  Vu mon âge et mon sale caractère, je ne réponds pas aux demandes par M.P. Le forum est là pour ça.
avatar
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

Re: [panne] feux arrière en position frein

Message  falcor66 le Lun 24 Sep 2018 - 12:10

PizzaRoller a écrit:Deux solutions pour la double masse, tu laisse comme ça ou pinces coupantes (mais c’est dommage)


ok   je vais laisser.. 
je suis allé voir la boite à fusible
il y'a 4 emplacements..  trois fusibles seulement..  deux de grillés apparemment.. 
dois je en mettre 4?
je vais chercher un post sur les fusibles..  savoir de quoi il en est..  (sauf si tu as l'info..)


en tout cas  merci déjà pour les infos


edit:  sur le circuit ele de la  r 100r 1992   j'ai vu qu'ily'a bien 4 fusibles..  (j'ai une rt 1992..) 
mais il manque les ampérages...
avatar
falcor66


Revenir en haut Aller en bas

Re: [panne] feux arrière en position frein

Message  PizzaRoller le Lun 24 Sep 2018 - 14:57

Je ne sais pas combien il y a de fusibles, 3 ou 4 ... Regarde si tu as bien des fils sous le quatrième sinon, tu peux en mettre un de secours.

En principe, des 8 Ampère devrait faire l'affaire

____________________
Toutélectrix                 À l'âge de bière, l'homme habitait dans des tavernes ...
Doctorat Flatistanais honorifique en branchement de témoin de charge.

old  Vu mon âge et mon sale caractère, je ne réponds pas aux demandes par M.P. Le forum est là pour ça.
avatar
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

Re: [panne] feux arrière en position frein

Message  falcor66 le Lun 24 Sep 2018 - 15:25

PizzaRoller a écrit:Je ne sais pas combien il y a de fusibles, 3 ou 4 ... Regarde si tu as bien des fils sous le quatrième sinon, tu peux en mettre un de secours.

En principe, des 8 Ampère devrait faire l'affaire
merci de tes infos.. 
je vais en acheter de suite. 
j’ai regardé j’en ai un bleu de 20A... étonnant
avatar
falcor66


Revenir en haut Aller en bas

Re: [panne] feux arrière en position frein

Message  PizzaRoller le Lun 24 Sep 2018 - 17:03

Pas critique, quand ça claque, 8 ou 20, ça claque pareil, juste les fils qui vont chauffer un petit peu plus mais rien de méchant.
Si tu crains, mets du 15 A

____________________
Toutélectrix                 À l'âge de bière, l'homme habitait dans des tavernes ...
Doctorat Flatistanais honorifique en branchement de témoin de charge.

old  Vu mon âge et mon sale caractère, je ne réponds pas aux demandes par M.P. Le forum est là pour ça.
avatar
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

Re: [panne] feux arrière en position frein

Message  falcor66 le Mer 26 Sep 2018 - 9:51

PizzaRoller a écrit:Pas critique, quand ça claque, 8 ou 20, ça claque pareil, juste les fils qui vont chauffer un petit peu plus mais rien de méchant.
Si tu crains, mets du 15 A
salut !
j’ai testé hier les nouveaux fusibles .. j’ai tout branché comme il fallait.. et ... ÇA MARCHE ! 
tout fonctionne .. merci bcp pour l’aide apportée ..
avatar
falcor66


Revenir en haut Aller en bas

Re: [panne] feux arrière en position frein

Message  flattwin66 le Mer 26 Sep 2018 - 10:54

le 4 ème sans fusible, c’était peut être un pré câblage pour un équipement genre poignées chauffante.
avatar
flattwin66


Revenir en haut Aller en bas

Re: [panne] feux arrière en position frein

Message  falcor66 le Mer 26 Sep 2018 - 11:18

eflattwin66 a écrit:le 4 ème sans fusible, c’était peut être un pré câblage pour un équipement genre poignées chauffante.
salut flatwin. c’est possible. j’ai des fils qui restent non utilisés
avatar
falcor66


Revenir en haut Aller en bas

Re: [panne] feux arrière en position frein

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum