aller... c'est parti pour refaire le faisceau

Aller en bas

aller... c'est parti pour refaire le faisceau

Message  Nouch87 le Sam 9 Sep 2017 - 19:41

aller... c'est parti pour refaire le faisceau et je crois que je fais bien... seul bémol, je ne connais pas grand chose à l'électricité de ma BM....

Point positif, sans connaitre grand chose, les tutos et nombreux post posent bien précisément les choses à savoir... et puis il n'y a pas le choix, car après quelques heures à étudier, je viens de voir plein de trucs qui me paraissent pas dans un état normal...

Bon la moto n'a pas grand chose d 'origine et le circuit a été largement (trop) simplifié... Je le rappelle... je n'ai pas fait de travaux électriques sur cette moto, elle a été achetée en l'état... mais bon ... quand j'ai vu tous les défauts de préparation (je rappelle que j'ai du refaire en grande partie tout le moteur), j'avais 2 solutions.... la vendre et faire pareil que le précédent vendeur et "entuber" un mec.. ou refaire petit à petit et profiter pour apprendre.... et puis elle me plait cette moto moi..

Bon je m'éloigne du sujet !!!

Je suis sur le tutu de Pizza....oups pas le tutu, le tuto je veux dire... sinon ça veut pas dire grand chose ou pire...  c'est pas propre !
Au passage, merci encore Pizza car c'est vraiment clair et bien foutu tes tutos.. quel boulot.
Sur une série 6, je possède bien un alternateur avec  la sortie Y, mais mon Redresseur est visiblement celui d'une série 5 car pas de sortie Y... Qu'est ce que cela apporte svp... il y a t il un intérêt (avantage) majeur à investir dans une redresseur série 6 pour récupérer ce branchement ?

2ème chose : j'ai vu que la sortie D+ n'est tout simplement pas branchée sur le redresseur :( .. la moto fonctionnait jusqu'à présent ... J'ai bien vu que ça servait à avoir une tension de référence.... bon elle sera dorénavant branchée ! ça n'a rien pu péter qu'il soit débranché ?

3ème chose... je n'ai pas jusqu'à présent de témoin de charge... est-ce qu'une ampoule (il m'en reste une non utilisée sur mon compteur) branchée comme sur le tuto de Pizza "Circuit de Charge" peut faire l'affaire ? je pense que oui mais quand on a un doute.. on demande......

Alors là  c'est juste une question existentielle ... souvent on a pas besoin de comprendre les choses dans leur détail et il suffit d'appliquer la règle et c'est souvent suffisant...
Mais là, ça me turlupine.....

Sur les schémas de principe de Pizza, il est noté que le circuit des bobines n'est pas protégé par un fusible pour des raisons de sécurité... c'est quoi l'idée ?

Merci


Dernière édition par Nouch87 le Sam 9 Sep 2017 - 22:09, édité 2 fois
avatar
Nouch87


Revenir en haut Aller en bas

Re: aller... c'est parti pour refaire le faisceau

Message  PizzaRoller le Sam 9 Sep 2017 - 21:25

Dans l'ordre :

1 - Le Y n'est pas raccordé au redresseur. Pas bien grave, tu perds un petit peu de puissance mais pas grand chose. Attends qu'un redresseur avec Y passe à porté pour l'inviter à bord mais rien ne presse.

2 - Sans la sortie D+, le fil bleu, l'alternateur peut avoir du mal à s'amorcer et le voyant de charge ne peut pas fonctionner. Ça ne casse rien de ne pas le brancher à part la batterie qui peut ne pas charger.

3 - Normalement, le témoin de charge est une lampe à incandescence de 12 V 2 à 4 W. On peut la remplacer par une résistance ou un autre système pour pouvoir remplacer la lampe par une LED.

Les fusibles sur ces machines ne protègent que les circuits "accessoires", ceux dont on peut se passer sans mettre en péril la sécurité.
Il a été jugé vital d'avoir toujours le moteur et la lumière disponible quitte à faire roussir le circuit plutôt qu'aborder un virage inconnu par une nuit sans lune en roue libre et sans lumière !
C'est un choix que j'ai tendance à approuver souris

____________________
Toutélectrix                 À l'âge de bière, l'homme habitait dans des tavernes ...
Doctorat Flatistanais honorifique en branchement de témoin de charge.

old  Vu mon âge et mon sale caractère, je ne réponds pas aux demandes par M.P. Le forum est là pour ça.
avatar
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

Re: aller... c'est parti pour refaire le faisceau

Message  Nouch87 le Sam 9 Sep 2017 - 22:03

tout ça a une fois de plus le mérite d'être clair.... merci ... je vais en faire bon usage ^^
Il se peut que j'ai encore des questions d’âne bâté... mais osef.. jpréfère demander quand je trouve pas (ou comprends pas) sur la lecture disponible ^^
avatar
Nouch87


Revenir en haut Aller en bas

Re: aller... c'est parti pour refaire le faisceau

Message  PizzaRoller le Sam 9 Sep 2017 - 22:45

Il vaut mieux demander comment on fait que tout casser et demander comment on répare clin


Il n'y a jamais de question idiote mais parfois des réponses ...  siffle

____________________
Toutélectrix                 À l'âge de bière, l'homme habitait dans des tavernes ...
Doctorat Flatistanais honorifique en branchement de témoin de charge.

old  Vu mon âge et mon sale caractère, je ne réponds pas aux demandes par M.P. Le forum est là pour ça.
avatar
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

Re: aller... c'est parti pour refaire le faisceau

Message  Nouch87 le Mer 13 Sep 2017 - 19:12

Allez.. les premières questions qui ont déjà des réponses dans les tutos mais qui méritent une confirmation pour ma stabilité mentale ....

Selon schéma de principe /6 /7 sur l'allumage..
j'ai un câble qui part directe de la batterie vers la clef de contact (SANS FUSIBLE)  //soit la position 1 de la clef de contact//   qui part ensuite vers le coupe circuit au guidon et qui va ensuite sur la 1ere bobine (ou la 2eme selon où on se place mais la bonne ... ça c'est clair ds ma ptite tête) ....
Comme j'ai un allumage électronique Boyer, j'ai fait le schéma pour le reste mais cette partie est claire pour moi....


Ma question est : 8 A à votre avis pour protéger l’allumage électronique c'est ok ? (sur la doc boyer c'est le rouge qui a un fusible mais j'ai compris les préco de Pizza et donc je ne protègerai pas le rouge... Remarque à l'attention de Pizza... je dis pas de bêtise de protéger l'allumage Boyer ? le vert ?
Sur la moto, à terme, le coupe circuit au guidon ne coupe que l'allumage ?

Et 3mm² pour alimenter le coupe circuit c'est ok pour vous ? sachant que les entrées pré fusibles seront en 3mm² (j'ai du 4mm² si il faut ^^)
avatar
Nouch87


Revenir en haut Aller en bas

Re: aller... c'est parti pour refaire le faisceau

Message  PizzaRoller le Mer 13 Sep 2017 - 19:30

Ben le fusible ne protège pas ce qui est après mais ce qui est avant lui
Si le fusible claque, c'est que le court-circuit est après le fusible. 
Donc le fusible ne protège pas l'allumage mais protège le reste de la moto si l'allumage se met en court-circuit. 

Tu peux brancher l'alimentation de ton allumage sur la sortie du coupe circuit, ça coupera les bobines et l'allumage en même temps.

____________________
Toutélectrix                 À l'âge de bière, l'homme habitait dans des tavernes ...
Doctorat Flatistanais honorifique en branchement de témoin de charge.

old  Vu mon âge et mon sale caractère, je ne réponds pas aux demandes par M.P. Le forum est là pour ça.
avatar
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

Re: aller... c'est parti pour refaire le faisceau

Message  Nouch87 le Mer 13 Sep 2017 - 19:45

Dit comme ça, ça parait évident....

Merci c'est clair... je passe à la suite....

avatar
Nouch87


Revenir en haut Aller en bas

Re: aller... c'est parti pour refaire le faisceau

Message  Nouch87 le Mer 13 Sep 2017 - 20:57

Ahh si.... la taille des fils..... sur les schémas des différents tuto et sur la revue technique je ne trouve pas l 'info (ou la vois pas).. quel diamètre svp le câble pour le coupe circuit ?  si je mets du 3mm² c'est ok ou trop ?
avatar
Nouch87


Revenir en haut Aller en bas

Re: aller... c'est parti pour refaire le faisceau

Message  PizzaRoller le Mer 13 Sep 2017 - 21:56

D'origine, 1.5 mm²

Du 2 mm² est plus que suffisant

____________________
Toutélectrix                 À l'âge de bière, l'homme habitait dans des tavernes ...
Doctorat Flatistanais honorifique en branchement de témoin de charge.

old  Vu mon âge et mon sale caractère, je ne réponds pas aux demandes par M.P. Le forum est là pour ça.
avatar
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

Re: aller... c'est parti pour refaire le faisceau

Message  Nouch87 le Mer 13 Sep 2017 - 21:59

ok merci ^^
avatar
Nouch87


Revenir en haut Aller en bas

Re: aller... c'est parti pour refaire le faisceau

Message  Nouch87 le Mar 3 Oct 2017 - 20:49

Bon.. on continue....

Là tout le circuit est refait et... tout fonctionne ... ou presque ^^

J'ai la moto qui ne s'arrête pas lorsque je coupe le contacteur clef... par compte elle s'arrête avec le coupe circuit... j'ai vu une réponse de Pizza sur ce type de panne mais avec mon faisceau non origine... je me pose des questions... Pour étayer mes questions voici le schéma de la partie qui nous intéresse...




1°) Je cite :
PizzaRoller ==> La mise à la masse de la magnéto qui ne fonctionne pas.
Le fil qui va de la bobine à la plaquette de contact sur la borne 2

Donc à mon avis j'ai inversé en X1 (relai démarreur) 87 et 30.... avant de le faire et faire une connerie.. je préfère demander ^^

2°) je souhaitais mettre un témoin de charge en X2 (file bleu)... le montage est prêt mais je n'ai pas osé le brancher (ça serait un témoin en X2)  car avec ce type de relai... ne faut il pas une diode pour donner un sens obligatoire au courant en X2 ?

Merci de vos avis éclairés

ps : pour info, l'allumage (boîtier rouge) est un Boyer...
avatar
Nouch87


Revenir en haut Aller en bas

Re: aller... c'est parti pour refaire le faisceau

Message  PizzaRoller le Mar 3 Oct 2017 - 22:06

La mise à masse de la magnéto, c’est pour les /2, ta pétoire n’a pas de magnéto, aucun rapport. 

Pour le reste, j’ai peur ...

Je regarde ça plus tard.

____________________
Toutélectrix                 À l'âge de bière, l'homme habitait dans des tavernes ...
Doctorat Flatistanais honorifique en branchement de témoin de charge.

old  Vu mon âge et mon sale caractère, je ne réponds pas aux demandes par M.P. Le forum est là pour ça.
avatar
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

Re: aller... c'est parti pour refaire le faisceau

Message  gabounette77 le Mar 3 Oct 2017 - 22:55

Vérifie si tu n'as pas inversé la borne 1 et 2 du contacteur à clef.
Le problème est au niveau du contacteur à clef.

Attend confirmation de Pizza...
avatar
gabounette77


Revenir en haut Aller en bas

Re: aller... c'est parti pour refaire le faisceau

Message  PizzaRoller le Mar 3 Oct 2017 - 23:20

Revenons à nos moutons.

Tu dis que le moteur ne s'arrête pas quand tu coupes le contact mais que le coupe circuit fonctionne.

Le problème, c'est que ton contacteur à clé ne semble pas d'origine et le schéma n'est franchement pas explicite.
Il semble que le plot du bas soit l'arrivée +12V mais à quoi correspondent 1 et 2 et dans quelles positions le +12V du bas vas vers 1 et/ou vers 2.
Si le moteur ne s'arrête pas en coupant à la clé, c'est que le fil qui est raccordé à 1 est toujours sous tension. Donc une couille quelque part qui ne respecte pas ton schéma.

Au passage, c'est cocasse d'avoir des fils rouges qui deviennent rouge/blanc et réciproquement mais ça ne facilite pas du tout le dépannage. Le code des couleurs n'est pas là uniquement pour emmerder les apprentis câbleurs mais pour leur faciliter la compréhension et le dépannage.
Le rouge, c'est le +12V batterie, après le contact, il devient vert.
Pense au couillon qui va tomber sur ce circuit dans quelques années (peut-être toi), si tout n'a pas cramé, il va se faire mal à la tête.


Le relais de démarreur (X1) ne peut pas fonctionner comme tu l'a dessiné. Le fil bleu (D+) est à 0V (zéro) tant que l'alternateur ne débite pas. En aucun cas le fil bleu ne va au relais de démarreur.
Si tu regardes les schéma de la Flatis'tech, le relais de démarreur reçoit du +12V contact + coupe circuit sur la cosse 85 et la commande du poussoir sur 86 (pas le fil bleu)
Le sens des fils sur les cosses 30 et 87 n'a aucune importance


Le témoin de charge n'a aucune chance de marcher en X2
Il faut qu'il ait le fil bleu (D+) sur une patte et un +12V contact sur l'autre. C'est le seul moyen de le faire fonctionner et de faire fonctionner l'alternateur.

Pas besoin de diode ou d'agent de police pour faire respecter le sens au courant, il se démerde très bien tout seul.



Bon courage, vérifie deux fois plutôt qu'une que ton installation correspond au schéma et aux remarques ci-dessus.


P.S. : Gabounette ! NON

____________________
Toutélectrix                 À l'âge de bière, l'homme habitait dans des tavernes ...
Doctorat Flatistanais honorifique en branchement de témoin de charge.

old  Vu mon âge et mon sale caractère, je ne réponds pas aux demandes par M.P. Le forum est là pour ça.
avatar
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

Re: aller... c'est parti pour refaire le faisceau

Message  Nouch87 le Mer 4 Oct 2017 - 0:01

Mon contacteur n'est en effet pas d'origine... la position 1 alimente uniquement les fils qui en sortent. La position 2 alimentent les fils qui en sortent ET ceux de la position 1. Je me suis servi de ceci pour alimenter la position 2 avec le fusible qui alimente les lumières (code/phare) et la position 1 le reste.

Mon pont de diode étant de série 5, je m'étais basé sur le schéma de principe "Le démarreur" de série 5, où le D+ du relais du démarreur allait vers le redresseur me semblait il. De même le témoin de charge partait du D+ du relais de démarreur vers clé de contact... Il y a un truc que je pige pas..

Mais quand je regarde la page suivante "Le circuit de charge" schéma /5, en effet je n'ai plus de lien avec le relais du démarreur...

Pour le témoin de charge.. j'ai écrit une bêtise car il n'est pas positionné en X2 mais bien entre le fil bleu D+ et un fusible après contact (position 1).

Je re regarde les schémas et essaye de bien comprendre avant toute action..

Merci
avatar
Nouch87


Revenir en haut Aller en bas

Re: aller... c'est parti pour refaire le faisceau

Message  PizzaRoller le Mer 4 Oct 2017 - 7:25

Le relais de démarreur de /5 est particulier. 

En effet le fil bleu va au relais pour interdire le démarrage quand le moteur tourne. 
Sur ton schéma, c’est un relais "normal" que tu as monté. 
Regardes le schéma des /5, il y a une alimentation du relais avec un fil vert, c’est primordial et en plus, ça va te simplifier le câblage du témoin de charge, tu le mets entre le fil bleu du relais sur le deuxième cosse D+ et le fil d’alimentation vert qui est aussi sur le relais (et ailleurs)

____________________
Toutélectrix                 À l'âge de bière, l'homme habitait dans des tavernes ...
Doctorat Flatistanais honorifique en branchement de témoin de charge.

old  Vu mon âge et mon sale caractère, je ne réponds pas aux demandes par M.P. Le forum est là pour ça.
avatar
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

Re: aller... c'est parti pour refaire le faisceau

Message  Nouch87 le Mer 4 Oct 2017 - 9:13

C'est bien un relais avec (30) / (85) / (86) / (87) et (87a) que j'ai.. donc je pars sur le montage /6 (je vois maintenant clairement la différence entre les 2 relais  
Mais je simplifie car je n'ai ni témoin de point mort, ni contacteur d'embrayage ...

Pour le relais :

  • Je laisse donc le 30 vers batterie
  • le 85 vers bouton de démarreur (dont l'autre fil est branché à la masse)
  • le 86 vers contacteur clef (position 1) (c'est là que je fais le changement par rapport à mon schéma / j'enlève le fil bleu qui vient du redresseur et régulateur D+).
  • et le 87 vers le démarreur


Pour le redresseur, j'applique stricto sensu le montage "Le circuit de Charge" du /5 (car pas de Y sur le Redresseur que j'ai)...

Je continue car je pense que ce défaut de montage ne règle pas le fait que la moto ne s'arrête pas comme tu me l'as expliqué plus haut... mais bon une chose l'une après l'autre.. je répare déjà cette erreur et je regarde après le problème d'arrêt.
MERCI
avatar
Nouch87


Revenir en haut Aller en bas

Re: aller... c'est parti pour refaire le faisceau

Message  PizzaRoller le Mer 4 Oct 2017 - 15:45

Continue comme ça, c’est un bon départ. 

Pour l’arrêt, vérifie que tu n’as pas du 12 V quand le contact est coupé

____________________
Toutélectrix                 À l'âge de bière, l'homme habitait dans des tavernes ...
Doctorat Flatistanais honorifique en branchement de témoin de charge.

old  Vu mon âge et mon sale caractère, je ne réponds pas aux demandes par M.P. Le forum est là pour ça.
avatar
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

Re: aller... c'est parti pour refaire le faisceau

Message  Nouch87 le Mer 4 Oct 2017 - 20:51

Bon.. merci beaucoup Pizza....(une fois de plus ^^)....

J'ai refait tout conforme au montage /6  et là...tout fonctionne... je coupe le contact..ça s'arrête...  et j'ai compris où  était le retour qui empêchait l'arrêt.

J'ai vérifié... lorsque le moteur tourne... la tension aux bornes de la batterie est supérieure et monte doucement.... ce qui laisserait sous entendre que mon alternateur recharge bien ^^

Par contre.. ma lumière de témoin de charge est allumée quand je mets le contact et s'éteint dès que le moteur est lancé.. :( Mon ampoule n'est peut être pas adaptée.. je regarderai sa puissance demain matin .... mais pour cette partie je suis quasi certain que tout est conforme au montage des tutos de Pizza ^^....

A part ça.. toujours quelques ennuis avec le démarreur mais ce n'est ni le bon post..ni le moment.. je posterai avec mes hypothèses car à force de regarder cette moto sous tous les angles, je commence à avoir des avis tout seul (souvent erronées, mais bon...  ^^).. on reparlera de ça plus tard..

Merci encore pour l'aide.

biker Je l'aurai un jour. je l'aurai..... ma moto fiable et qui démarre ....
avatar
Nouch87


Revenir en haut Aller en bas

Re: aller... c'est parti pour refaire le faisceau

Message  PizzaRoller le Mer 4 Oct 2017 - 21:11

Ton témoin de charge fonctionne normalement. Il s’allume en mettant le contact et doit s’eteindre dès que l’alternateur débite, vers 1500 à 2000 t/mn. Au ralenti, c’est normal qu’il s’allume.

____________________
Toutélectrix                 À l'âge de bière, l'homme habitait dans des tavernes ...
Doctorat Flatistanais honorifique en branchement de témoin de charge.

old  Vu mon âge et mon sale caractère, je ne réponds pas aux demandes par M.P. Le forum est là pour ça.
avatar
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

Re: aller... c'est parti pour refaire le faisceau

Message  Nouch87 le Mer 4 Oct 2017 - 21:37

Il ne s’allume pas au ralenti :'( .... mais ptete que mon ralenti est un peu haut.... A priori 1000 trs/mn dixit expert
avatar
Nouch87


Revenir en haut Aller en bas

Re: aller... c'est parti pour refaire le faisceau

Message  Nouch87 le Dim 8 Oct 2017 - 21:47

Bon ça y est.... le témoin s'allume bien au ralenti... le ralenti était un peu (top) haut...

Bin tout fonctionne.. sauf mes petits tracas récurrents de démarreur.. je vais en parler dans un autre post....


Merci à tous et particulièrement à Pizza pour l'aide précieuse...
avatar
Nouch87


Revenir en haut Aller en bas

Re: aller... c'est parti pour refaire le faisceau

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum