Besoin d'aide ! R80/7 de 1987 ne démarre pas

Page 2 sur 2 Précédent  1, 2

Aller en bas

Re: Besoin d'aide ! R80/7 de 1987 ne démarre pas

Message  Flatguigui le Mar 19 Sep 2017 - 17:21

Je fais des photos ce soir  pour les câbles !
Antiparasitage est au dessus du pont de diode il me semble, un p'tit boitier noir
Merci du coup de main
avatar
Flatguigui


Revenir en haut Aller en bas

Re: Besoin d'aide ! R80/7 de 1987 ne démarre pas

Message  georges84fr le Mar 19 Sep 2017 - 20:19

gabounette77 a écrit:Ta bobine est peut-être bonne, car la mienne était encore bonne et le test en direct ne fonctionnait pas.
Je crois que cela ne fonctionne que si on passe par le CDI.
Je laisse les "pro" confirmer.
Si on branche le primaire d'une bobine sur du 12V continu il ne se passera rien.
Il faut une variation de tension au primaire pour obtenir de la HT au secondaire, le principe de ces bobines a été découvert par Mr Ruhmkorff en 1850, ça ne nous rajeuni pas.
Dans notre cas cette variation de tension se fait en alimentant la bobine puis en coupant brutalement l'alimentation, cette action est faite soit par un classique rupteur ou par l'étage de puissance d'un CDI.
La bobine se décharge alors en créant une belle étincelle aux bougies.
En résumé pour tester une bobine il faut mettre la cosse + sur du 12V et frotter la cosse - sur une masse par petit à coup pour créer cette fameuse décharge.
Un peu de doc:
https://fr.wikipedia.org/wiki/Bobine_de_Ruhmkorff
avatar
georges84fr


Revenir en haut Aller en bas

Re: Besoin d'aide ! R80/7 de 1987 ne démarre pas

Message  gabounette77 le Mar 19 Sep 2017 - 22:15

Avec une bobine classique j'y arrive, mais avec une bobine électronique, je pense que l'on a besoin du CDI qui emplifie la rupture.
avatar
gabounette77


Revenir en haut Aller en bas

Re: Besoin d'aide ! R80/7 de 1987 ne démarre pas

Message  gabounette77 le Mar 19 Sep 2017 - 22:19

http://www.ebay.de/itm/BMW-R-45-R-65-R-80-R-100-Kabelbaum-Zundspule-Wiring-harness-ignition-coil/362054244755?_trkparms=aid%3D111001%26algo%3DREC.SEED%26ao%3D1%26asc%3D20140107095009%26meid%3Dbc374ab4e2594354a2f58111c2d7ccdd%26pid%3D100040%26rk%3D2%26rkt%3D4%26sd%3D191769161694&_trksid=p2046732.c100040.m2060

Quand on voit le cable ici, le tien semble normal.
avatar
gabounette77


Revenir en haut Aller en bas

Re: Besoin d'aide ! R80/7 de 1987 ne démarre pas

Message  georges84fr le Mar 19 Sep 2017 - 23:09

gabounette77 a écrit:Avec une bobine classique j'y arrive, mais avec une bobine électronique, je pense que l'on a besoin du CDI qui emplifie la rupture.
Il n'existe pas de bobine "électronique" à proprement parler mais avec un allumage CDI la bobine est légèrement modifiée pour tenir compte du système de commande.
La méthode pour lui faire cracher une étincelle fonctionne de la même manière.
avatar
georges84fr


Revenir en haut Aller en bas

Re: Besoin d'aide ! R80/7 de 1987 ne démarre pas

Message  pockaman le Mer 20 Sep 2017 - 9:02

gabounette77 a écrit:http://www.ebay.de/itm/BMW-R-45-R-65-R-80-R-100-Kabelbaum-Zundspule-Wiring-harness-ignition-coil/362054244755?_trkparms=aid%3D111001%26algo%3DREC.SEED%26ao%3D1%26asc%3D20140107095009%26meid%3Dbc374ab4e2594354a2f58111c2d7ccdd%26pid%3D100040%26rk%3D2%26rkt%3D4%26sd%3D191769161694&_trksid=p2046732.c100040.m2060

Quand on voit le cable ici, le tien semble normal.
Et dans ce cas la gaine ou on voit les deux fils vert et marron (plus et moins) ne contient pas le fil noir... qui est bien à part, et va se brancher sur la bobine. Fil noir non branché, pas d'allumage.
avatar
pockaman


http://www.pockabikes.fr

Revenir en haut Aller en bas

Re: Besoin d'aide ! R80/7 de 1987 ne démarre pas

Message  Flatguigui le Mer 20 Sep 2017 - 9:37

oui !!!
ça y'est !! j'ai vu de belles étincelles !!!
effectivement ce fil noir était le n°1 sur le cdi donc bobine d'allumage !!!
(quel boulet...)

par contre du coup j'ai une cosse avec 2 fils noir près de la bobine qui n'est plus branchée !
(ils avaient tellement l'air d'avoir toujours étaient branchés à la bobine que je ne m'était pas posé de questions !)

Je n'ai pas trop insisté pour démarrer car ma canette d'allumage n'est pas réglée ! je vais faire appel à un pro pour le réglage à la lampe strobo.
Je vous tiens au courant du redémarrage biker

Merci beaucoup à tous pour votre aide clin
avatar
Flatguigui


Revenir en haut Aller en bas

Re: Besoin d'aide ! R80/7 de 1987 ne démarre pas

Message  gabounette77 le Mer 20 Sep 2017 - 19:44

J'ai pas le schéma sous les yeux, mais il me semble que le compte tour se branche sur la bobine.
Regarde si c'est une piste.


Tu vois, ta bobine est bonne, même si elle ne fonctionne pas au test classique.
Tu as mis l'ancienne ou la Fiat Punto?
avatar
gabounette77


Revenir en haut Aller en bas

Re: Besoin d'aide ! R80/7 de 1987 ne démarre pas

Message  Luigi 2 le Mer 20 Sep 2017 - 20:02

gabounette77 a écrit:

Tu vois, ta bobine est bonne, même si elle ne fonctionne pas au test classique.
 
pour qu'elle fonctionne avec un test classique, comme expliqué plus haut, il aurait fallu brancher les bons fils, ce n'est pas le cas et ça ne risquait pas de fonctionner.

Luigi 2


Revenir en haut Aller en bas

Re: Besoin d'aide ! R80/7 de 1987 ne démarre pas

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum