Restauration R26 : partie "électrique"

Voir le sujet précédent Voir le sujet suivant Aller en bas

Restauration R26 : partie "électrique"

Message  gombertois le Jeu 14 Sep 2017 - 9:10

Bonjour tout le monde.

Depuis 3 semaines, je me suis attelé à remettre en route une R26 (non roulante depuis 20 ans), dont le vendeur m'a expliqué que son père avait voulu "travailler" sur la partie électrique (je ne sais pas pourquoi), et donc, quelques images valent mieux qu'un long discours, je me retrouve avec ça :

La moto dans son jus :


Il m'a donné en même temps l'avance automatique que son père avait démonté (gloup, mais pas grave, ça s'achète....)



De plus, le régulateur n'est pas monté à ça place, mais son père l'a installé dans le compartiment batterie. Je vois l'engin, pas spécialiste pour un brin de ce genre de matériel, je vois un beau régulateur ancien Bosch (fonctionnel ou pas, je n'en sais rien), mais bon, il est là. Sauf que je viens de m'apercevoir qu'à priori c'est un régulateur de R27. Bon, pas grave, je commande un régulateur électronique.








Bon, reste plus qu'à comprendre le câblage qui a été "rectifié" à outrance......

Après quelques nuits blanches, je décide d'appliquer le règle que m'avait enseigné un de mes professeurs il y a très longtemps : "des fois il est préférable de repartir de zéro plutôt que de chercher l'erreur".

Je me dis qu'avec les schémas de câblage, je devrais m'en sortir.....



Voilà donc où j'en suis :





Je vais m’atteler à démonter le bloc générateur afin de comprendre d'où viennent tous ces fils afin de pourvoir brancher mon régulateur et vérifier que la platine de branchement n'a pas été "bidouillée".

En revanche, j'ai bien une question à poser.

J'ai démonté ma platine contact du phare, et je me retrouve sur le schéma de câblage avec une cosse 61 à brancher, qui n'est pas sur ma platine.......
Pour le coup, sur le câblage de la platine, si quelqu'un à des infos, je suis preneur...... (en fait j'ai du mal à repérer qui va où sur ma platine.......)










En vous remerciant par avance, je vous souhaite une bonne journée

gombertois


Revenir en haut Aller en bas

Re: Restauration R26 : partie "électrique"

Message  PizzaRoller le Jeu 14 Sep 2017 - 9:51

Joli travail bien

La borne 61 n'existe pas sur tous les modèles de platine de contact, c'est une borne isolée qui sert de reprise, le fil venant du 61 de la dynamo va directement sur le témoin de charge, le commun des deux témoins va au 15.

L'avance centrifuge a besoin d'un gros nettoyage. yaaa 

Sur la mienne, le régulateur était bien cramé (comme le tien) et la dynamo était bien morte.
Une "neuve" d'occasion avec régulateur et c'est reparti. Ça peut se trouver dans le commerce.

Si ça peut t'aider, c'est un schéma de ce que j'ai actuellement sur la mienne :

Il est un peu "modernisé" avec des fusibles et des cligno.

____________________
Toutélectrix                 À l'âge de bière, l'homme habitait dans des tavernes ...
avatar
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

Re: Restauration R26 : partie "électrique"

Message  gombertois le Jeu 14 Sep 2017 - 10:20

Merci PizzaRoller pour ces précisions et le schéma bien bien 

Je m'y colle la semaine prochaine, et vous tiens au courant de la suite dé évènements !!!!!

gombertois


Revenir en haut Aller en bas

Re: Restauration R26 : partie "électrique"

Message  Lolo49 le Jeu 14 Sep 2017 - 11:11

gombertois a écrit:.....Voilà donc où j'en suis :


.....

Arrivé à ce niveau de démontage, tu peux repartir sur un faisceau neuf, environ 100€ chez Stemler (j'avais payé celui de la R60/2 dans les 90€ il y a 5/6 ans).
avatar
Lolo49


Revenir en haut Aller en bas

Re: Restauration R26 : partie "électrique"

Message  gombertois le Jeu 14 Sep 2017 - 12:25

Lolo49 a écrit:
gombertois a écrit:.....Voilà donc où j'en suis :


.....

Arrivé à ce niveau de démontage, tu peux repartir sur un faisceau neuf, environ 100€ chez Stemler (j'avais payé celui de la R60/2 dans les 90€ il y a 5/6 ans).


Je l'ai déjà reçu..... souris
Déjà reçu ou en commande tous les caoutchoucs, silent bloc, passe fils, .......
Mis petit bout à petit bout ça commence à faire une blinde. Donc l'optique de la restauration c'est de reprendre tout ce qui est fatigué. La peinture et les chromes je verrai...... à la retraite souris souris souris .
Le but du jeu étant de la faire rouler.

gombertois


Revenir en haut Aller en bas

Régulateur reçu ???????

Message  gombertois le Ven 15 Sep 2017 - 17:22

Bonsoir.

En passant par la poste en rentrant chez moi, je récupère le colis tant attendu avec le régulateur électronique 6V à l'intérieur.

Je déballe la bête, je bave de joie (sic) en voyant que c'est le bon entraxe pour les vis, ......

Je tombe après sur le schéma de câblage, et là, la R26 n'est pas cité dans les motos compatibles avec ce régulateur   !!!!

De plus, je lis en bas de la doc, que la résistance doit être supprimée ????

Si quelqu'un peut me tuyauter sur ce régulateur et l'histoire de la résistance.......

Merci d'avance et bonne soirée

Tiens, de dépits , je pars à l'


gombertois


Revenir en haut Aller en bas

Re: Restauration R26 : partie "électrique"

Message  Eric S2 le Ven 15 Sep 2017 - 18:48

J'ai monté ce type de régulateur sur ma S2 à l'époque. Il m'a fallu virer la résistance (platine avec enroulement) visible sur la photo suivante...
avatar
Eric S2


Revenir en haut Aller en bas

Re: Restauration R26 : partie "électrique"

Message  PizzaRoller le Ven 15 Sep 2017 - 23:52

Il devrait se monter dans la 26. Je ne pense pas qu'il y ait de résistance à débrancher sur la dynamo.

____________________
Toutélectrix                 À l'âge de bière, l'homme habitait dans des tavernes ...
avatar
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

Re: Restauration R26 : partie "électrique"

Message  gombertois le Jeu 21 Sep 2017 - 8:18

PizzaRoller a écrit:Il devrait se monter dans la 26. Je ne pense pas qu'il y ait de résistance à débrancher sur la dynamo.

Bonjour.

Bon, Meyer m'avait envoyé un mauvais plan, j'ai récupéré le bon.

Une petite photo après démontage , et une photo du schéma de câblage du régulateur.

Il est bien indiqué qu'il faut "débrancher" la résistance.

Vu ce que je vois, je ne sais pas où une résistance aurait pu être placée.

Donc, je suppose, comme PizzaRoller, qu'il n'y avait pas de résistance sur les R26.

Peut être sur les R25 ou R24 ????

Si quelqu'un a la réponse.......

Bonne journée



gombertois


Revenir en haut Aller en bas

Re: Restauration R26 : partie "électrique"

Message  troreulles le Jeu 21 Sep 2017 - 9:36

tu peux la chercher longtemps ta résistance !
ce que tu nous montre c'est la partie " ALLUMAGE"
la dynamo c'est la photo du dessus de Eric S2 et où on voit bien la résistance qu'il a dû déconnecter/enlever
té ou vé !
chais pus c'k'on dit dans le 13
avatar
troreulles


Revenir en haut Aller en bas

Re: Restauration R26 : partie "électrique"

Message  PizzaRoller le Jeu 21 Sep 2017 - 9:52

troreulles a écrit:tu peux la chercher longtemps ta résistance !
ce que tu nous montre c'est la partie " ALLUMAGE"
la dynamo c'est la photo du dessus de Eric S2 et où on voit bien la résistance qu'il a dû déconnecter/enlever
té ou vé !
chais pus c'k'on dit dans le 13

Pas du tout !

La R26 intègre sur le même endroit la dynamo ET l'allumage. Il n'y a pas de magnéto comme les flat et l'arbre à came n'est pas accessible pour y mettre le rupteur (comme sur les R27)

Sur la R26, le rupteur est au bout du vilo et la bobine haute tension est en bas à droite.
Le régulateur est en haut à gauche, les connexions juste dessous et les balais de la dynamo sous le rupteur.

Et il n'y a pas de résistance entre DF et la masse.

Le schéma correspond peut-être à une production adaptable de Meyer qui comprend le régulateur et la dynamo dont la version Meyer serait équipée d'une résistance.

____________________
Toutélectrix                 À l'âge de bière, l'homme habitait dans des tavernes ...
avatar
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

Re: Restauration R26 : partie "électrique"

Message  troreulles le Jeu 21 Sep 2017 - 10:10

exact !
avatar
troreulles


Revenir en haut Aller en bas

Re: Restauration R26 : partie "électrique"

Message  gombertois le Jeu 21 Sep 2017 - 11:06

OK, merci à vous deux.

"y'a plus qu'à"

on  dit tèèèèèèèè, vééééééééééééééé par chez nous !   souris souris souris

Sinté biloute !!!!! 

gombertois


Revenir en haut Aller en bas

Il y a une résistance!

Message  Flat60 le Jeu 21 Sep 2017 - 11:49

IBonjour,

Je me suis inscrit sur ce forum exprès pour ce thème, sur lequel j'ai eu quelques soucis aussi.
Résistance il y a, à la sortie des 4 bobines, sur ma R26, il s'agissait d'un fil jaune qui arrivait sur le régulateur d'origine.
Avec le premier régulateur électronique, sans enlever cette résistance, le résultat a été très simple, il a grillé. Le voltage de sortie est minté aux alentours de 10 volts, acide de la batterie en ébullition, plein de tâches sur l'échappement, pas cool...
Ensuite, j'ai été sur des forums en Allemagne lire pas mal de posts à ce sujet, et effectivement il faut absolument ôter ce fil qui arrive des 4 bobines (felder en allemand) et cette résistance se trouve là. Sur ton schéma avec un R. 

Voilà...

Ne vous en faites pas, la présentation se fera tout bientôt, faut juste que je trouve le temps d'aller la faire...

Mes meilleures salutations de la petite Suisse voisine..

Flat60
avatar
Flat60


Revenir en haut Aller en bas

Re: Restauration R26 : partie "électrique"

Message  PizzaRoller le Jeu 21 Sep 2017 - 12:17

Ben voilà une arrivée à point nommé sur le forum !

Merci pour ton intervention et bienvenue sur le forum.

____________________
Toutélectrix                 À l'âge de bière, l'homme habitait dans des tavernes ...
avatar
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

Re: Restauration R26 : partie "électrique"

Message  gombertois le Jeu 21 Sep 2017 - 12:49

Flat60 a écrit:IBonjour,

Je me suis inscrit sur ce forum exprès pour ce thème, sur lequel j'ai eu quelques soucis aussi.
Résistance il y a, à la sortie des 4 bobines, sur ma R26, il s'agissait d'un fil jaune qui arrivait sur le régulateur d'origine.
Avec le premier régulateur électronique, sans enlever cette résistance, le résultat a été très simple, il a grillé. Le voltage de sortie est minté aux alentours de 10 volts, acide de la batterie en ébullition, plein de tâches sur l'échappement, pas cool...
Ensuite, j'ai été sur des forums en Allemagne lire pas mal de posts à ce sujet, et effectivement il faut absolument ôter ce fil qui arrive des 4 bobines (felder en allemand) et cette résistance se trouve là. Sur ton schéma avec un R. 

Voilà...

Ne vous en faites pas, la présentation se fera tout bientôt, faut juste que je trouve le temps d'aller la faire...

Mes meilleures salutations de la petite Suisse voisine..

Flat60

Bonjour Flat60, et merci pour ton intervention.
Elle ressemblait à quoi ta résistance ?????
Au point où j'en suis, j'ai les 2 fils jaunes qui arrivent des 4 bobines, et en mesurant la résistance des bobines, j'ai 3,8 ohms.
Cette mesure me parait correcte pour les 4 bobines, donc plus de résistance.

gombertois


Revenir en haut Aller en bas

Re: Restauration R26 : partie "électrique"

Message  Flat60 le Jeu 21 Sep 2017 - 17:38

Pour te dire, je ne sais pas à quoi elle ressemble... Mais, je sais comment l'éliminer.
Ce qui est très bien (pour toi) est que ta dynamo est déposée. En la tournant, tu vas trouver les 4 bobines. Un fil qui rentre dessus, qui amène à la 2ème, la 3ème et la 4ème. La sortie va sur le régulateur. Un dernier fil (selon tes photos, celui qui est rallongé avec un fil noir) doit être cette fameuse résistance. Je vais essayer de joindre un plan que j'ai trouvé en Allemagne. Je sais pas si ça va fonctionner...

Le 2ème schéma est sympa aussi et instructif aussi.
Une dernière image pour vérifier mes dires, toujours pratique...


Cette dernière est celle qui m'a vraiment éclairé, mais un poil tard... Dommage... Mais c'est justement cette raison qui m'a fait intervenir de manière un peu radicale sur ton post...

Meilleures salutations,

Flat60
avatar
Flat60


Revenir en haut Aller en bas

Re: Restauration R26 : partie "électrique"

Message  PizzaRoller le Jeu 21 Sep 2017 - 17:49

Belle recherche !
Et encore merci pour ton intervention.
Si besoin, ma R26 en sera ravie clin

____________________
Toutélectrix                 À l'âge de bière, l'homme habitait dans des tavernes ...
avatar
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

Re: Restauration R26 : partie "électrique"

Message  Flat60 le Jeu 21 Sep 2017 - 17:55

De rien, je ne suis pas du domaine mécanique, mais je chéris mes 2 belles. Et je suis tenace quand quelque chose ne fonctionne pas. 
Si tu as besoin d'infos sur les R26, fais signe, si je peux aider...

Meilleures salutations,

Flat60
avatar
Flat60


Revenir en haut Aller en bas

Re: Restauration R26 : partie "électrique"

Message  gombertois le Lun 25 Sep 2017 - 14:12

Bonjour.
 
Après vos précieux renseignements et avoir quand même pas mal gambergé (jamais vu une résistance placée dans un bobinage !!!!!!), je publie le résultat de ce qu'il me semble être la solution.
 
Attention !!!! ce qui est publié en dessous n'est pas encore vérifié moteur tournant (j'en ai encore pour quelques mois avant de la faire "péter"). Donc c'est une piste qui semble probable, mais que je confirmerai le jour où la moto tournera sans avoir rien cramé !!!! (je n'ai pas pu démonter les bobines et comme les fils passent dessous ou derrière, difficile de savoir qui entre d'un côté et sort de l'autre)
 
Les photos ci dessous sont :
 - le plan de câblage des bobines fourni par Flat60
 - Une photo des bobines de ma R26
 - une jolie photo empruntée à un site dont je ne me souvient pas le nom (ce n'est pas ma R26), et donc que je ne peux malheureusement pas citer.
 
Le plan de câblage des bobines.
 
J'ai rajouté au stylo rouge le câblage "physique" des bobines, comme je l'ai vu sans les démonter. Le schéma à côté représente aussi de façon "physique" ce qui me parait être de fil de la résistance à débrancher.
 


Sur le schéma ça correspondrait au fil mauve.



Photo de mes bobines :
 
Pas beaucoup de place là dedans !!!!!


 
 
 Entrent au même endroit dans la bobine n°4 , le fil qui va à la bobine n°3 et le fil qui va à la masse (supposé être celui de la fameuse résistance à supprimer).

Pour confirmer tout ça, une photo où l'on voit ce fameux fil de la résistance (supposé être le bon car situé au même endroit sur ma R26 et celui de la photo), connecté à la masse par l’intermédiaire d'une vis de fixation du régulateur.
Je rappelle que j'ai eu la moto sans régulateur, avec une bidouille dans les fils d'une autre planète .....



Voilà.

Je suis ouvert à toutes remarques avant que je ne fasse une éventuelle grosse co.....rie.

Bonne journée !!!!

gombertois


Revenir en haut Aller en bas

Re: Restauration R26 : partie "électrique"

Message  Flat60 le Lun 25 Sep 2017 - 18:40

Salut Gombertois,

C'est presque juste, sauf que cette résistance n'est pas en contact avec le F. Mais c'est bien ce fil qui vient faire masse sur le régulateur d'origine. Je te mets encore un autre plan d'origine allemande, celui-ci te facilitera tes recherches et mises à jour du circuit électrique, il y a le détail des couleurs et sections des câbles.
Le seul bémol est qu'il n'est pas traduit en français...



A dispo si tu as d'autres questions,

Salutations, Flat60
avatar
Flat60


Revenir en haut Aller en bas

Re: Restauration R26 : partie "électrique"

Message  Flat60 le Lun 25 Sep 2017 - 18:55

En relisant mon plan, je viens de remarquer que la résistance se trouve sur le numéro 31, lichtmaschine (masse).
On voit cette fameuse résistance symbolisée style râteau sous le L majuscule. Mais il ne faut enlever que la résistance et pas tout le fil, c'est la masse de la dynamo qui va dans le mécanisme de la clé de contact. 

J'espère que sur ce coup tout sera bon pour ton montage. 

Flat60
avatar
Flat60


Revenir en haut Aller en bas

Re: Restauration R26 : partie "électrique"

Message  gombertois le Lun 25 Sep 2017 - 19:40

Bonsoir Flat60.

Le 31 c'est une masse. Le symbole du "râteau" ne correspond pas à une résistance, mais à une masse en électronique (ou électricité).

J'ai marqué que cette résistance est (sans doute) connectée au F du régulateur car en comparant ton schéma des 4 bobinages avec la réalité du terrain (sous condition que j'ai tout bien vu), la seule bobine ayant une "entrée" et deux "sorties" c'est la bobine 4. Donc une des deux "sorties" doit correspondre à cette fameuse résistance.
Et comme cette fameuse "deuxième sortie" de la bobine 4 semble reliée (vu sur ma dernière photo postée) à la masse par l'intermédiaire d'une des vis de fixation du régulateur, j'en ai déduit qu'elle correspondait à la connexion de cette fameuse résistance.
De toute façon, en dehors de ça il n'y a que des fils de liaison.
En revanche, je n'avais jamais vu une résistance intégrée à une bobine !!!!!

Le mieux et d'attendre que je démarre le bourrin et voir si tout crame ou pas ....... siffle siffle siffle

Salutations et bonne soirée

gombertois


Revenir en haut Aller en bas

Re: Restauration R26 : partie "électrique"

Message  gombertois le Mar 26 Sep 2017 - 11:19

Bonjour.

Je vais tenter de résumer ce que j'ai pu comprendre grâce aux schémas de Flat60, de doc trouvée sur le site http://cms.bmw-einzylinder.de, de ma dynamo démontée et de photos de dynamo (sans l'induit) me permettant de situer les câblages d'origine.

Grâce au schéma ci dessous de Flat60, j'ai bien confirmation qu'il y a une résistance qui semble sur son schéma être reliée à la bobine n°4.



Le schéma de principe des dynamos NORIS pour R25/2 me confirment la présence de cette "bobine auxiliaire" fabriquée en constantan (qui est un alliage ayant une résistance élevée) et intimement liée à la bobine n°1 pour les R25/2 (voir schéma ci après). Sur ma R26, de visu, la seule bobine ayant 3 points de contact au lieu de 2 est la bobine n°4. (NORIS ZLZ 60/6/1600/1L)



Le point d'entrée du circuit de mes 4 bobines se fait sur la bobine n°1 et vient du point commun + des charbons, point aussi relié au plot 61.
Mon point de sortie du circuit est donc sur la bobine n° 4.
Mais quel est le bon puisque j'ai 2 sorties sur ma bobine 4 ?

Réponse donnée par le schéma du régulateur, la position des fils de ma dynamo et la photo d'une dynamo totalement câblée avec le régulateur.



Le seul fil qui me reste venant de ma bobine n°4 et non repéré sur le schéma précédent est celui raccordé à la masse du régulateur.


J'en conclue donc que c'est celui-ci qu'il faut débrancher pour installer un régulateur électronique.

La suite dans quelques mois.....

NB : comme vu sur le schéma de câblage de Pizza Roller, je vais rajouter un petit fusible de 25 A, on ne sait jamais...... 

Bonne journée à tout le monde

gombertois


Revenir en haut Aller en bas

Re: Restauration R26 : partie "électrique"

Message  Flat60 le Mar 26 Sep 2017 - 11:40

Ta conclusion me semble tout à fait bonne. J'avais mal exprimé, pour l'histoire de mise à la masse. En jetant un œil à mes fotos, j'ai retrouvé le montage original de la mienne.
On voit bien l'arrivée de cette résistance de la bobine numéro 4 (où il manque la vis de fixation).
Ensuite, pour compléter tes schémas, je te rajoute celui-ci qui vient de la même source que tu cites plus haut (me souvenait plus du nom du site...).


Voilà, c'est vrai que c'est spécial de rajouter une résistance sur la bobine...

J'espère que ce montage fonctionnera aussi bien que le 2eme essai de mon côté, fonctionnement parfait maintenant. 
Pour éviter les coulures d'acide, j'ai commander une batterie au gel chez ulissmotorradladen. 

Salutations,

Flat60
avatar
Flat60


Revenir en haut Aller en bas

Re: Restauration R26 : partie "électrique"

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum