R100RT Probleme de charge (avec motogadget)

Aller en bas

R100RT Probleme de charge (avec motogadget) Empty R100RT Probleme de charge (avec motogadget)

Message  romano62 le Lun 2 Oct 2017 - 20:54

Voila mon "petit" problème sur ma R100RT 89, j'ai monté un motogadget m-unit et installé un boitier devmoto (remplacement de la canette à l'alternateur). J'ai gardé le régulateur et les files d'origine (juste refais un faisceau pour les boutons poussoir, démarreur...)

J'ai bien rebranché selon la RMT (sauf erreur de ma part), j'ai bien ma lampe de témoin de charge qui s'allume au démarrage. J'ai roulé sans problème avec la moto mais impossible de repartir, batterie vide, j'en déduis donc un problème de charge. J'ai regardé plusieurs post sur le forum mais rien trouvé de plus. 

Pouvez-vous me dire si j'ai un problème sur mes branchements ? Je mets plusieurs photos

R100RT Probleme de charge (avec motogadget) Mini_690416IMG20171002202607

R100RT Probleme de charge (avec motogadget) Mini_716843IMG20171002202637

R100RT Probleme de charge (avec motogadget) Mini_433834IMG20171002202654

R100RT Probleme de charge (avec motogadget) Mini_226511IMG20171002202704

R100RT Probleme de charge (avec motogadget) Mini_453553IMG20171002202621

R100RT Probleme de charge (avec motogadget) Mini_262970IMG20171002202801

Pour la lampe de témoin de charge j'ai utilisé une 12V,  une branche est reliée au fil bleu qui va du pond de diode et qui va ensuite au régulateur. La deuxième broche est relais à la sortie aux du boitier motogadget (12V après contact)

romano62


Revenir en haut Aller en bas

R100RT Probleme de charge (avec motogadget) Empty Re: R100RT Probleme de charge (avec motogadget)

Message  tak le Mar 3 Oct 2017 - 16:20

Lampe de 5 W si tu veux que cela fonctionne me semble t il...

prems à répondre avant le maitre yess
tak
tak


Revenir en haut Aller en bas

R100RT Probleme de charge (avec motogadget) Empty Re: R100RT Probleme de charge (avec motogadget)

Message  PizzaRoller le Mar 3 Oct 2017 - 16:36

En levant les balais du rotor, assure toi que l’est pistes ne sont pas à la masse, particulièrement la piste de devant, la cible de l’allumage peut toucher la piste et la mettre à la masse alors qu’elle est normalement DF (entre 0 et 12 V selon le besoin de l’alternateur)

____________________
R100RT Probleme de charge (avec motogadget) Idee-p10 Toutélectrix   R100RT Probleme de charge (avec motogadget) 569134          R100RT Probleme de charge (avec motogadget) Pizza     À l'âge de bière, l'homme habitait dans des tavernes ... R100RT Probleme de charge (avec motogadget) 4202
Doctorat Flatistanais honorifique en branchement de témoin de charge.

old  Vu mon sale caractère, je ne réponds pas aux questions par M.P. Les questions se posent sur le forum.
PizzaRoller
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

R100RT Probleme de charge (avec motogadget) Empty Re: R100RT Probleme de charge (avec motogadget)

Message  PizzaRoller le Mar 3 Oct 2017 - 16:37

tak a écrit:Lampe de 5 W si tu veux que cela fonctionne me semble t il...

prems à répondre avant le maitre yess

2 à 4 W d’origine selon les modèles.

____________________
R100RT Probleme de charge (avec motogadget) Idee-p10 Toutélectrix   R100RT Probleme de charge (avec motogadget) 569134          R100RT Probleme de charge (avec motogadget) Pizza     À l'âge de bière, l'homme habitait dans des tavernes ... R100RT Probleme de charge (avec motogadget) 4202
Doctorat Flatistanais honorifique en branchement de témoin de charge.

old  Vu mon sale caractère, je ne réponds pas aux questions par M.P. Les questions se posent sur le forum.
PizzaRoller
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

R100RT Probleme de charge (avec motogadget) Empty Re: R100RT Probleme de charge (avec motogadget)

Message  romano62 le Mar 3 Oct 2017 - 17:18

PizzaRoller a écrit:En levant les balais du rotor, assure toi que l’est pistes ne sont pas à la masse, particulièrement la piste de devant, la cible de l’allumage peut toucher la piste et la mettre à la masse alors qu’elle est normalement DF (entre 0 et 12 V selon le besoin de l’alternateur)
Merci pour vos reponses.

Je pense que les balais sont bon, j'ai pris des photos plus proche, qu'en pense-tu ?

R100RT Probleme de charge (avec motogadget) Mini_565226IMG20171003165658

R100RT Probleme de charge (avec motogadget) Mini_627093IMG20171003165711

R100RT Probleme de charge (avec motogadget) Mini_649580IMG20171003165720

R100RT Probleme de charge (avec motogadget) Mini_909383IMG20171003165727

R100RT Probleme de charge (avec motogadget) Mini_970479IMG20171003165736

Pour la lampe, j'ai acheté ça https://www.norauto.fr/produit/2-ampoules-norauto-w3w-wedgebase-3w-12-v_224228.html?CatalogID=&CatalogCategoryName=

Par contre, sur la lampe actuelle j'ai deux broches (une pour le DF+ et un Aux), est-il possible de relier les deux sur une seule cosse ? car l'ampoule est faite pour une cosse et non deux

romano62


Revenir en haut Aller en bas

R100RT Probleme de charge (avec motogadget) Empty Re: R100RT Probleme de charge (avec motogadget)

Message  PizzaRoller le Mar 3 Oct 2017 - 18:16

romano62 a écrit:
Je pense que les balais sont bon, j'ai pris des photos plus proche, qu'en pense-tu ?

Sur la photo, on a du mal à mesurer la continuité entre la bague de devant et la cible de l'allumage.
J'ai déjà vu une cible comme la tienne mettre à la masse la bague de devant


romano62 a écrit:
Par contre, sur la lampe actuelle j'ai deux broches (une pour le DF+ et un Aux), est-il possible de relier les deux sur une seule cosse ? car l'ampoule est faite pour une cosse et non deux

C'est une lampe magique avec un seul fil !
Ton témoin a bien deux cosses. Je présume que c'est une lampe et non une LED mais peut-être un peu faible en puissance.

Sur la lampe, pour que ça marche normalement, il faut D+ (fil bleu) sur une cosse et + 12 V (normalement fil vert/bleu) sur l'autre cosse.

____________________
R100RT Probleme de charge (avec motogadget) Idee-p10 Toutélectrix   R100RT Probleme de charge (avec motogadget) 569134          R100RT Probleme de charge (avec motogadget) Pizza     À l'âge de bière, l'homme habitait dans des tavernes ... R100RT Probleme de charge (avec motogadget) 4202
Doctorat Flatistanais honorifique en branchement de témoin de charge.

old  Vu mon sale caractère, je ne réponds pas aux questions par M.P. Les questions se posent sur le forum.
PizzaRoller
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

R100RT Probleme de charge (avec motogadget) Empty Re: R100RT Probleme de charge (avec motogadget)

Message  romano62 le Mar 3 Oct 2017 - 19:45

Lorsque tu parles de cible c'est bien celle à gauche avec le téton qui frôle la cible de devant (marquéz devmoto) ?

Entre les deux j'ai 0.3mm.

Pour la lampe ce n'est pas une led mais une ampoule classique 12v 3w. J'ai pris sur la broche de gauche une cosse pour le 12v après contact (aux sur le boitier) et la broche de droite une autre cosse pour le d+

romano62


Revenir en haut Aller en bas

R100RT Probleme de charge (avec motogadget) Empty Re: R100RT Probleme de charge (avec motogadget)

Message  PizzaRoller le Mar 3 Oct 2017 - 20:05

Pour le témoin de charge, c'est bon.

La cible, c'est la rondelle avec un téton qui passe devant le capteur et qui est serrée contre le bout du rotor.
Assure toi qu'elle ne fait pas contact avec la première piste. Si elle fait contact, l'alternateur ne peut pas fonctionner.
Ce n'est pas avec les yeux que tu peux t'assurer mais avec un Ohmmètre ou une lampe de test et en levant le balais de cette piste.

Si tu es sûr de ton coup, faut chercher ailleurs : régulateur, redresseur, stator, rotor mais il va falloir tester avec une lampe ou un Ohmmètre ... ou avec une boule de cristal mais c'est moins précis.

____________________
R100RT Probleme de charge (avec motogadget) Idee-p10 Toutélectrix   R100RT Probleme de charge (avec motogadget) 569134          R100RT Probleme de charge (avec motogadget) Pizza     À l'âge de bière, l'homme habitait dans des tavernes ... R100RT Probleme de charge (avec motogadget) 4202
Doctorat Flatistanais honorifique en branchement de témoin de charge.

old  Vu mon sale caractère, je ne réponds pas aux questions par M.P. Les questions se posent sur le forum.
PizzaRoller
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

R100RT Probleme de charge (avec motogadget) Empty Re: R100RT Probleme de charge (avec motogadget)

Message  romano62 le Mar 3 Oct 2017 - 20:38

On va éviter la boule de cristal.

Je vais vérifier ça alors.

romano62


Revenir en haut Aller en bas

R100RT Probleme de charge (avec motogadget) Empty Re: R100RT Probleme de charge (avec motogadget)

Message  Jucmoto le Mer 4 Oct 2017 - 12:41

En regardant bien la piste de devant (2eme photo), on aperçoit des traces d'amorçage et une détérioration du balais, une petite réfection avec une pierre spéciale genre pierre à eau pour affuter les faux (il en existe de rectangulaire) serait peut-être la bienvenue... siffle siffle siffle
Jucmoto
Jucmoto


Revenir en haut Aller en bas

R100RT Probleme de charge (avec motogadget) Empty Re: R100RT Probleme de charge (avec motogadget)

Message  romano62 le Mer 4 Oct 2017 - 21:17

Jucmoto a écrit:En regardant bien la piste de devant (2eme photo), on aperçoit des traces d'amorçage et une détérioration du balais, une petite réfection avec une pierre spéciale genre pierre à eau pour affuter les faux (il en existe de rectangulaire) serait peut-être la bienvenue... siffle siffle siffle
Et changer les charbons ?

romano62


Revenir en haut Aller en bas

R100RT Probleme de charge (avec motogadget) Empty Re: R100RT Probleme de charge (avec motogadget)

Message  romano62 le Mer 4 Oct 2017 - 23:25

Après avoir testé le redresseur et l'alternateur (grâce aux documents de pizzaroller, merci !) à l'aide d'une lampe témoin, ras les deux sont ok.

Pensez-vous que les charbons sont morts ?

R100RT Probleme de charge (avec motogadget) Mini_819006IMG201710042220391

R100RT Probleme de charge (avec motogadget) Mini_714805IMG201710042221311

R100RT Probleme de charge (avec motogadget) Mini_640474IMG201710042221391

romano62


Revenir en haut Aller en bas

R100RT Probleme de charge (avec motogadget) Empty Re: R100RT Probleme de charge (avec motogadget)

Message  romano62 le Ven 6 Oct 2017 - 13:12

J'ai contrôlé si j'avais de la continuité entre la cible et les bagues en cuivre du rotor. Résultat j'ai de la continuité et même dans la bague ou se fixe la cible.

Je pense donc que mon rotor est mort.

romano62


Revenir en haut Aller en bas

R100RT Probleme de charge (avec motogadget) Empty Re: R100RT Probleme de charge (avec motogadget)

Message  PizzaRoller le Ven 6 Oct 2017 - 13:39

romano62 a écrit:J'ai contrôlé si j'avais de la continuité entre la cible et les bagues en cuivre du rotor. Résultat j'ai de la continuité et même dans la bague ou se fixe la cible.

Je pense donc que mon rotor est mort.

Pas forcément.

C'est peut-être la cible qui touche la soudure du bobinage sur la bague extérieure.

Si c'est ça, deux solutions : Isoler la cible de la bague avec une rondelle isolante (fibre, plastique dur) ou inverser les balais après avoir isolé le balais repéré DF- de la masse.

Pour être sûr, il va falloir déposer la cible et tester le rotor lui même sans le balais en contact avec les pistes.
Il ne doit pas y avoir de continuité entre les pistes et la masse mais il doit y avoir une continuité entre les deux bagues (de l'ordre de quelques Ohms).
Pour remettre le cible à la bonne place, il faudra vérifier le point d'avance avec un stroboscope (ou à la lampe si l'allumeur le permet)

____________________
R100RT Probleme de charge (avec motogadget) Idee-p10 Toutélectrix   R100RT Probleme de charge (avec motogadget) 569134          R100RT Probleme de charge (avec motogadget) Pizza     À l'âge de bière, l'homme habitait dans des tavernes ... R100RT Probleme de charge (avec motogadget) 4202
Doctorat Flatistanais honorifique en branchement de témoin de charge.

old  Vu mon sale caractère, je ne réponds pas aux questions par M.P. Les questions se posent sur le forum.
PizzaRoller
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

R100RT Probleme de charge (avec motogadget) Empty Re: R100RT Probleme de charge (avec motogadget)

Message  romano62 le Mar 31 Oct 2017 - 13:13

Au final, le pont de diode était mort.

J'ai donc changé rotor, pont de diode et régulateur. J'ai également ajouté deux fils de masse comme arbracam.

La moto charge

romano62


Revenir en haut Aller en bas

R100RT Probleme de charge (avec motogadget) Empty Re: R100RT Probleme de charge (avec motogadget)

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum