R100 s allumage se deregle rapidement

Aller en bas

R100 s allumage se deregle rapidement

Message  Clabedan le Jeu 15 Fév 2018 - 14:41

Bonjour,
Je viens de faire refaire le moteur d’une r100s acquise recemment et qui avait passé 10 ans dehors (cylindres neufs, culasses refaites à neuf, joints tout cela chez Legendes)
J’ai neanmoins un probleme d’allumage recurrent. J’ai changé les vis platinées (2 fois), mis un cable neuf, un condensateur neuf... je regle la moto à la lampe stroboscopique, elle fonctionne bien et se deregle au bout de quelques jours.
On m’a suggéré un plateau voilé... comment le verifier svp?

Clabedan


Revenir en haut Aller en bas

Re: R100 s allumage se deregle rapidement

Message  NONO84 le Jeu 15 Fév 2018 - 17:27

Si le plateau est voilé, il faut le démonter et le poser à plat sur une vitre pour contrôler le voile.
Sinon, vérifier si toutes les vis sont bien serrées après réglage ? Perso cela ne m'est jamais arrivé. Peut-être que la chaine de distribution est fatiguée ?
avatar
NONO84


Revenir en haut Aller en bas

Re: R100 s allumage se deregle rapidement

Message  nico79 le Jeu 15 Fév 2018 - 17:50

La chaine en effet, ou les cames qui sont rincées saispas
avatar
nico79


Revenir en haut Aller en bas

Re: R100 s allumage se deregle rapidement

Message  Clabedan le Jeu 15 Fév 2018 - 17:57

Merci beaucoup... je vais regarder ça, je n’avais pas pensé à la chaine de distri
A quoi voit on si elle est à changer ?

Clabedan


Revenir en haut Aller en bas

Re: R100 s allumage se deregle rapidement

Message  gabounette77 le Jeu 15 Fév 2018 - 18:00

Regarde si ton arbre à cames (où appuie le caoutchouc noir du rupteur) avance et recule de façon importante.
avatar
gabounette77


Revenir en haut Aller en bas

Re: R100 s allumage se deregle rapidement

Message  pockaman le Ven 16 Fév 2018 - 9:13

gabounette77 a écrit:Regarde si ton arbre à cames (où appuie le caoutchouc noir du rupteur) avance et recule de façon importante.
Rien à voir avec l'usure de la distribution, cette façon de faire, tu vas juste voir si le pignon d'arbre à cames a été bien monté !

Si la moto reste bien réglée quelques jours et se dérègle seulement au bout de ce laps de temps, tu ne peux incriminer ni l'usure de la distribution, ni celle de l'avance centrifuge. Dans les cas précités, le réglage est impossible ou très difficile (genre tu règles correctement, tu fais faire trois tours au moteur et ce n'est plus réglé pareil). Quand ça tient quelques jours et que ça se dérègle, c'est que le rupteur s'use prématurément. Plusieurs causes sont possibles : qualité médiocre des pièces d'allumage d'aujourd'hui (même les bonnes marques font du made in turkey à la qualité déplorable, les condensateurs font mal leur boulot et les rupteurs se piquent à vitesse grand V), ou courant trop fort qui traverse le rupteur (bobines inadaptées à impédance trop faible, issues d'une moto à allumage électronique).
avatar
pockaman


http://www.pockabikes.fr

Revenir en haut Aller en bas

Re: R100 s allumage se deregle rapidement

Message  Clabedan le Ven 16 Fév 2018 - 15:49

Merci
Ca me rassure pas mal sur la distribution qui sauf erreur’ etant de 76, doit etre a double chaine
Je vais reverifier les cames et les rupteurs (qui sont neufs) et voir si tout est bien serré.
Sinon j’imagine qu’un plateau voilé est peut etre a l’origine...
dans le cas d’un plateau voilé’ est ce qu’un passage en allumage electronique est conseillé? Si oui vous preconisez quel allumage en bon rapport qualité prix?

Merci de toutes vos reponses

Clabedan


Revenir en haut Aller en bas

Re: R100 s allumage se deregle rapidement

Message  NONO84 le Ven 16 Fév 2018 - 18:22

Avant de te lancer dans de folles dépenses, cerne l'origine du problème. Perso, j'aime bien mes rupteurs qui ne m'emmerdent jamais, si bien réglés.C'est l'avantage de nos vieilles que de ne pas être bourré d'électronique.
avatar
NONO84


Revenir en haut Aller en bas

Re: R100 s allumage se deregle rapidement

Message  Clabedan le Ven 16 Fév 2018 - 18:27

Oui sage conseil... l’electronique sera le dernier choix si c’est ma seule solution, j’aime bien l’idee de conserver les rupteurs. Au moins je peux mettre le nez dedans quand ca ne fonctionne pas

Clabedan


Revenir en haut Aller en bas

Re: R100 s allumage se deregle rapidement

Message  PizzaRoller le Ven 16 Fév 2018 - 19:54

Comment peut-on voiler le plateau d'allumage ? Une rondelle de 6 cm de diamètre en 20/10.

Quand bien même serait elle voilée, quel rapport avec le déréglage chronique ?

Cherche plutôt sur un serrage un peu trop léger des vis ou une usure exagérée du doigt qui frotte sur la came.
Est-il bien graissé ?

____________________
Toutélectrix                 À l'âge de bière, l'homme habitait dans des tavernes ...
Doctorat Flatistanais honorifique en branchement de témoin de charge.

old  Vu mon âge et mon sale caractère, je ne réponds pas aux demandes par M.P. Le forum est là pour ça.
avatar
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

Re: R100 s allumage se deregle rapidement

Message  gabounette77 le Ven 16 Fév 2018 - 20:53

Des fois, on croit avoir bien monté le rupteur, et en fait il n'est pas bien mis sur l'ergot.
Donc, il bouge et se dérègle...
On a du s'y mettre à deux pour y arriver...
Bon, c'était la nuit... à la lampre de poche...sous la pluie...


Légendes n'a rien vu?
avatar
gabounette77


Revenir en haut Aller en bas

Re: R100 s allumage se deregle rapidement

Message  Ornach le Sam 17 Fév 2018 - 10:49

pockaman a écrit: Quand ça tient quelques jours et que ça se dérègle, c'est que le rupteur s'use prématurément. Plusieurs causes sont possibles : qualité médiocre des pièces d'allumage d'aujourd'hui (même les bonnes marques font du made in turkey à la qualité déplorable, les condensateurs font mal leur boulot et les rupteurs se piquent à vitesse grand V), ou courant trop fort qui traverse le rupteur (bobines inadaptées à impédance trop faible, issues d'une moto à allumage électronique).
Vérifie l'histoire pointé par poka de la bobines inadaptées : c'est pas cher, c'est pas chiant : prend les n° de pièces dessus et contrôle ce n° sur Real Oem :
http://www.realoem.com/bmw/fr/select?product=M&archive=1
tu entres ton n° moteur, tu clic sur "recherche "et tu es sur la bonne bécane

Si tu dois changer tes bobines , mets une TEL MP08 double sortie de jap:  ça coute pas cher, c'est beaucoup plus léger et ça fonctionne très bien avec un allumage électronique, comme avec l’allumage vis / condo de nos BM.
d'après la RMT la cosse noire de la bobine correspond au +12 (fil vert)
voir
avatar
Ornach


Revenir en haut Aller en bas

Re: R100 s allumage se deregle rapidement

Message  beaujolais racer le Sam 17 Fév 2018 - 11:16

PizzaRoller a écrit:Comment peut-on voiler le plateau d'allumage ? Une rondelle de 6 cm de diamètre en 20/10.

Quand bien même serait elle voilée, quel rapport avec le déréglage chronique ?

Cherche plutôt sur un serrage un peu trop léger des vis ou une usure exagérée du doigt qui frotte sur la came.
Est-il bien graissé ?
Certains y arrivent je te l'assure, j'ai récupéré des machines avec des plateaux complètement tordus, qu'il a fallu remplacer sinon le réglage était impossible.
Le fait qu'il soit voilé fait qu'il bouge énormément entre la phase de calage (vis desserrées) et le moment où l'on bloque.
Et comme il ne bouge pas toujours de la même façon, chaque réglage tourne à la galère.

En revanche je ne sais pas si ça engendre un dérèglement rapide, ça m'a trop énervé pour rester comme ça, je l'ai changé vite fait.
C'est une pièce impossible à redresser et qui coute environ 150€ chez bmw (vous avec bien lu 150 pour un disque de métal tout con).
Si c'est ça qui est mort et que tu n'as pas la pièce sous la main, mieux vaut passer à l'électronique .
Quand ces allumages se mettent à déconner et qu'on galère à trouver la cause, la solution c'est l’électronique, après, fini les emmerdes.
avatar
beaujolais racer


Revenir en haut Aller en bas

Re: R100 s allumage se deregle rapidement

Message  PizzaRoller le Sam 17 Fév 2018 - 11:23

beaujolais racer a écrit:...
Certains y arrivent je te l'assure, j'ai récupéré des machines avec des plateaux complètement tordus, qu'il a fallu remplacer sinon le réglage était impossible...

Ah oui, c'est une mauvaise masse !




Il ne faut pas prendre celle de 10 kg, un marteau léger suffit largement. souris

Y a quand même de sacrés bourrins qui essayent de faire de la mécanique. tss tss

____________________
Toutélectrix                 À l'âge de bière, l'homme habitait dans des tavernes ...
Doctorat Flatistanais honorifique en branchement de témoin de charge.

old  Vu mon âge et mon sale caractère, je ne réponds pas aux demandes par M.P. Le forum est là pour ça.
avatar
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

Re: R100 s allumage se deregle rapidement

Message  beaujolais racer le Sam 17 Fév 2018 - 11:28

PizzaRoller a écrit:

Y a quand même de sacrés bourrins qui essayent de faire de la mécanique. tss tss
C'est ce que je me dis à chaque fois que je récupère une machine.

Faudrait faire un topic là dessus, faire la liste des aberrations qu'on découvre au cours de restaurations de machines quarantenaires à partenaires multiples.....
Un peu le musée des horreurs en fait.
avatar
beaujolais racer


Revenir en haut Aller en bas

Re: R100 s allumage se deregle rapidement

Message  pockaman le Sam 17 Fév 2018 - 11:40

Ornach a écrit:
pockaman a écrit: Quand ça tient quelques jours et que ça se dérègle, c'est que le rupteur s'use prématurément. Plusieurs causes sont possibles : qualité médiocre des pièces d'allumage d'aujourd'hui (même les bonnes marques font du made in turkey à la qualité déplorable, les condensateurs font mal leur boulot et les rupteurs se piquent à vitesse grand V), ou courant trop fort qui traverse le rupteur (bobines inadaptées à impédance trop faible, issues d'une moto à allumage électronique).
Vérifie l'histoire pointé par poka de la bobines inadaptées : c'est pas cher, c'est pas chiant : prend les n° de pièces dessus et contrôle ce n° sur Real Oem :
http://www.realoem.com/bmw/fr/select?product=M&archive=1
tu entres ton n° moteur, tu clic sur "recherche "et tu es sur la bonne bécane

Si tu dois changer tes bobines , mets une TEL MP08 double sortie de jap:  ça coute pas cher, c'est beaucoup plus léger et ça fonctionne très bien avec un allumage électronique, comme avec l’allumage vis / condo de nos BM.
d'après la RMT la cosse noire de la bobine correspond au +12 (fil vert)
voir
Non, les mp08 usent les rupteurs trop rapidement. Il faut 4 ohms minimum.
avatar
pockaman


http://www.pockabikes.fr

Revenir en haut Aller en bas

Re: R100 s allumage se deregle rapidement

Message  Jucmoto le Sam 17 Fév 2018 - 15:17

PizzaRoller a écrit:Comment peut-on voiler le plateau d'allumage ? Une rondelle de 6 cm de diamètre en 20/10.

Quand bien même serait elle voilée, quel rapport avec le déréglage chronique ?

Cherche plutôt sur un serrage un peu trop léger des vis ou une usure exagérée du doigt qui frotte sur la came.
Est-il bien graissé ?
sur le mien de plateau, le serrage (ou dérapage du tournevis) d'une des vis avait laissé une telle empreinte (c'est pas moi j'le jure) qu'il était impossible de le régler à une autre place. un bon petit coup de lime plate et douce à suffit a régler le problème. souris souris souris
avatar
Jucmoto


Revenir en haut Aller en bas

Re: R100 s allumage se deregle rapidement

Message  Clabedan le Sam 17 Fév 2018 - 23:26

Merci encore pour toutes ces possibilités... je vais prendre tous les lessages en compte.
Normalement les bobines sont celles d’origine (a moins que par erreur j’ai remonté la paire de bobines de mon ancien R80 gardées en stock et qui se ressemblent à s’y meprendre)
En tous cas, vraiment merci pour le coup de pouce, je vous tiens au courant si je trouve la solution

Clabedan


Revenir en haut Aller en bas

Re: R100 s allumage se deregle rapidement

Message  Clabedan le Mer 21 Fév 2018 - 13:09

Bon ben j’avais bien mis les mauvaises bobines... celles de ma R80 de 1981 avec allumage electronique. Y a bien un eclair jaune dessus et ca specifie bien que c’est pour allumage à transistor.
J’ai remis les bobines d’origine et là plus d’etincelle aux bougies... je pense que c’etait pour remedier à ce probleme que j’avais installé les autres bobines qui produisent bien une etincelle.

Donc on est bien d’accord, avec ces bobines de r80 je ne peux absolument pas avoir un allumage stable, quoi qu’il en soit et meme avec une belle etincelle aux bougies ?

J’ai testé les bobines d’origine qui ne fonctionnent pas et j’obtiens 6300 ohms sur chacune. Le resistance preconisee est entre 6500 et 7000 ce qui n’est pas tres loin. Est ce que cela justifie une absence totale d’etincelle ?

Clabedan


Revenir en haut Aller en bas

Re: R100 s allumage se deregle rapidement

Message  NONO84 le Mer 21 Fév 2018 - 13:16

Clabedan a écrit:
J’ai testé les bobines d’origine qui ne fonctionnent pas et j’obtiens 6300 ohms sur chacune. Le resistance preconisee est entre 6500 et 7000 ce qui n’est pas tres loin. Est ce que cela justifie une absence totale d’etincelle ?

A mon avis, non ... mais vérifie bien toutes les mesures des bobines (je ne les ai plus en tête).
avatar
NONO84


Revenir en haut Aller en bas

Re: R100 s allumage se deregle rapidement

Message  pockaman le Mer 21 Fév 2018 - 13:17

Pour contrôler les bobines, il faut tester l'enroulement primaire (entre les deux petites cosses), et l'enroulement secondaire (entre le départ du fil de bougie et une des deux petites cosses). Visiblement, tu n'as fait que la moitié du test ! clin
avatar
pockaman


http://www.pockabikes.fr

Revenir en haut Aller en bas

Re: R100 s allumage se deregle rapidement

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum