problème démarrage R90/6

Page 2 sur 2 Précédent  1, 2

Aller en bas

problème démarrage R90/6 - Page 2 Empty Re: problème démarrage R90/6

Message  PizzaRoller le Mar 10 Avr 2018 - 20:02

JM59 a écrit:
PizzaRoller a écrit:Regarde les connexions des 2 fils rouges sous le relais démarreur, celui qui est sous le réservoir. 
Souvent une oxydation de ces cosses coupe l’alimentation du circuit électrique complet.
C'est bien celui la que j 'ai remplacer ,mon phare ne s'allumait plus ainsi qu une partie du tableaux de bord si je me rappelle bien.
Après avoir reçu le nouveau j'ai tester les deux en comparant  avec un ohmmètre et il été bien mort .
Tu peux peut être  tester le tien.

Le relais en lui même n'est pas le problème. C'est la connexion des fils rouges, celui qui vient de la batterie ou du démarreur et l'autre qui va à la clé de contact. Le relais ne sert que de passage entre les deux cosses [30] (repérées [87] sur les relais enfichables). Les relais des premières /6 posent moins de problème mais les modèles enfichable sur un connecteur sont souvent sujet à une perte ce connexion entre ces deux fils. Une forte oxydation voire sulfatation des cosses ou décrochage dans le support connecteur peut aussi être à l'origine du problème.

PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

problème démarrage R90/6 - Page 2 Empty Re: problème démarrage R90/6

Message  Sugus le Mar 10 Avr 2018 - 20:07

Bon, Pizza tu me sauves une fois de plus. J'ai frotté les connecteurs et maintenant les diodes du compteur s'allument. 

Par contre en appuyant sur le bouton de démarrage le démarreur s'est enclenché 1/2 secondes puis le relais a juste continué à faire click  et c'est tout. Il doit y avoir autre chose vu que là je suis branché sur la batterie auto.
Sugus
Sugus


Revenir en haut Aller en bas

problème démarrage R90/6 - Page 2 Empty Re: problème démarrage R90/6

Message  PizzaRoller le Mar 10 Avr 2018 - 20:10

Peut-être que la batterie est déchargée à force de jouer, peut-être aussi qu'elle est fatiguée ou pire.
Essaye avec une batterie d'auto et des câbles.


____________________
problème démarrage R90/6 - Page 2 Idee-p10 Toutélectrix   problème démarrage R90/6 - Page 2 569134          problème démarrage R90/6 - Page 2 Pizza     À l'âge de bière, l'homme habitait dans des tavernes ... problème démarrage R90/6 - Page 2 4202
Doctorat Flatistanais honorifique en branchement de témoin de charge.

old  Vu mon sale caractère, je ne réponds pas aux questions par M.P. Les questions se posent sur le forum.
PizzaRoller
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

problème démarrage R90/6 - Page 2 Empty Re: problème démarrage R90/6

Message  Sugus le Mar 10 Avr 2018 - 20:14

justement, je suis avec la batterie auto et les câbles  saispas

mais je viens de tomber sur ton post ou tu expliques comment tester le relais. Je m'y colle dès que possible.
Sugus
Sugus


Revenir en haut Aller en bas

problème démarrage R90/6 - Page 2 Empty Re: problème démarrage R90/6

Message  nortonton le Mar 10 Avr 2018 - 20:52

Sugus a écrit:Bon, Pizza tu me sauves une fois de plus. J'ai frotté les connecteurs et maintenant les diodes du compteur s'allument. 

Par contre en appuyant sur le bouton de démarrage le démarreur s'est enclenché 1/2 secondes puis le relais a juste continué à faire click  et c'est tout. Il doit y avoir autre chose vu que là je suis branché sur la batterie auto.
Ouvre ton relais et regarde si les contacts ne sont pas charbonnés.
J 'ai eu ce problème il y a quelques années sur G/S.
Un coup de toile émeri sur les contacts, et le relais fonctionne toujours, sur la G/S de Flatman. clin
nortonton
nortonton


http://bsamicale.forumsactifs.net/forum

Revenir en haut Aller en bas

problème démarrage R90/6 - Page 2 Empty Re: problème démarrage R90/6

Message  Sugus le Mar 10 Avr 2018 - 22:14

Bon, et bien c'était le relais. Le contacteur supérieur à l'intérieur est usé et donc le contact ne se faisait plus. Je l'ai un peu tordu pour tester et le démarreur a pris directement. Bon je vais en commander un neuf et tester. A mon avis la batterie est en fin de vie mais ce n'était pas elle le problème.

Quelqu'un a une piste pour un relais identique? Il y en a chez Motorworks mais je trouve ça cher pour ce que c'est.

Pizza, tu indiquais dans ton post un relais 

https://www.autoelectricsupplies.fr/product/173

Mais il n'a que 5 cosses. Le mien en a 8. C'est adaptable?

Merci encore de vous être creusé les méninges avec moi. On se sent moins seul!


Dernière édition par Sugus le Mar 10 Avr 2018 - 22:22, édité 1 fois
Sugus
Sugus


Revenir en haut Aller en bas

problème démarrage R90/6 - Page 2 Empty Re: problème démarrage R90/6

Message  nortonton le Mar 10 Avr 2018 - 22:17

Ce relais est assez spécifique et donc cher.
nortonton
nortonton


http://bsamicale.forumsactifs.net/forum

Revenir en haut Aller en bas

problème démarrage R90/6 - Page 2 Empty Re: problème démarrage R90/6

Message  jpd le Mar 10 Avr 2018 - 22:30

Skill a écrit:
jpd a écrit:j'ai eu le tour dernièrement sur mon 1100 S avec une batterie VARTA qui avait 18 mois...poubelle.

Pareil sur ma K1200 RS.

Batterie VARTA de 18 mois : en panne à cause d'un élément de la susdite batterie en court-circuit problème démarrage R90/6 - Page 2 Demon25
Problème identique !
Depuis j ai monté une odyssey .
jpd
jpd


http://awobmw.free.fr/

Revenir en haut Aller en bas

problème démarrage R90/6 - Page 2 Empty Re: problème démarrage R90/6

Message  PizzaRoller le Mar 10 Avr 2018 - 23:21

Sugus a écrit:Bon, et bien c'était le relais. Le contacteur supérieur à l'intérieur est usé et donc le contact ne se faisait plus. Je l'ai un peu tordu pour tester et le démarreur a pris directement. Bon je vais en commander un neuf et tester. A mon avis la batterie est en fin de vie mais ce n'était pas elle le problème.

Quelqu'un a une piste pour un relais identique? Il y en a chez Motorworks mais je trouve ça cher pour ce que c'est.

Pizza, tu indiquais dans ton post un relais 

https://www.autoelectricsupplies.fr/product/173

Mais il n'a que 5 cosses. Le mien en a 8. C'est adaptable?

Merci encore de vous être creusé les méninges avec moi. On se sent moins seul!

Le relais d'AES est un modèle pour /7 et peut-être dernières /6. Il est monté sur un connecteur.

Le tien est un modèle "ancien"
 problème démarrage R90/6 - Page 2 Cb9e7f10
À part chez BM et à vil prix, je ne sais pas où le trouver.

Il y a moyen de le remplacer par le modèle AES mais il faut forcément bricoler un peu
Le fil bleu D+ ne passe plus par ce modèle, il suffit de raccorder les deux fils bleus ensemble.
Pour les autres, ils trouvent leur place sur le relais.

____________________
problème démarrage R90/6 - Page 2 Idee-p10 Toutélectrix   problème démarrage R90/6 - Page 2 569134          problème démarrage R90/6 - Page 2 Pizza     À l'âge de bière, l'homme habitait dans des tavernes ... problème démarrage R90/6 - Page 2 4202
Doctorat Flatistanais honorifique en branchement de témoin de charge.

old  Vu mon sale caractère, je ne réponds pas aux questions par M.P. Les questions se posent sur le forum.
PizzaRoller
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

problème démarrage R90/6 - Page 2 Empty Re: problème démarrage R90/6

Message  NONO84 le Mer 11 Avr 2018 - 12:48

Sugus a écrit:
Je constate juste un truc au niveau de la plaque de diode. Comme si quelque chose était désoudé.

problème démarrage R90/6 - Page 2 20180410

Pas très joli, tout ça .....
NONO84
NONO84


Revenir en haut Aller en bas

problème démarrage R90/6 - Page 2 Empty Re: problème démarrage R90/6

Message  PizzaRoller le Mer 11 Avr 2018 - 13:20

Pas joli du tout, ça ressemble à une petite diode cramée qui a fait fondre sa soudure.
Problème de charge garanti.

Il serait sage de déposer le redresseur et de tester toutes les diodes.

____________________
problème démarrage R90/6 - Page 2 Idee-p10 Toutélectrix   problème démarrage R90/6 - Page 2 569134          problème démarrage R90/6 - Page 2 Pizza     À l'âge de bière, l'homme habitait dans des tavernes ... problème démarrage R90/6 - Page 2 4202
Doctorat Flatistanais honorifique en branchement de témoin de charge.

old  Vu mon sale caractère, je ne réponds pas aux questions par M.P. Les questions se posent sur le forum.
PizzaRoller
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

problème démarrage R90/6 - Page 2 Empty Re: problème démarrage R90/6

Message  whisper300 le Mer 11 Avr 2018 - 14:48

Sugus a écrit:Quelqu'un a une piste pour un relais identique? Il y en a chez Motorworks mais je trouve ça cher pour ce que c'est.
Tu as regardé tout simplement en pièce d'origine ? parce qu'il n'est pas si cher que cela pour un relais spécial

whisper300


Revenir en haut Aller en bas

problème démarrage R90/6 - Page 2 Empty Re: problème démarrage R90/6

Message  beaujolais racer le Mer 11 Avr 2018 - 17:31

NONO84 a écrit:
Sugus a écrit:
Je constate juste un truc au niveau de la plaque de diode. Comme si quelque chose était désoudé.

problème démarrage R90/6 - Page 2 20180410

Pas très joli, tout ça .....
Ben oui, je suis le fil et depuis le début je me dis qu'une bonne part de ses emmerdes doit venir de là.
Seulement vu mes connaissances en électricité je dis rien....Mais j'ai déjà vu des ponts de diodes dans cet état, et ça chargeait beaucoup moins bien......
beaujolais racer
beaujolais racer


Revenir en haut Aller en bas

problème démarrage R90/6 - Page 2 Empty Re: problème démarrage R90/6

Message  JM59 le Mer 11 Avr 2018 - 18:16

problème démarrage R90/6 - Page 2 Relais10
JM59
JM59


Revenir en haut Aller en bas

problème démarrage R90/6 - Page 2 Empty Re: problème démarrage R90/6

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum