relais démarreur r50/5

Aller en bas

relais démarreur r50/5 Empty relais démarreur r50/5

Message  helmut51 le Mer 27 Fév 2019 - 13:59

Bonjour à tous

La r50/5 d'un copain a des soucis de démarrage. 
J'ai testé le démarreur et la commande au guidon et la panne est ailleurs. 
Je pense au relais de démarreur. Celui ci est spécifique au séries 5 avec une sécurité quand le moteur tourne. Comment je peux le tester ?  Peut'il être remplacé par un relais "classique" genre auto ?
helmut51
helmut51


Revenir en haut Aller en bas

relais démarreur r50/5 Empty Re: relais démarreur r50/5

Message  PizzaRoller le Mer 27 Fév 2019 - 16:31

Tu peux le remplacer par un relais standard mais tu n'auras plus la sécurité anti-enclenchement quand le moteur tourne.
Si tu remplaces le relais, les deux fils bleus doivent être raccordés entre eux sinon, pas de charge de batterie.

Pour le tester, il suffit d'envoyer du 12 V sur la cosse 15 et mettre la cosse 31 et la cosse D+ à 0 V (masse). Le relais doit cliquer. S'il ne bouge pas c'est qu'il est mort.

relais démarreur r50/5 Mzomo_10

____________________
relais démarreur r50/5 Idee-p10 Toutélectrix   relais démarreur r50/5 569134          relais démarreur r50/5 Pizza     À l'âge de bière, l'homme habitait dans des tavernes ... relais démarreur r50/5 4202
Doctorat Flatistanais honorifique en branchement de témoin de charge.

old  Vu mon sale caractère, je ne réponds pas aux questions par M.P. Les questions se posent sur le forum.
PizzaRoller
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

relais démarreur r50/5 Empty Re: relais démarreur r50/5

Message  helmut51 le Jeu 28 Fév 2019 - 8:53

Ok je vais essayer ça. Merci clin
helmut51
helmut51


Revenir en haut Aller en bas

relais démarreur r50/5 Empty Re: relais démarreur r50/5

Message  helmut51 le Ven 1 Mar 2019 - 13:29

Je viens de faire le test du relais et celui-ci clique bien. Donc ça vient d'autre part...
Il n'y a pas de démarreur ni de klaxon contact mis. Les clignos et le code phare fonctionnent. Il y a étincelles aux bougies.
J'ai fait plusieurs essais et voilà où j'en suis :
J'ai branché la borne 15 (2 fils vert) sur le + batterie, le démarreur et le klaxon fonctionnent en appuyant sur leurs boutons respectifs et sans le contact enfoncé.
La panne serait'elle au niveau de la platine dans le phare ?
helmut51
helmut51


Revenir en haut Aller en bas

relais démarreur r50/5 Empty Re: relais démarreur r50/5

Message  PizzaRoller le Ven 1 Mar 2019 - 14:54

Le fil vert est alimenté par le contacteur à clou. La borne 15 est au fond de la plaquette à droite « en rentrant »

Vérifie que le fil vert du faisceau principal est bien connecté. 

Si ta bécane a des fusibles, c’est peut-être bêtement celui entre vert et vert/noir qui est claqué. 
Fusible navette 8 A type « Bosch ». 
Mais dans ce cas, les clignos ne devraient pas fonctionner.

____________________
relais démarreur r50/5 Idee-p10 Toutélectrix   relais démarreur r50/5 569134          relais démarreur r50/5 Pizza     À l'âge de bière, l'homme habitait dans des tavernes ... relais démarreur r50/5 4202
Doctorat Flatistanais honorifique en branchement de témoin de charge.

old  Vu mon sale caractère, je ne réponds pas aux questions par M.P. Les questions se posent sur le forum.
PizzaRoller
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

relais démarreur r50/5 Empty Re: relais démarreur r50/5

Message  helmut51 le Sam 2 Mar 2019 - 13:16

Un petit point sur la recherche de la panne:
Le fil vert du faisceau principal (15 ) est bien connecté et j'ai du 12 volt dessus. J'ai vérifié à l'aide d'un multimêtre puis d'une lampe coupée pour être sûr.
J'ai changé de fusible . Celui d'origine faisait bien 8 ah.
J'ai essayé un "truc". J'ai branché un fil volant sur un 12 volt après contact dans le phare sur le bornier (fil noir et vert) pour alimenter la cosse 15 (2 x vert ) du relais. Et là ça marche en mettant le contact.
helmut51
helmut51


Revenir en haut Aller en bas

relais démarreur r50/5 Empty Re: relais démarreur r50/5

Message  PizzaRoller le Sam 2 Mar 2019 - 14:13

Ça n’éclaircit pas le problème. relais démarreur r50/5 569134


On récapitule :


- pas de 12 V sur le fil vert du relais démarreur. Problème, normalement sur une moto avec fusible, le fil devrait être vert/noir. 


Si tu alimentes par un fil volant depuis la batterie, ça marche. 
Si tu alimentes la borne 15 depuis un fil vert/noir, ça marche. 


On pourrait penser que le fil vert du faisceau principal n’est pas cassé. 
Que le fil vert qui va au fusible est alimenté puisque le vert noir est correctement alimenté 


Normalement, le fil vert du faisceau principal alimente seulement les bobines. 
Le vert/noir alimente le klaxon, le relais démarreur et le contacteur de stop arrière par le faisceau principal. 
Les clignos et le stop avant sont alimentés directement dans le phare. 


Logiquement, si tu n’as pas le klaxon et le démarreur, tu ne dois pas avoir le stop arrière. 
Dans ce cas’ c’est le fil vert/noir du faisceau principal qui est déconnecté ou cassé au niveau du domino dans le phare. 


Si je ne t’ai pas embrouillé avec mes élucubrations, essaye de vérifier ce fil vert/noir.

____________________
relais démarreur r50/5 Idee-p10 Toutélectrix   relais démarreur r50/5 569134          relais démarreur r50/5 Pizza     À l'âge de bière, l'homme habitait dans des tavernes ... relais démarreur r50/5 4202
Doctorat Flatistanais honorifique en branchement de témoin de charge.

old  Vu mon sale caractère, je ne réponds pas aux questions par M.P. Les questions se posent sur le forum.
PizzaRoller
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

relais démarreur r50/5 Empty Re: relais démarreur r50/5

Message  Nicht über "Max" le Sam 2 Mar 2019 - 14:28

PizzaRoller a écrit:...Dans ce cas’ c’est le fil vert/noir du faisceau principal qui est déconnecté ou cassé au niveau du domino dans le phare...
+ beaucoup ! bien
il ne reste aucune autre explication possible :
relais démarreur r50/5 Pb_rel10
Nicht über
Nicht über "Max"


Revenir en haut Aller en bas

relais démarreur r50/5 Empty Re: relais démarreur r50/5

Message  helmut51 le Sam 2 Mar 2019 - 20:19

Je vois ça demain... Suspect ...bonne soirée
helmut51
helmut51


Revenir en haut Aller en bas

relais démarreur r50/5 Empty Re: relais démarreur r50/5

Message  helmut51 le Dim 3 Mar 2019 - 13:33

J'ai trouvé la panne ! C'est le fil vert et noir qui est défectueux. Je l'ai remplacé et ça marche.
Merci pour le coup de main. bien
helmut51
helmut51


Revenir en haut Aller en bas

relais démarreur r50/5 Empty Re: relais démarreur r50/5

Message  PizzaRoller le Dim 3 Mar 2019 - 13:34

souris jap

____________________
relais démarreur r50/5 Idee-p10 Toutélectrix   relais démarreur r50/5 569134          relais démarreur r50/5 Pizza     À l'âge de bière, l'homme habitait dans des tavernes ... relais démarreur r50/5 4202
Doctorat Flatistanais honorifique en branchement de témoin de charge.

old  Vu mon sale caractère, je ne réponds pas aux questions par M.P. Les questions se posent sur le forum.
PizzaRoller
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

relais démarreur r50/5 Empty Re: relais démarreur r50/5

Message  Christophe Jean-Michel le Lun 4 Mar 2019 - 20:40

Nicht über \"Max" a écrit:
PizzaRoller a écrit:...Dans ce cas’ c’est le fil vert/noir du faisceau principal qui est déconnecté ou cassé au niveau du domino dans le phare...
+ beaucoup ! bien
il ne reste aucune autre explication possible :
relais démarreur r50/5 Pb_rel10
Punaise, Pizz', c'est le sherlock de l'élec. 

Ce schéma ci-dessus, j'aimerais bien en avoir une bonne copie, c'est possible ? Merci d'avance à celui qui me le fournira.
Christophe Jean-Michel
Christophe Jean-Michel


Revenir en haut Aller en bas

relais démarreur r50/5 Empty Re: relais démarreur r50/5

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum