R100rs 81 coupures allumage uniquement à chaud

Page 1 sur 3 1, 2, 3  Suivant

Aller en bas

R100rs 81 coupures allumage uniquement à chaud Empty R100rs 81 coupures allumage uniquement à chaud

Message  Simon le Dim 12 Mai 2019 - 9:42

Bonjour,

Voilà je remets mes messages au bon endroit ci-dessous

Bonjour,

J’ai acheté une R100rs de 1981 non roulante mais sans panne afin de la restaurer (je suis débutant mais épaulé par un ancien mécanicien qui a déjà eu une R100 dans sa jeunesse...).

Tout ce passait bien dans l’avancement jusqu’à ces 3 dernières semaines où je cale voir désespère...

Je vais reprendre l’avancée de mon « chantier » chronologiquement.

Donc j’achète cette R100rs 81 non roulante, moyennement stockée, faisceau débranché pour montage d’un carénage jamais terminé. Elle est quasiment complète (manque juste le phare et quelques relais, moteur non bloqué avec de la compression.

Étape 1 : je rebranche totalement le faisceaux, je change l’allumeur et le « CDI » HS tous les 2. Elle redémarre immédiatement (j’avais contrôlé le réservoir précédemment).

Étape 2 : je remets le système de frein en bon état pour pouvoir la tester. Tout était ok après changement de maître cylindre et durites

Étape 3 : je fais toute les vidanges et change les bougies, une batterie au lithium adaptée et enfin je la teste et elle roule très très bien à froid puis au bout de 10/15 min elle s’étouffe et fait des dégagements d’air par filtre à air et silencieux.

Étape 4 : maintenant que je sais que le moteur tourne (je ne me suis pas inquiété plus que ça du problème à chaud...) je fais une bonne restauration esthétique et quelques modifications

Étape 5 : elle est prête pour une seconde jeunesse et là les problèmes commencent...
Toujours ce problème de coupure à chaud. Donc je nettoie les carbu et remplace les joints. Je règle le point d’allumage : à froid elle tourne toujours nickel et à chaud des coupures et explosion assez impressionnantes.
Donc je parcours internet et surtout votre forum pour chercher le problème, dans un premier temps je remarque qu’en débranchant l’alternateur, les coupures cessent immédiatement mais en réalité ça ne fait que reculer le problème.

Aujourd’hui pour faire court : elle a de l’allumage, le point d’allumage S est bon, le réglage des carbu est correct (impossible de le faire au top car elle ne tourne pas à chaud), elle tourne 2/3 min avec l’alternateur puis coupure et elle tourne un peu plus longtemps quand je le débranche mais pas beaucoup. Ensuite quand elle a atteint ce stade, elle démarre et se coupe au bout de 1 à 2 secondes mais elle fait des étincelles aux bougies quand je les teste sur la culasse. A ce stade également, par moment les tours minutes montent seul...

Désolé c’est un peu long mais j’ai essayé d'être précis.

Auriez-vous des idées? Des tests à faire? Je suis preneur.

Merci

Simon



Bonjour,
Désolé pour le squattage c’est involontaire 😂, j’utilise le forum via mon téléphone et je ne trouve pas la rubrique « nouveau ». Je vais essayer depuis mon PC en fin de matinée.

Alors, en ce qui concerne l’arrivée d’essence du réservoir, je n’ai pas installé de filtre supplémentaires, j’ai nettoyé les robinets et filtres d’origine et le débit au robinet me semble bon et régulier.

Pour les carbu, je les ai entièrement démontés, nettoyés au diluant et remplace les joints. Peuvent-ils avoir un soucis et uniquement déconner à chaud?

À froid, elle tourne aussi bien avec le starter ou sans. Elle tourne même très très bien.

Mon allumeur a la même référence que celui présent sur la moto lors de l’achat. Et j’ai l’impression que toutes les pièces sur la moto soient d’origine.

Pour les bobines, je me suis dit que le soucis venait d’elle car effectivement sont comportement laisse penser à des coupures nettes d’allumage. Mais en les testant à chaud sur la culasse et ayant toujours des étincelles je me suis dit que non??..j’espère me tromper et que le soucis vienne d’elles. Quelle est la référence compatible aujourd’hui?

Pour l’alternateur, je confirme. Elle commence à faire ses coupures d’allumage, je le débranche et ça retarde les coupures de quelques minutes.

Merci pour votre réactivité et vos conseils c’est vraiment sympa




Transormation en cours de ma R100RT 57e20510
Transormation en cours de ma R100RT 11acd510

Merci
Simon
Simon


Revenir en haut Aller en bas

R100rs 81 coupures allumage uniquement à chaud Empty Re: R100rs 81 coupures allumage uniquement à chaud

Message  jbt le Dim 12 Mai 2019 - 9:45

Capteur à effet Hall HS.
jbt
jbt


Revenir en haut Aller en bas

R100rs 81 coupures allumage uniquement à chaud Empty Re: R100rs 81 coupures allumage uniquement à chaud

Message  Simon le Dim 12 Mai 2019 - 9:48

Même à chaud avec bougies sur les culasses, les étincelles restent régulières... ça pourrait être lui quand même du coup? Merci
Simon
Simon


Revenir en haut Aller en bas

R100rs 81 coupures allumage uniquement à chaud Empty Re: R100rs 81 coupures allumage uniquement à chaud

Message  Doume3851 le Dim 12 Mai 2019 - 10:09

Désolé de ne pouvoir t'aider mais je suivrai avec attention les réponses que t'apporteront les spécialistes. Je viens d'acheter une 100 RS et je me permettrai de me tenir au courant des problèmes et des solutions apportées à ton problème . Bonne chance et merci d'avance de profiter de votre expérience. 

Doume
Doume3851
Doume3851


Revenir en haut Aller en bas

R100rs 81 coupures allumage uniquement à chaud Empty Re: R100rs 81 coupures allumage uniquement à chaud

Message  Simon le Dim 12 Mai 2019 - 17:36

Re messieurs les spécialistes, je viens de faire une découverte qui était passée à travers les mailles du filet jusqu’à maintenant. Pensez-vous que cela puisse être la cause?


R100rs 81 coupures allumage uniquement à chaud 15576710

Merci
Simon
Simon


Revenir en haut Aller en bas

R100rs 81 coupures allumage uniquement à chaud Empty Re: R100rs 81 coupures allumage uniquement à chaud

Message  Simon le Dim 12 Mai 2019 - 17:37

R100rs 81 coupures allumage uniquement à chaud 15576711
Simon
Simon


Revenir en haut Aller en bas

R100rs 81 coupures allumage uniquement à chaud Empty Re: R100rs 81 coupures allumage uniquement à chaud

Message  jpd le Dim 12 Mai 2019 - 17:46

Commence par remettre ça d'aplomb... biker
jpd
jpd


http://awobmw.free.fr/

Revenir en haut Aller en bas

R100rs 81 coupures allumage uniquement à chaud Empty Re: R100rs 81 coupures allumage uniquement à chaud

Message  beaujolais racer le Dim 12 Mai 2019 - 19:41

jpd a écrit:Commence par remettre ça d'aplomb... biker
En effet... le fil rouge a connu des jours meilleurs....commence par là, si ça va pas mieux après, vois les bobines.
beaujolais racer
beaujolais racer


Revenir en haut Aller en bas

R100rs 81 coupures allumage uniquement à chaud Empty Re: R100rs 81 coupures allumage uniquement à chaud

Message  Simon le Dim 12 Mai 2019 - 21:02

Réparation câblage allumeur effectuée et elle garde exactement les mêmes symptômes...

J’ai commandé des bobines (ci-joint la photo), ce sont les bonnes?

Les tours minute qui s’emballent seul just que 3000 à l’arrêt c’est lié à tout ça?

Merci

Bonne soirée
Simon
Simon


Revenir en haut Aller en bas

R100rs 81 coupures allumage uniquement à chaud Empty Re: R100rs 81 coupures allumage uniquement à chaud

Message  Simon le Dim 12 Mai 2019 - 21:03

R100rs 81 coupures allumage uniquement à chaud 15576810
Simon
Simon


Revenir en haut Aller en bas

R100rs 81 coupures allumage uniquement à chaud Empty Re: R100rs 81 coupures allumage uniquement à chaud

Message  veflat le Dim 12 Mai 2019 - 23:12

le régime moteur qui s'emballe et qui a du mal a redescendre , cela ressemble bigrement a un manque d'essence ,débit trop faible ,ou niveau de cuve trop bas ,ou gicleur a moitié bouché etc ,a controler.
pour les coupures d'allumage ,si la tension a la batterie est trop faible ,plus ou moins 10 volts ,l'allumage électronique n'aime pas du tout et a tendance a se couper ,ce qui peu provoquer les pétarades.
si en débranchant l'alternateur  ça retarde le problème ,probablement que celui-ci ne fonctionne pas ,mais comme il consomme du jus ,ça aggrave le problème.

controle la tension de la batterie moteur en marche ,si tout fonctionne , la tension doit être au alentours de 13 volts minimum ,si tu as moins de 12 ,ça charge pas et si tu as une diode de pétée sur le redresseur ou une autre connerie dans le genre , ça pose problème.
veflat
veflat


Revenir en haut Aller en bas

R100rs 81 coupures allumage uniquement à chaud Empty Re: R100rs 81 coupures allumage uniquement à chaud

Message  Simon le Dim 12 Mai 2019 - 23:25

veflat a écrit:le régime moteur qui s'emballe et qui a du mal a redescendre , cela ressemble bigrement a un manque d'essence ,débit trop faible ,ou niveau de cuve trop bas ,ou gicleur a moitié bouché etc ,a controler.
pour les coupures d'allumage ,si la tension a la batterie est trop faible ,plus ou moins 10 volts ,l'allumage électronique n'aime pas du tout et a tendance a se couper ,ce qui peu provoquer les pétarades.
si en débranchant l'alternateur  ça retarde le problème ,probablement que celui-ci ne fonctionne pas ,mais comme il consomme du jus ,ça aggrave le problème.

controle la tension de la batterie moteur en marche ,si tout fonctionne , la tension doit être au alentours de 13 volts minimum ,si tu as moins de 12 ,ça charge pas et si tu as une diode de pétée sur le redresseur ou une autre connerie dans le genre , ça pose problème.


Merci, je vais contrôler l’arrivée d’essence.

La tension est toujours aux alentours de 13v sur le voltmètre en tout cas jamais en dessous de 12v sauf quand la batterie est à plat. A noter que le voyant rouge de charge fonctionne normalement (allumé au ralenti ou juste avec le contact, éteint quand les tours montent et allumé quand l’alternateur est débranché)

Qu’est-ce que le redresseur?
Simon
Simon


Revenir en haut Aller en bas

R100rs 81 coupures allumage uniquement à chaud Empty Re: R100rs 81 coupures allumage uniquement à chaud

Message  veflat le Dim 12 Mai 2019 - 23:29

la plaque au dessus de l'alternateur ,c'est un pont de diodes triphasé ,mais si le voyant rouge s'éteint ,tout ça doit fonctionner.

peut'être une batterie hs qui ne prends presque pas la la charge .

regarde aussi la couleur de tes bougies ,si tu en as une qui est blanche ,le manque d'essence est de ce côté.
veflat
veflat


Revenir en haut Aller en bas

R100rs 81 coupures allumage uniquement à chaud Empty Re: R100rs 81 coupures allumage uniquement à chaud

Message  Simon le Dim 12 Mai 2019 - 23:33

Elles sont plutôt un peu trop noir les bougies...

La batterie est neuve c’est une lifepo4, le modèle recommandé par le revendeur...

Si le problème existe quand l’alternateur est débranché, ça ne peut pas venir de lui?
Simon
Simon


Revenir en haut Aller en bas

R100rs 81 coupures allumage uniquement à chaud Empty Re: R100rs 81 coupures allumage uniquement à chaud

Message  veflat le Dim 12 Mai 2019 - 23:48

j'ai bien relu les symptômes ,je persiste tout de même sur le manque d'essence ,même si tu as un autre soucis électrique ,vérifie bien ,la mise a l'air du réservoir (au bouchon) ,débranche tes durites au réservoir plonge les dans une bouteille et ouvre l'essence pendant plusieurs secondes ,ça doit couler toujours avec un bon débit.
vérifie les niveaux de cuve gicleurs etc .
veflat
veflat


Revenir en haut Aller en bas

R100rs 81 coupures allumage uniquement à chaud Empty Re: R100rs 81 coupures allumage uniquement à chaud

Message  PizzaRoller le Dim 12 Mai 2019 - 23:51

Avec une batterie comme ça, c'est une grosse source d'emmerdements ...

L'alternateur et le régulateur ne sont pas fait pour des batteries LiFePo4.
Tu as trouvé un bon vendeur siffle

____________________
R100rs 81 coupures allumage uniquement à chaud Idee-p10 Toutélectrix   R100rs 81 coupures allumage uniquement à chaud 569134          R100rs 81 coupures allumage uniquement à chaud Pizza     À l'âge de bière, l'homme habitait dans des tavernes ... R100rs 81 coupures allumage uniquement à chaud 4202
Doctorat Flatistanais honorifique en branchement de témoin de charge.

old  Vu mon sale caractère, je ne réponds pas aux questions par M.P. Les questions se posent sur le forum.
PizzaRoller
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

R100rs 81 coupures allumage uniquement à chaud Empty Re: R100rs 81 coupures allumage uniquement à chaud

Message  Simon le Dim 12 Mai 2019 - 23:52

La mise à l’air du réservoir, c’est le trou qui se situe prêt du pas de vis du bouchon côté selle?
Simon
Simon


Revenir en haut Aller en bas

R100rs 81 coupures allumage uniquement à chaud Empty Re: R100rs 81 coupures allumage uniquement à chaud

Message  Simon le Dim 12 Mai 2019 - 23:55

PizzaRoller a écrit:Avec une batterie comme ça, c'est une grosse source d'emmerdements ...

L'alternateur et le régulateur ne sont pas fait pour des batteries LiFePo4.
Tu as trouvé un bon vendeur [smiley]https://7img.net/users/2514/53/17/77/smiles/749636.gif[/smiley]

Tout ça pourrait venir de la batterie? Pourquoi uniquement à chaud? Et même avec l’alternateur débranché? Je peux tester avec une batterie de voiture?
Simon
Simon


Revenir en haut Aller en bas

R100rs 81 coupures allumage uniquement à chaud Empty Re: R100rs 81 coupures allumage uniquement à chaud

Message  PizzaRoller le Lun 13 Mai 2019 - 0:01

Teste avec une batterie auto, tu valideras le circuit de charge mais débranche la batterie lithium.

Je ne pense pas que ça résolve le problème pour autant

____________________
R100rs 81 coupures allumage uniquement à chaud Idee-p10 Toutélectrix   R100rs 81 coupures allumage uniquement à chaud 569134          R100rs 81 coupures allumage uniquement à chaud Pizza     À l'âge de bière, l'homme habitait dans des tavernes ... R100rs 81 coupures allumage uniquement à chaud 4202
Doctorat Flatistanais honorifique en branchement de témoin de charge.

old  Vu mon sale caractère, je ne réponds pas aux questions par M.P. Les questions se posent sur le forum.
PizzaRoller
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

R100rs 81 coupures allumage uniquement à chaud Empty Re: R100rs 81 coupures allumage uniquement à chaud

Message  veflat le Lun 13 Mai 2019 - 6:28

le trou dans le reservoir coté selle ,c'est un évent pour quand tu remplis ton reservoir ,que ça fasse pas une poche d'air dans le reservoir justement.
la mise a l'air ,c'est dans le bouchon.
pour valider si c'est lui ou pas , tu essais avec le bouchon desserré par exemple.

j'avais pas osé émettre d'avis sur la batterie n'en ayant jamais acheté ,quand je vois comment les gens sont emmerdé avec ça.
et la premiere fois qu'un vendeur a essayé de m'en fourger une ,il insistait pour me vendre avec le chargeur spécial que sinon ça craint ;quand je lui ai demandé pourquoi il fallait un chargeur special pour la recharger et que sur la moto ,le circuit de charge d'origine des années 70 allait très bien ,il avait l'air vachement emmerdé.
vu le prix de l'ensemble , j'ai préféré m'abstenir  lol!
veflat
veflat


Revenir en haut Aller en bas

R100rs 81 coupures allumage uniquement à chaud Empty Re: R100rs 81 coupures allumage uniquement à chaud

Message  georges84fr le Lun 13 Mai 2019 - 8:14

Les LiFePo4 fonctionnent bien avec une tension régulée très précisément entre 14 et 15V.
En dessous de 14V elles ne se chargent pas à fond, au dessus de 15V elles grillent.
Donc bien adaptés à un régulateur moderne type MosFet, sur une ancienne c'est un peu la loterie.
De plus après une nuit glaciale elle met du temps à se réveiller.
Perso je n'en met plus que sur les pistardes.
georges84fr
georges84fr


Revenir en haut Aller en bas

R100rs 81 coupures allumage uniquement à chaud Empty Re: R100rs 81 coupures allumage uniquement à chaud

Message  Simon le Lun 13 Mai 2019 - 9:15

Bonjour,

Merci pour vos réponses.

Ayant acheté la moto sans batterie, j’avais opté pour ce modèle uniquement pour un gain de place.

Je vais tester avec autre chose.

Quel modèle de batterie est préconisé de nos jours?

Merci
Simon
Simon


Revenir en haut Aller en bas

R100rs 81 coupures allumage uniquement à chaud Empty Re: R100rs 81 coupures allumage uniquement à chaud

Message  PizzaRoller le Lun 13 Mai 2019 - 9:20

Lis un peu le forum, il doit y avoir 500 ou 600 posts sur le sujet ...

On peut en ouvrir un nouveau que personne ne lira siffle

____________________
R100rs 81 coupures allumage uniquement à chaud Idee-p10 Toutélectrix   R100rs 81 coupures allumage uniquement à chaud 569134          R100rs 81 coupures allumage uniquement à chaud Pizza     À l'âge de bière, l'homme habitait dans des tavernes ... R100rs 81 coupures allumage uniquement à chaud 4202
Doctorat Flatistanais honorifique en branchement de témoin de charge.

old  Vu mon sale caractère, je ne réponds pas aux questions par M.P. Les questions se posent sur le forum.
PizzaRoller
PizzaRoller


http://forum.bmwc1.free.fr/

Revenir en haut Aller en bas

R100rs 81 coupures allumage uniquement à chaud Empty Re: R100rs 81 coupures allumage uniquement à chaud

Message  pockaman le Lun 13 Mai 2019 - 13:49

As-tu contrôlé ton point d'allumage à chaud ?
As-tu contrôlé le bon fonctionnement de l'avance à l'allumage ?
Quand tu as remplacé l'allumeur, tu l'as remplacé par un neuf ou un d'occase ?

Si d'occase, je penche pour un capteur Hall HS.
pockaman
pockaman


http://www.pockabikes.fr

Revenir en haut Aller en bas

R100rs 81 coupures allumage uniquement à chaud Empty Re: R100rs 81 coupures allumage uniquement à chaud

Message  Simon le Lun 13 Mai 2019 - 14:02

Oui j’ai contrôlé le point d’allumage mais quand elle commence à merdouiller il n’est pas stable.

L’allumeur était d’occasion oui, j’en reçois un demain pour tester...
Simon
Simon


Revenir en haut Aller en bas

R100rs 81 coupures allumage uniquement à chaud Empty Re: R100rs 81 coupures allumage uniquement à chaud

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 3 1, 2, 3  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum