Coupure d'allumage en roulant puis panne

Page 1 sur 2 1, 2  Suivant

Aller en bas

Coupure d'allumage en roulant puis panne Empty Coupure d'allumage en roulant puis panne

Message  lemar le Sam 12 Oct 2019 - 16:15

Voila que sur mon R80 RT normalement de 1991, monté sur un side Dnepr, après avoir changé l'embrayage, j'ai aussi changé les bobines par des Beru et capuchon de bougies + cables qui n'étaient plus très catholiques.
J'ai réglé l'écartement du rupteur à 0,35, changé le condensateur + synchro des carbus.
Lorsque je démarre pas de problème, et ça tourne au ralenti comme une horloge.
Je pars faire un petit test et 500m ou 1 km après, le moteur à des coupures d'allumage en roulant, quasiment impossible de rouler, je fais demi tour pour vite rentrer (parce que ma rue est en pente) et le moteur finit pa s'éteindre et moi à pousser pour rentrer.
Impossible de redémarrer.

Je rouvre la canette, vérifie le rupteur, plus de jeu du tout !

Je re-règle le jeu correcte, re-test, et rebelote.

Je réouvre la canette, et cette fois ci il y à encore du jeu au rupteur mais chaque fois plus d'étincelle aux bougies.
Au ralenti ça tourne nickel, au plus je roule au plus ça se dégrade et fini par plus tourner du tout.

Je ne comprend pas bien les différents types de canettes qui existent, la mienne n'a pas de fil qui en sort, hormis le petit fil qui va du rupteur au condensateur et porte le numéro 1230500148. Après ouverture, je crois que c'est un système à masselottes.
Donc pas d'effet Hall ?

D'où peut provenir mon problème ? Sachant que ça à commencé tout doucement, déjà avant de changer tout les cables et la bobine (raison pour laquelle je l'ai changée) parceque la je bloque je sais plus ou chercher...

Si le problème vient de la canette, est il possible de monter un allumage électronique à la place ? Quel modèle ?

Merci pour votre aide, il fait super beau et c'est chiant de devoir se balader sur 4 roues ...

lemar


Revenir en haut Aller en bas

Coupure d'allumage en roulant puis panne Empty Re: Coupure d'allumage en roulant puis panne

Message  jpd le Sam 12 Oct 2019 - 17:02

Tu dis que ta moto est de 91:allumage électronique avec capteur à effet hall....

Par contre tu parles de réglage d'un rupteur avec condensateur,:allumage classique avec cannette...

visiblement ton moteur est d'avant 1981...
jpd
jpd


http://awobmw.free.fr/

Revenir en haut Aller en bas

Coupure d'allumage en roulant puis panne Empty Re: Coupure d'allumage en roulant puis panne

Message  lemar le Sam 12 Oct 2019 - 17:07

Référence moteur :  802VD
Coupure d'allumage en roulant puis panne Img_2025
Coupure d'allumage en roulant puis panne Img_2026

lemar


Revenir en haut Aller en bas

Coupure d'allumage en roulant puis panne Empty Re: Coupure d'allumage en roulant puis panne

Message  R27 le Sam 12 Oct 2019 - 21:16

Effectivement, soit tu as un rupteur, soit tu as un capteur à effet Hall.

Rupteur : allumage classique

Capteur Hall : allumage électronique

(je simplifie un peu)
R27
R27


Revenir en haut Aller en bas

Coupure d'allumage en roulant puis panne Empty Re: Coupure d'allumage en roulant puis panne

Message  lemar le Sam 12 Oct 2019 - 21:24

J'ai bien un rupteur.
D'où pourrait venir ce genre de panne ?
C'est vraiment des accours comme si l'essence arrive puis n'arrive plus dans les cylindre.
Mais à mon avis c'est l'allumage qui se fait puis ne se fait plus par accouplement jusqu'à la panne complète.
Mais à chaque fois que je re règle le rupteur, le moteur redémarre et tourne nickel.
Dès que je fais un essai roulant, les problèmes sont la.
J'ai changé les vis platinées mais le problème persiste... Je sais plus ou chercher.

lemar


Revenir en haut Aller en bas

Coupure d'allumage en roulant puis panne Empty Re: Coupure d'allumage en roulant puis panne

Message  gabounette77 le Sam 12 Oct 2019 - 21:33

De mémoire, l'écartement du rupteur est à 0,40mm.

Si le problème est en roulant et pas au ralenti, cela veut dire que les masselotes fonctionnent et peuvent mettre le rupteur ou le fil du rupteur en position de toucher la masse ou les masselotes.
Fait un essai de nuit et regarde si tu as des étincelles près du rupteur.
Change le condensateur pour voir.

As-tu réglé ton avance à l'allumage?


Dernière édition par gabounette77 le Sam 12 Oct 2019 - 21:39, édité 1 fois
gabounette77
gabounette77


Revenir en haut Aller en bas

Coupure d'allumage en roulant puis panne Empty Re: Coupure d'allumage en roulant puis panne

Message  lemar le Sam 12 Oct 2019 - 21:39

si c'était ça, elle redémare après mais c'est pas le cas ...
Et le fil du rupteur est si loin des masselottes que je vois pas comment elles peuvent le faire bouger.

lemar


Revenir en haut Aller en bas

Coupure d'allumage en roulant puis panne Empty Re: Coupure d'allumage en roulant puis panne

Message  gabounette77 le Sam 12 Oct 2019 - 21:43

Sur une R90/6, l'arbre à came avançait trop et de nuit on voyait bien les étincelles, mais pas au bon endroit.
gabounette77
gabounette77


Revenir en haut Aller en bas

Coupure d'allumage en roulant puis panne Empty Re: Coupure d'allumage en roulant puis panne

Message  lemar le Sam 12 Oct 2019 - 21:56

Le condensateur à été changé et le réglage de l'avance est fait à chaque fois que j'ouvre pour régler l'écartement du rupteur.

Pour le test de nuit, je dois juste laisser le capot moteur avant ouvert et le couvercle de la canette également et démarrer ?
Normalement je ne dois pas avoir d'étincelles du tout dans la canette c'est bien ça ?

lemar


Revenir en haut Aller en bas

Coupure d'allumage en roulant puis panne Empty Re: Coupure d'allumage en roulant puis panne

Message  lemar le Sam 12 Oct 2019 - 22:14

Vous savez m'en dire plus sur l'année et le modèle de mon moteur.
Parce que à une époque j'avais regardé avec le numéro du moteur et il me semblait qu'il était plus récent avec les cylindres en nikasil.
Mais c'est vrais que l'allumage ne correspond pas.
Et c'est un /6 /7 ou autre ? , désolé je suis nouveau dans l'environnement de ces moteurs:saispas:

Je vois en effet dans la RT que l'écartement moyen est de 0,4 et même 0,45, je vais remonter avec ce nouvel écartement et faire un test.
Sinon, est ce que les ressorts des masselottes est quelque chose qui doit se changer, vérifier ?

lemar


Revenir en haut Aller en bas

Coupure d'allumage en roulant puis panne Empty Re: Coupure d'allumage en roulant puis panne

Message  R27 le Sam 12 Oct 2019 - 22:18

lemar a écrit:Normalement je ne dois pas avoir d'étincelles du tout dans la canette c'est bien ça ?

S'il y en a, ce n'est pas un problème entre les contacts du rupteur.

Mais des étincelles ailleurs indiqueraient une panne possible.
R27
R27


Revenir en haut Aller en bas

Coupure d'allumage en roulant puis panne Empty Re: Coupure d'allumage en roulant puis panne

Message  R27 le Sam 12 Oct 2019 - 22:25

lemar a écrit:Sinon, est ce que les ressorts des masselottes est quelque chose qui doit se changer, vérifier ?

Les masselottes s'écartent et font augmenter l'avance lorsque le régime s'accélère.
Les ressorts les ramènent en place quand le régime diminue.

On contrôle cette avance centrifuge (masselottes+ ressorts) avec une lampe stroboscopique.

Si l'avance centrifuge ne fonctionne pas correctement, il faut tout d'abord vérifier s'il n'y a pas de point dur, et graisser si nécessaire.

Changer les ressorts ne doit pas être souvent nécessaire, sauf s'ils se détendent.
R27
R27


Revenir en haut Aller en bas

Coupure d'allumage en roulant puis panne Empty Re: Coupure d'allumage en roulant puis panne

Message  lemar le Dim 13 Oct 2019 - 1:18

J'ai tout nettoyé à fond, j'ai donné un bain chaud d'ultrason au masselottes en place dans la cannette.
J'ai rincé, séché, et graissé tout ce qui bougeait au niveau des masselottes.
J'ai tout remonté, nouveau rupteur, nouveau condo et régler écartement 0,4.

Question, le contact des vis platiné n'est pas parfaitement plan, elle se touchent légèrement plus sur un bord, est ce un problème ?

J'ai démarré et régler l'avance à la lampe stroboscopique mais l'heure avancé fait que j'ai pas pu contrôler l'avance à un régime plus élevé ni faire un essai sur route, ce sera pour demain matin (dans quelques heure quoi dormeur)

Question, dans le noir, j'ai bien des petites étincelles bleues entre les vis platinées, ça ne pose pas de problème ?

Je vous tient au courant après l'essai sur route à voir si cette fois je fais plus de 500 m...

lemar


Revenir en haut Aller en bas

Coupure d'allumage en roulant puis panne Empty Re: Coupure d'allumage en roulant puis panne

Message  R27 le Dim 13 Oct 2019 - 9:18

lemar a écrit:Question, le contact des vis platiné n'est pas parfaitement plan, elle se touchent légèrement plus sur un bord, est ce un problème ?

Non, c'est même assez fréquent. la petite surface de contact devrait être suffisante ; elle va s'élargir avec l'usure.

lemar a écrit:Question, dans le noir, j'ai bien des petites étincelles bleues entre les vis platinées, ça ne pose pas de problème ?

Non, aucun, c'est même assez normal, c'est le fonctionnement de base de l'allumage.

C'est lié au comportement de la bobine, qui, par sa self-inductance, cherche à faire perdurer le courant interrompu par l'ouverture du rupteur.
Pour cela, la bobine élève rapidement la tension à ses bornes jusqu'à 100 à 400V.

A cette tension, un arc se produit entre les contacts du rupteur (les étincelles que tu vois), pour rétablir le courant interrompu (appelé «extra courant de rupture»). Mais les contacts continuent à s'écarter et le courant finit par s'interrompre, jusqu'à ce que le rupteur se referme.

La bobine est en réalité un transformateur. La tension de 100 à 400V est élevée par le transfo à 10 000 V, qui sont appliqués à la bougie.

Le rôle du condensateur est d'atténuer l'arc, en déviant l'extra courant de rupture.
R27
R27


Revenir en haut Aller en bas

Coupure d'allumage en roulant puis panne Empty Re: Coupure d'allumage en roulant puis panne

Message  Gastair le Dim 13 Oct 2019 - 9:19

Ben un des rôles du condo c'est d'éviter une étincelle entre les vis platinées.
Si le condo n'est pas bien adapté (capacité) ou cuit... ça arque sévère à l'ouverture.
Cet arc détruit les contacts rapidement.

J'ajoute... il reste une étincelle mais très ténue...


Dernière édition par Gastair le Dim 13 Oct 2019 - 9:24, édité 1 fois
Gastair
Gastair


Revenir en haut Aller en bas

Coupure d'allumage en roulant puis panne Empty Re: Coupure d'allumage en roulant puis panne

Message  beaujolais racer le Dim 13 Oct 2019 - 9:21

Je ne sais pas exactement à quoi est dû l'impossibilité de garder un écartement correct aux rupteurs en si peu de temps, mais surement pas de l'avance centrifuge ni du condensateur.

J'ai déjà vu ce souci avec des machines à plateau d'allumage, jamais en core avec les canettes.
A chaque fois le problème venait d'un rupteur défectueux (refabrications merdiques) ou d'un mauvais montage (pion de centrage du rupteur mal engagé ou vis de blocage HS).
Qu'entends tu par:" le contact des vis platiné n'est pas parfaitement plan," 
1) les contacts sont creusés, présence de cratères (signe d'un condo faiblard)
2) les deux contacts ne sont pas parallèles (signe d'un mauvais montage)



Sinon, pour répondre à ton autre question il existe aussi des allumages électroniques....


Dernière édition par beaujolais racer le Dim 13 Oct 2019 - 9:24, édité 1 fois
beaujolais racer
beaujolais racer


Revenir en haut Aller en bas

Coupure d'allumage en roulant puis panne Empty Re: Coupure d'allumage en roulant puis panne

Message  beaujolais racer le Dim 13 Oct 2019 - 9:23

Gastair a écrit:Ben un des rôles du condo c'est d'éviter une étincelle entre les vis platinées.
Si le condo n'est pas bien adapté (capacité) ou cuit... ça arque sévère à l'ouverture.
Cet arc détruit les contacts rapidement.
tout est dans la taille des étincelles:
petites étincelles bleu (à peine perceptibles) OK
étincelles blanc/jaune plus grandes que les contacts : condo HS
beaujolais racer
beaujolais racer


Revenir en haut Aller en bas

Coupure d'allumage en roulant puis panne Empty Re: Coupure d'allumage en roulant puis panne

Message  Gastair le Dim 13 Oct 2019 - 9:25

Oups... je viens de voir ta réponse... j'avais ajouté à l'instant un rajout dans ma réponse.

Farpaitement bien
Gastair
Gastair


Revenir en haut Aller en bas

Coupure d'allumage en roulant puis panne Empty Re: Coupure d'allumage en roulant puis panne

Message  R27 le Dim 13 Oct 2019 - 9:35

beaujolais racer a écrit:vis de blocage HS

Sur la mienne, la vis de blocage avait été remplacée par une vis lambda.

Jacky de Légendes m'a fourni la vis d'origine, munie d'une rondelle ondulée imperdable.

Le réglage de l'écartement a été immédiatement plus aisé.
R27
R27


Revenir en haut Aller en bas

Coupure d'allumage en roulant puis panne Empty Re: Coupure d'allumage en roulant puis panne

Message  beaujolais racer le Dim 13 Oct 2019 - 9:39

Gastair a écrit:Oups... je viens de voir ta réponse... j'avais ajouté à l'instant un rajout dans ma réponse.

Farpaitement bien
Voilà, une étincelle très ténue, je cherchais le terme, merci Gastair.
Ténue et bleue, quand elle devient jaune/blanc je pense que le changement de couleur est dû aux quelques molécules provenant des contacts qui brûlent à cause de l'importance de l'arc.
beaujolais racer
beaujolais racer


Revenir en haut Aller en bas

Coupure d'allumage en roulant puis panne Empty Re: Coupure d'allumage en roulant puis panne

Message  Gastair le Dim 13 Oct 2019 - 10:06

R27 a écrit:
C'est lié au comportement de la bobine, qui, par sa self-inductance, cherche à faire perdurer le courant interrompu par l'ouverture du rupteur.
Pour cela, la bobine élève rapidement la tension à ses bornes jusqu'à 100 à 400V.

A cette tension, un arc se produit entre les contacts du rupteur (les étincelles que tu vois), pour rétablir le courant interrompu (appelé «extra courant de rupture»). Mais les contacts continuent à s'écarter et le courant finit par s'interrompre, jusqu'à ce que le rupteur se referme.

Juste pour parler technique électrique...  pardon, zapez si ça vous gave confus

Une tension de 200-400V ne peut pas créer un arc électrique après ouverture.
Les vis platinées, sans le condo, sont en fait un vulgaire sectionneur... or un sectionneur ne possède pas de pouvoir de coupure. A l'ouverture on a un arc systématique.
Alors qu'un amorçage électrique ne se produit entre des contacts qu'à partir d'1 cm pour 36000V (soit ~10 micron pour 400V), un arc se produit systématiquement à l'ouverture, et le courant continu apporte à cet arc une grande stabilité...
Le condensateur transforme donc ce sectionneur en un interrupteur... car un interrupteur peut, lui, couper en charge une alimentation... celle de la bobine.
Le condensateur au début de sa charge est un court circuit... ce court circuit provisoire est le chemin choisi par le courant car il est moins résistif que l'arc.
Le problème est qu'entre les contacts des rupteurs qui s'ouvrent, l'air s'est déjà ionisé (ses atomes ont perdu leurs électrons)... cet air reste conducteur, un arc électrique se produit mais sans (presque) intensité... il est ténu.

A l’intérieur d'un disjoncteur classique 230V on a un système similaire afin de tuer l'arc à l'ouverture.
Gastair
Gastair


Revenir en haut Aller en bas

Coupure d'allumage en roulant puis panne Empty Re: Coupure d'allumage en roulant puis panne

Message  beaujolais racer le Dim 13 Oct 2019 - 10:20

Gastair a écrit:
R27 a écrit:
C'est lié au comportement de la bobine, qui, par sa self-inductance, cherche à faire perdurer le courant interrompu par l'ouverture du rupteur.
Pour cela, la bobine élève rapidement la tension à ses bornes jusqu'à 100 à 400V.

A cette tension, un arc se produit entre les contacts du rupteur (les étincelles que tu vois), pour rétablir le courant interrompu (appelé «extra courant de rupture»). Mais les contacts continuent à s'écarter et le courant finit par s'interrompre, jusqu'à ce que le rupteur se referme.

Juste pour parler technique électrique...  pardon, zapez si ça vous gave confus

Une tension de 200-400V ne peut pas créer un arc électrique après ouverture.
Les vis platinées, sans le condo, sont en fait un vulgaire sectionneur... or un sectionneur ne possède pas de pouvoir de coupure. A l'ouverture on a un arc systématique.
Alors qu'un amorçage électrique ne se produit entre des contacts qu'à partir d'1 cm pour 36000V (soit ~10 micron pour 400V), un arc se produit systématiquement à l'ouverture, et le courant continu apporte à cet arc une grande stabilité...
Le condensateur transforme donc ce sectionneur en un interrupteur... car un interrupteur peut, lui, couper en charge une alimentation... celle de la bobine.
Le condensateur au début de sa charge est un court circuit... ce court circuit provisoire est le chemin choisi par le courant car il est moins résistif que l'arc.
Le problème est qu'entre les contacts des rupteurs qui s'ouvrent, l'air s'est déjà ionisé (ses atomes ont perdu leurs électrons)... cet air reste conducteur, un arc électrique se produit mais sans (presque) intensité... il est ténu.

A l’intérieur d'un disjoncteur classique 230V on a un système similaire afin de tuer l'arc à l'ouverture.
Oui mais si ténue ça m'électrise et quand je vois ta bobine mon arc se bande, dis je à ma délicieuse épouse.
beaujolais racer
beaujolais racer


Revenir en haut Aller en bas

Coupure d'allumage en roulant puis panne Empty Re: Coupure d'allumage en roulant puis panne

Message  lemar le Dim 13 Oct 2019 - 11:15

Merci pour toutes les info, mais les nouvelles ne sont pas bonnes.
Ce matin, je démarre, ça tourne nickel, je fais 100 m de montée et fini, des accours, je redémarre, puis plus rien.
Je rentre au garage, l'écartement est toujours bon. Après quelques minutes elle redémarre et c'est un peu une boite de nuit dans la canette, je regarde de plus près et le convenu rupteur n'a pas un petit coussin (le truc qui glisse sur l'axe) assez haut et c'est la patte de maintient du rupteur qui touche l'axe et donc l'étincelle se fait la dessus en plus des vis.

Soit je remet le vieux rupteur après un petit coup de papier de verre très fin pour nettoyer les contacts, je remet également le vieux condo (changé préventivement) résultat, ça démarre nickel, ça tourne moyen, les étincelles sont bleues et petites mais que j'accélère au point mort il y à vraiment des coupures moteur puis ça repart etc mais sans que je puisse voir quelque chose de différent sur les vis platinées.

Sauf que les anciennes vis platinées que j'ai remises se marquent légèrement contrairement aux anciennes qui ne se marquaient pas.
Mais je pense pas du tout que c'est la cause.

Je commence à penser que ça pourrait être un autre problème électrique mais lequel ?
-Contacteur, je devrais avoir les phares qui s'éteignes ou clignotent lors des coupures.
- bobines, elles sont neuves et j'ai toujours des étincelles aux bougies au ralenti mais j'ai branché la lampe strombo et fait prendre des tours et la lampe s'éteint lors des coupures donc il est clair qu'il n'y à pas d'étincelles au bougies lors des coupures.
- bougies, neuves.
- plaque à diodes, j'en ai une de réserve mais est ce que ça peut faire ce genre de problèmes ?

Autre petite observation : moteur à l'arrêt j'ai entre 12,5 et 12,7 à la batterie, mais moteur en route et dans les tours, j'ai environs 12,9.
Ca devrait pas aller vers 13,5 ?


Dernière édition par lemar le Dim 13 Oct 2019 - 11:25, édité 1 fois

lemar


Revenir en haut Aller en bas

Coupure d'allumage en roulant puis panne Empty Re: Coupure d'allumage en roulant puis panne

Message  Gastair le Dim 13 Oct 2019 - 11:24

C'es pas super clair...  Suspect

Ça donne quoi si tu laisses les nouvelles vis platinées mais avec l'ancien condo ?

Si elles se marquent c'est que le condo ne fait pas son travail atténuation de l'arc.

Tu as fait un contrôle/réglage de l'avance à l'allumage ? (j'ai la flemme de tout relire)
Gastair
Gastair


Revenir en haut Aller en bas

Coupure d'allumage en roulant puis panne Empty Re: Coupure d'allumage en roulant puis panne

Message  Gastair le Dim 13 Oct 2019 - 11:26

beaujolais racer a écrit:
dis je à ma délicieuse épouse.

Surtout si sa ténue favorise la tension. souris
Gastair
Gastair


Revenir en haut Aller en bas

Coupure d'allumage en roulant puis panne Empty Re: Coupure d'allumage en roulant puis panne

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum